Home > Articles > Certification > Cisco Certification > CCNP

  • Print
  • + Share This
This chapter is from the book

Trouble Tickets Solutions

These solutions are not always the only way to perform these tasks. However, the upcoming chapter scenarios are based on these solutions.

Trouble Ticket 1 Solution

I reviewed and copied my existing configurations to my TFTP server as rx-rip2, where I replaced x for each router number. In Example 3-37, I performed a simple ping first to make sure I had connectivity to the TFTP server, and then copied the files. You may want to tweak the configuration of your TFTP server to place the files in the location you prefer for easy access later. You should also get familiar with how your particular TFTP server handles files that already exist. For example, you may want to have it prompt you as to what to do if the files already exist. The answer shows the output for r1 only, but this was performed from each router.

Example 3-37 Copying Existing Configurations to a TFTP Server

r1#ping 192.168.1.11
Type escape sequence to abort.
Sending 5, 100-byte ICMP Echos to 192.168.1.11, timeout is 2 seconds:
.!!!!
Success rate is 80 percent (4/5), round-trip min/avg/max = 1/3/4 ms
r1#copy running-config tftp
Address or name of remote host []? 192.168.1.11
Destination filename [running-config]? r1-rip2
!!
1169 bytes copied in 5.680 secs (233 bytes/sec)
r1#

Trouble Ticket 2 Solution

Figure 3-34 displays the new addressing scheme that I used as a guide for configurations in the examples to follow.

Figure 34Figure 3-34 Trouble Tickets Scenario


Trouble Ticket 3 Solution

I used Figure 3-34 as a guide to re-address the network. Example 3-38 shows a few problems I had when re-addressing the interfaces. I could have typed no ip address on each interface to remove the old one before I started, but then you may not have realized the overlapping problems. While on each router, I also issued no router rip to quickly remove the RIP routing protocol commands. A quick test after the configuration is to perform show ip interface brief to verify the configuration against the drawing.

NOTE

Although I did not shut my interfaces down before and after configuring them, that is certainly the best practice to do so.

Example 3-38 Re-Addressing and Removing RIP

r1(config)#interface e0
r1(config-if)#ip address 192.168.5.17 255.255.255.240
r1(config-if)#interface e1
r1(config-if)#ip address 192.168.5.33 255.255.255.240
r1(config-if)#interface s1
r1(config-if)#ip add 192.168.5.81 255.255.255.240
r1(config-if)#no router rip
r1(config)#end
r1#copy running-config startup-config
r2(config)#interface e0
r2(config-if)#ip address 192.168.5.34 255.255.255.240
192.168.5.32 overlaps with Serial1
r2(config-if)#interface s1
r2(config-if)#ip address 192.168.5.49 255.255.255.240
r2(config-if)#interface e0
r2(config-if)#ip address 192.168.5.34 255.255.255.240
r2(config-if)#interface s0
r2(config-if)#ip address 192.168.5.65 255.255.255.240
r2(config-if)#no router rip
r2(config)#end
r2#copy running-config startup-config
r3(config)#interface s0/0
r3(config-if)#ip address 192.168.5.82 255.255.255.240
192.168.5.80 overlaps with Serial0/2
r3(config-if)#interface s0/2
r3(config-if)#ip address 192.168.5.50 255.255.255.0
r3(config-if)#interface s0/0
r3(config-if)#ip address 192.168.5.82 255.255.255.240
192.168.5.80 overlaps with Serial0/2
r3(config-if)#interface s0/2
r3(config-if)#ip address 192.168.5.50 255.255.255.240
r3(config-if)#interface s0/0
r3(config-if)#ip address 192.168.5.82 255.255.255.240
r3(config-if)#interface s0/1
r3(config-if)#ip address 192.168.5.66 255.255.255.240
r3(config-if)#interface fa2/0
r3(config-if)#ip address 192.168.5.97 255.255.255.240
r3(config-if)#no router rip
r3(config)#end
r3#copy running-config startup-config
r4(config)#no router rip
r4(config)#end
r4#copy running-config startup-config
r5(config)#no router rip
r5(config)#end
r5#copy running-config startup-config
r1#show ip interface brief
Interface       IP-Address   OK? Method Status        Protocol
Ethernet0       192.168.5.17  YES manual up          up   
Ethernet1       192.168.5.33  YES manual up          up   
Serial0         10.1.1.1      YES NVRAM  up          up   
Serial1         192.168.5.81  YES manual up          up   
r2#show ip interface brief
Interface       IP-Address   OK? Method Status        Protocol
Ethernet0       192.168.5.34  YES manual up          up   
Serial0         192.168.5.65  YES manual up          up   
Serial1         192.168.5.49  YES manual up          up   
r3#show ip interface brief
Interface       IP-Address   OK? Method Status        Protocol
Serial0/0       192.168.5.82  YES manual up          up   
Serial0/1       192.168.5.66  YES manual up          up   
Serial0/2       192.168.5.50  YES manual up          up   
Serial0/3       10.2.2.1      YES NVRAM  up          up   
...
FastEthernet2/0    192.168.5.97  YES manual up          up

Trouble Ticket 4 Solution

Example 3-39 starts the EIGRP configuration and testing. I used AS number 500 for my test and saved my configurations as I went along. Notice in Example 3-39 how I configured 10.1.1.0 and 10.2.2.0. show running-config shows 10.0.0.0. EIGRP is relatively easy to configure, but remember that it is proprietary.

Example 3-39 EIGRP Configuration

r1(config)#router eigrp 500
r1(config-router)#network 192.168.5.0
r1(config-router)#network 10.1.1.0
r1(config-router)#end
r1#copy running-config startup-config
r2(config)#router eigrp 500
r2(config-router)#network 192.168.5.0
r2(config-router)#end
r2#copy running-config startup-config
r3(config)#router eigrp 500
r3(config-router)#network 192.168.5.0
r3(config-router)#network 10.2.2.0
r3(config-router)#end
r3#copy running-config startup-config
r4(config)#router eigrp 500
r4(config-router)#network 10.2.2.0
r4(config-router)#end
r4#copy running-config startup-config
r5(config)#router eigrp 500
r5(config-router)#network 10.1.1.0
r5(config-router)#end
r5#copy running-config startup-config
r5#show running-config
...
router eigrp 500
 network 10.0.0.0
!
ip classless
!
...
end

Example 3-40 illustrates show ip protocols and show ip route to verify EIGRP parameters and routes. You should verify every router; I have listed only the first one. The EIGRP learned routes are shown with a D, whereas RIP represented them with an R. It is important to note how EIGRP automatically summarizes on the classful boundary.

Example 3-40 EIGRP Testing with show ip protocols and show ip route

r1>show ip protocols
Routing Protocol is "eigrp 500"
 Outgoing update filter list for all interfaces is not set
 Incoming update filter list for all interfaces is not set
 Default networks flagged in outgoing updates
 Default networks accepted from incoming updates
 EIGRP metric weight K1=1, K2=0, K3=1, K4=0, K5=0
 EIGRP maximum hopcount 100
 EIGRP maximum metric variance 1
 Redistributing: eigrp 500
 Automatic network summarization is in effect
 Automatic address summarization:
  10.0.0.0/8 for Ethernet0, Ethernet1, Serial1
   Summarizing with metric 40512000
  192.168.5.0/24 for Serial0
   Summarizing with metric 281600
 Routing for Networks:
  10.0.0.0
  192.168.5.0
 Routing Information Sources:
  Gateway     Distance   Last Update
  (this router)     5   00:16:31
  10.1.1.2       90   00:15:44
  192.168.5.82     90   00:16:31
  Gateway     Distance   Last Update
  192.168.5.34     90   00:16:32
 Distance: internal 90 external 170
r1>show ip route
Codes: C - connected, S - static, I - IGRP, R - RIP, M - mobile, B - BGP
    D - EIGRP, EX - EIGRP external, O - OSPF, IA - OSPF inter area 
    N1 - OSPF NSSA external type 1, N2 - OSPF NSSA external type 2
    E1 - OSPF external type 1, E2 - OSPF external type 2, E - EGP
    i - IS-IS, L1 - IS-IS level-1, L2 - IS-IS level-2, * - candidate default
    U - per-user static route, o - ODR
Gateway of last resort is not set
   192.168.5.0/24 is variably subnetted, 7 subnets, 2 masks
D    192.168.5.96/28 [90/40514560] via 192.168.5.82, 00:16:37, Serial1
D    192.168.5.64/28 [90/40537600] via 192.168.5.34, 00:16:37, Ethernet1
C    192.168.5.80/28 is directly connected, Serial1
C    192.168.5.32/28 is directly connected, Ethernet1
D    192.168.5.48/28 [90/40537600] via 192.168.5.34, 00:16:37, Ethernet1
D    192.168.5.0/24 is a summary, 00:18:11, Null0
C    192.168.5.16/28 is directly connected, Ethernet0
   10.0.0.0/8 is variably subnetted, 2 subnets, 2 masks
D    10.0.0.0/8 is a summary, 00:16:37, Null0
C    10.1.1.0/24 is directly connected, Serial0

NOTE

Think about the routing table issues as you work through some common EIGRP troubleshooting commands.

Example 3-41 further explores EIGRP with some EIGRP-specific IOS debug commands. I disconnected the r1S1 cable after turning on a pretty explicit command for you to see the EIGRP packet and update process. After looking at the routing table, I plugged the cable back in and explored some of the EIGRP show and logging commands that are quite helpful in troubleshooting in Example 3-42.

Example 3-41 Experimenting with EIGRP Troubleshooting Tools

r1#debug eigrp ?
 fsm    EIGRP Dual Finite State Machine events/actions
 neighbors EIGRP neighbors
 packets  EIGRP packets
 transmit  EIGRP transmission events
r1#debug eigrp transmit
EIGRP Transmission Events debugging is on
  (ACK, PACKETIZE, STARTUP, PEERDOWN, LINK, BUILD, STRANGE, DETAIL)
01:21:06: %LINK-3-UPDOWN: Interface Serial1, changed state to down
01:21:06: DNDB QUERY 192.168.5.80/28, serno 3 to 16, refcount 3
01:21:06:  Anchoring Serial0, starting Serial0 timer
01:21:06:  Anchoring Ethernet1, starting Ethernet1 timer
01:21:06:  Anchoring Serial1, starting Serial1 timer
01:21:06: Peer 192.168.5.82 going down
01:21:06: DNDB QUERY 192.168.5.96/28, serno 15 to 17, refcount 3
01:21:06: Last peer deleted from Serial1
01:21:06:  Dropping refcount on 192.168.5.80/28, refcount now 2
01:21:06:  Dropping refcount on 192.168.5.96/28, refcount now 2
01:21:06: Packetizing timer expired on Serial0
01:21:06: Packets pending on Serial0
01:21:06: Intf Serial0 packetized QUERY 16-17
01:21:06:  Interface is now quiescent
01:21:06: Building multicast QUERY packet for Serial0, serno 16-17
01:21:06:  Items: U16 U17
01:21:06: Packetizing timer expired on Ethernet1
01:21:06: Packets pending on Ethernet1
01:21:06: Intf Ethernet1 packetized QUERY 16-17
01:21:06:  Interface is now quiescent
01:21:06: Building multicast QUERY packet for Ethernet1, serno 16-17
01:21:06:  Items: 16 17
01:21:06: Packetizing timer expired on Serial1
01:21:06: Packet acked from 192.168.5.34 (Ethernet1), serno 16-17
01:21:06: Flow blocking cleared on Ethernet1
01:21:06: Multicast acked from Ethernet1, serno 16-17
01:21:06:  Found serno 16, refcount now 1
01:21:06:  Found serno 17, refcount now 1
01:21:06: Packet acked from 10.1.1.2 (Serial0), serno 16-17
01:21:06: Flow blocking cleared on Serial0
...
01:21:07: %LINEPROTO-5-UPDOWN: Line protocol on Interface Serial1,
  changed state to down
r1#show ip route
...
   192.168.5.0/24 is variably subnetted, 6 subnets, 2 masks
D    192.168.5.96/28 [90/40540160] via 192.168.5.34, 00:00:12, Ethernet1
D    192.168.5.64/28 [90/40537600] via 192.168.5.34, 00:32:10, Ethernet1
C    192.168.5.32/28 is directly connected, Ethernet1
D    192.168.5.48/28 [90/40537600] via 192.168.5.34, 00:32:10, Ethernet1
D    192.168.5.0/24 is a summary, 00:33:44, Null0
C    192.168.5.16/28 is directly connected, Ethernet0
   10.0.0.0/8 is variably subnetted, 2 subnets, 2 masks
D    10.0.0.0/8 is a summary, 00:32:11, Null0
C    10.1.1.0/24 is directly connected, Serial0
01:21:38: %LINK-3-UPDOWN: Interface Serial1, changed state to up
01:21:38: DNDB UPDATE 192.168.5.80/28, serno 0 to 20, refcount 2
01:21:38:  Anchoring Serial0, starting Serial0 timer
01:21:38:  Anchoring Ethernet1, starting Ethernet1 timer
01:21:38: Packetizing timer expired on Serial0
01:21:38: Packets pending on Serial0
01:21:38: Intf Serial0 packetized UPDATE 20-20
01:21:38:  Interface is now quiescent
01:21:38: Building multicast UPDATE packet for Serial0, serno 20-20
01:21:38:  Items: S20
01:21:38:  Suppressed.
...
01:21:38: Building startup packet for 192.168.5.82, serno 1-20
01:21:38:  Items: 1 2 S4 S5 6 7 8 19 S20
01:21:39: %LINEPROTO-5-UPDOWN: Line protocol on Interface Serial1,
  changed state to up
01:21:40: Building startup packet for 192.168.5.82, serno 1-20
01:21:40:  Items: 1 2 S4 S5 6 7 8 19 S20
01:21:42: DNDB UPDATE 192.168.5.96/28, serno 19 to 21, refcount 3
01:21:42:  Anchoring Serial1, starting Serial1 timer
01:21:42:  Anchoring Ethernet1, starting Ethernet1 timer
01:21:42:  Anchoring Serial0, starting Serial0 timer
01:21:42: Packetizing timer expired on Serial1
01:21:42: Packets pending on Serial1
01:21:42: Intf Serial1 packetized UPDATE 21-21
r1#show ip route
...
   192.168.5.0/24 is variably subnetted, 7 subnets, 2 masks
D    192.168.5.96/28 [90/40514560] via 192.168.5.82, 00:00:04, Serial1
D    192.168.5.64/28 [90/40537600] via 192.168.5.34, 00:00:04, Ethernet1
C    192.168.5.80/28 is directly connected, Serial1
C    192.168.5.32/28 is directly connected, Ethernet1
D    192.168.5.48/28 [90/40537600] via 192.168.5.34, 00:00:04, Ethernet1
D    192.168.5.0/24 is a summary, 00:34:12, Null0
C    192.168.5.16/28 is directly connected, Ethernet0
   10.0.0.0/8 is variably subnetted, 2 subnets, 2 masks
D    10.0.0.0/8 is a summary, 00:00:04, Null0
C    10.1.1.0/24 is directly connected, Serial0
r1#undebug all

Example 3-42 Troubleshooting Using EIGRP Show Commands

r1#show ip eigrp ?
 interfaces IP-EIGRP interfaces
 neighbors  IP-EIGRP neighbors
 topology  IP-EIGRP Topology Table
 traffic   IP-EIGRP Traffic Statistics
r1#show ip eigrp neighbors
IP-EIGRP neighbors for process 500
H  Address         Interface  Hold Uptime  SRTT  RTO Q Seq
                    (sec)     (ms)    Cnt Num
1  192.168.5.82      Se1      12 00:01:15  24 2280 0 38
2  10.1.1.2          Se0      14 00:33:05  44 2280 0 3
0  192.168.5.34      Et1      10 00:34:23  25  200 0 35
r1#show ip eigrp interfaces
IP-EIGRP interfaces for process 500
          Xmit Queue  Mean  Pacing Time  Multicast  Pending
Interface  Peers Un/Reliable SRTT  Un/Reliable  Flow Timer  Routes
Et0      0    0/0     0    0/10      0        0
Et1      1    0/0    25    0/10      108      0
Se1      1    0/0    24    10/380    380      0
Se0      1    0/0    44    10/380    556      0
r1#show ip eigrp topology ?
 <1-65535>    AS Number
 A.B.C.D     Network to display information about
 active      Show only active entries
 all-links    Show all links in topology table
 pending     Show only entries pending transmission
 summary     Show a summary of the topology table
 zero-successors Show only zero successor entries
 <cr>
r1#show ip eigrp topology active
IP-EIGRP Topology Table for process 500

The next two commands are very useful for EIGRP troubleshooting. Turn them on and note the output (as I do in Example 3-43). To force some changes, I issued a no shut on r1s1 to see a neighbor change. I brought that interface back up, turned off the neighbor changes, and turned on the neighbor warnings. Then I went to r2 to bounce (shut/no shut) the Ethernet 0 interface to observe the results.

Example 3-43 EIGRP Logging

r1(config)#router eigrp 500
r1(config-router)#eigrp ?
 log-neighbor-changes  Enable/Disable IP-EIGRP neighbor logging
 log-neighbor-warnings Enable/Disable IP-EIGRP neighbor warnings
r1(config-router)#eigrp log-neighbor-changes
r1(config-router)#end
...
r1(config)#interface s1
r1(config-if)#shut
01:42:34: %DUAL-5-NBRCHANGE: IP-EIGRP 500: Neighbor 192.168.5.82 (Serial1) is
  down: interface down
01:42:36: %LINK-5-CHANGED: Interface Serial1, changed state to
  administratively down
01:42:37: %LINEPROTO-5-UPDOWN: Line protocol on Interface Serial1,
  changed state to down
r1(config-if)#no shut
01:42:54: %LINK-3-UPDOWN: Interface Serial1, changed state to up
01:42:55: %LINEPROTO-5-UPDOWN: Line protocol on Interface Serial1,
  changed state to up
01:42:56: %DUAL-5-NBRCHANGE: IP-EIGRP 500: Neighbor 192.168.5.82 (Serial1) is
  up: new adjacency
r1(config-if)#exit
r1(config)#router eigrp 500
r1(config-router)#no eigrp log-neighbor-changes
r1(config-router)#eigrp log-neighbor-warnings
r1(config-router)#exit
r1(config)#interface s1
r1(config-if)#shut
01:43:33: %DUAL-5-NBRCHANGE: IP-EIGRP 500: Neighbor 192.168.5.82 (Serial1) is
  down: interface down
01:43:35: %LINK-5-CHANGED: Interface Serial1, changed state to
  administratively down
01:43:36: %LINEPROTO-5-UPDOWN: Line protocol on Interface Serial1,
  changed state to down
r1(config-if)#no shut
r2(config)#interface e0
r2(config-if)#shut
r1 01:44:30: %DUAL-5-NBRCHANGE: IP-EIGRP 500: Neighbor 192.168.5.34 (Ethernet1) is
  down: holding time expired
r2(config-if)#no shut
r1 01:44:55: %DUAL-5-NBRCHANGE: IP-EIGRP 500: Neighbor 192.168.5.34 (Ethernet1) is
  up: new adjacency

Look back through the examples and compare the output of some of the commands to your drawing. There are still issues with EIGRP. Can you spot them? Fix them and continue on to the next Trouble Ticket.

A simple ping test or looking at the routing tables for network 10.0.0.0 should have told you that EIGRP automatically summarizes on the classful boundary. On r1 and r5, for example, you could see 10.1.1.0 but not 10.2.2.0. r3 and r4 displayed 10.2.2.0, but not 10.1.1.0. The fix is in Example 3-44, and the commands are required on r1 and on r3 since they cross network boundaries. Test by displaying the routing table on r2 and ping testing from router to router, although a better test would be from hosta to 10.2.2.2.

Example 3-44 EIGRP no auto-summary Fix

r2#show ip route
   192.168.5.0/28 is subnetted, 6 subnets
D    192.168.5.96 [90/40514560] via 192.168.5.66, 00:03:35, Serial0
           [90/40514560] via 192.168.5.50, 00:03:35, Serial1
C    192.168.5.64 is directly connected, Serial0
D    192.168.5.80 [90/40537600] via 192.168.5.33, 00:03:36, Ethernet0
C    192.168.5.32 is directly connected, Ethernet0
C    192.168.5.48 is directly connected, Serial1
D    192.168.5.16 [90/307200] via 192.168.5.33, 00:03:36, Ethernet0
D  10.0.0.0/8 [90/40537600] via 192.168.5.33, 00:03:36, Ethernet0
r1(config)#router eigrp 500
r1(config-router)#no auto-summary
r1(config-router)#end
r1#copy running-config startup-config
r3(config)#router eigrp 500
r3(config-router)#no auto-summary
r3(config-router)#end
r3#copy running-config startup-config
r2>show ip route
Codes: C - connected, S - static, I - IGRP, R - RIP, M - mobile, B - BGP
    D - EIGRP, EX - EIGRP external, O - OSPF, IA - OSPF inter area 
    N1 - OSPF NSSA external type 1, N2 - OSPF NSSA external type 2
    E1 - OSPF external type 1, E2 - OSPF external type 2, E - EGP
    i - IS-IS, L1 - IS-IS level-1, L2 - IS-IS level-2, * - candidate default
    U - per-user static route, o - ODR
Gateway of last resort is not set
   192.168.5.0/28 is subnetted, 6 subnets
D    192.168.5.96 [90/40514560] via 192.168.5.66, 00:00:50, Serial0
           [90/40514560] via 192.168.5.50, 00:00:50, Serial1
C    192.168.5.64 is directly connected, Serial0
D    192.168.5.80 [90/40537600] via 192.168.5.33, 00:00:50, Ethernet0
C    192.168.5.32 is directly connected, Ethernet0
C    192.168.5.48 is directly connected, Serial1
D    192.168.5.16 [90/307200] via 192.168.5.33, 00:00:50, Ethernet0
   10.0.0.0/24 is subnetted, 2 subnets
D    10.2.2.0 [90/41024000] via 192.168.5.66, 00:00:50, Serial0
         [90/41024000] via 192.168.5.50, 00:00:50, Serial1
D    10.1.1.0 [90/40537600] via 192.168.5.33, 00:00:51, Ethernet0
r2>

Notice how the 10.1.1.0 and 10.2.2.0 subnets now display in the routing table with a D in front. Just as with the previous RIPv2 examples, the no auto-summary command is critical in a situation such as this in order for EIGRP to support discontiguous subnets. EIGRP enables you to summarize manually on any boundary and interface you so choose.

Trouble Ticket 5 Solution

You should now be able to successfully ping and trace between all your routers. That is great, but the real goal is host-to-host, end-to-end connectivity. See whether you can ping and tracert from hosta to hostc and capture the results. Of course, if you are like me, you may have forgotten to change the IP address information on your hosts. Obviously that is a prerequisite to the rest of this. Table 3-12 shows my host parameters. If you need more help with addresses, masks, and gateways, experiment a little more here by changing one at the time and observing the results. Practice does make perfect! Compare your results to my output in Example 3-45 and Figure 3-35. Also take time to examine how Sniffer displays EIGRP. Remember to save all your configuration files to the TFTP server with the rx-eigrp name format.

Figure 35Figure 3-35 EIGRP and Client Initialization Traffic

Table 3-12 Trouble Ticket Host Configuration

 

IP Address

Subnet Mask

Gateway

hosta

192.168.5.18

255.255.255.240

192.168.5.17

hostb

192.168.5.19

255.255.255.240

192.168.5.17

hostc

192.168.5.98

255.255.255.240

192.168.5.97


Example 3-45 Trouble Ticket 5 Ping and Trace Output

C:\>ping 192.168.5.98
Pinging 192.168.5.98 with 32 bytes of data:
Request timed out.
Reply from 192.168.5.98: bytes=32 time=20ms TTL=126
Reply from 192.168.5.98: bytes=32 time=10ms TTL=126
Reply from 192.168.5.98: bytes=32 time=10ms TTL=126
Ping statistics for 192.168.5.98:
  Packets: Sent = 4, Received = 3, Lost = 1 (25% loss),
Approximate round trip times in milli-seconds:
  Minimum = 10ms, Maximum = 20ms, Average = 10ms
C:\>tracert 192.168.5.98
Tracing route to HOSTC [192.168.5.98]
over a maximum of 30 hops:
 1  <10 ms  10 ms  <10 ms 192.168.5.17
 2  20 ms  20 ms  20 ms 192.168.5.82
 3  20 ms  30 ms  30 ms HOSTC [192.168.5.98]
Trace complete.

I captured my file just after I made the change to the hostb IP changes. I started Sniffer upon bootup to capture the Windows 98 client bootup for later review. The file is chapter 3 eigrp and client initialization traffic sniffer capture.

The first couple of hundred lines of the Sniffer capture include hostb booting up to the Windows 98 operating system. Starting in line 221, I issued a ping and then a tracert from hosta to hostc as the output in Example 3-45 depicts. See the EIGRP multicast 224.0.0.10 hello address and IP handing off to EIGRP over protocol number 88.

You have completed the chapter Trouble Tickets when you feel comfortable with the tasks assigned and the various scenarios throughout the chapter. I saved my configurations to the TFTP server and also logged the output of show running-config to a file. I did not bother with changing the hosts files, but you certainly can if you so desire. However, I will have you write erase in the next chapter anyway.

Review or experiment in the areas where you need more help. Understanding and troubleshooting in a simple environment is certainly the foundation for understanding and troubleshooting complex protocols and technologies. Check your understanding with the chapter review questions.

  • + Share This
  • 🔖 Save To Your Account

InformIT Promotional Mailings & Special Offers

I would like to receive exclusive offers and hear about products from InformIT and its family of brands. I can unsubscribe at any time.

Overview


Pearson Education, Inc., 221 River Street, Hoboken, New Jersey 07030, (Pearson) presents this site to provide information about products and services that can be purchased through this site.

This privacy notice provides an overview of our commitment to privacy and describes how we collect, protect, use and share personal information collected through this site. Please note that other Pearson websites and online products and services have their own separate privacy policies.

Collection and Use of Information


To conduct business and deliver products and services, Pearson collects and uses personal information in several ways in connection with this site, including:

Questions and Inquiries

For inquiries and questions, we collect the inquiry or question, together with name, contact details (email address, phone number and mailing address) and any other additional information voluntarily submitted to us through a Contact Us form or an email. We use this information to address the inquiry and respond to the question.

Online Store

For orders and purchases placed through our online store on this site, we collect order details, name, institution name and address (if applicable), email address, phone number, shipping and billing addresses, credit/debit card information, shipping options and any instructions. We use this information to complete transactions, fulfill orders, communicate with individuals placing orders or visiting the online store, and for related purposes.

Surveys

Pearson may offer opportunities to provide feedback or participate in surveys, including surveys evaluating Pearson products, services or sites. Participation is voluntary. Pearson collects information requested in the survey questions and uses the information to evaluate, support, maintain and improve products, services or sites, develop new products and services, conduct educational research and for other purposes specified in the survey.

Contests and Drawings

Occasionally, we may sponsor a contest or drawing. Participation is optional. Pearson collects name, contact information and other information specified on the entry form for the contest or drawing to conduct the contest or drawing. Pearson may collect additional personal information from the winners of a contest or drawing in order to award the prize and for tax reporting purposes, as required by law.

Newsletters

If you have elected to receive email newsletters or promotional mailings and special offers but want to unsubscribe, simply email information@informit.com.

Service Announcements

On rare occasions it is necessary to send out a strictly service related announcement. For instance, if our service is temporarily suspended for maintenance we might send users an email. Generally, users may not opt-out of these communications, though they can deactivate their account information. However, these communications are not promotional in nature.

Customer Service

We communicate with users on a regular basis to provide requested services and in regard to issues relating to their account we reply via email or phone in accordance with the users' wishes when a user submits their information through our Contact Us form.

Other Collection and Use of Information


Application and System Logs

Pearson automatically collects log data to help ensure the delivery, availability and security of this site. Log data may include technical information about how a user or visitor connected to this site, such as browser type, type of computer/device, operating system, internet service provider and IP address. We use this information for support purposes and to monitor the health of the site, identify problems, improve service, detect unauthorized access and fraudulent activity, prevent and respond to security incidents and appropriately scale computing resources.

Web Analytics

Pearson may use third party web trend analytical services, including Google Analytics, to collect visitor information, such as IP addresses, browser types, referring pages, pages visited and time spent on a particular site. While these analytical services collect and report information on an anonymous basis, they may use cookies to gather web trend information. The information gathered may enable Pearson (but not the third party web trend services) to link information with application and system log data. Pearson uses this information for system administration and to identify problems, improve service, detect unauthorized access and fraudulent activity, prevent and respond to security incidents, appropriately scale computing resources and otherwise support and deliver this site and its services.

Cookies and Related Technologies

This site uses cookies and similar technologies to personalize content, measure traffic patterns, control security, track use and access of information on this site, and provide interest-based messages and advertising. Users can manage and block the use of cookies through their browser. Disabling or blocking certain cookies may limit the functionality of this site.

Do Not Track

This site currently does not respond to Do Not Track signals.

Security


Pearson uses appropriate physical, administrative and technical security measures to protect personal information from unauthorized access, use and disclosure.

Children


This site is not directed to children under the age of 13.

Marketing


Pearson may send or direct marketing communications to users, provided that

  • Pearson will not use personal information collected or processed as a K-12 school service provider for the purpose of directed or targeted advertising.
  • Such marketing is consistent with applicable law and Pearson's legal obligations.
  • Pearson will not knowingly direct or send marketing communications to an individual who has expressed a preference not to receive marketing.
  • Where required by applicable law, express or implied consent to marketing exists and has not been withdrawn.

Pearson may provide personal information to a third party service provider on a restricted basis to provide marketing solely on behalf of Pearson or an affiliate or customer for whom Pearson is a service provider. Marketing preferences may be changed at any time.

Correcting/Updating Personal Information


If a user's personally identifiable information changes (such as your postal address or email address), we provide a way to correct or update that user's personal data provided to us. This can be done on the Account page. If a user no longer desires our service and desires to delete his or her account, please contact us at customer-service@informit.com and we will process the deletion of a user's account.

Choice/Opt-out


Users can always make an informed choice as to whether they should proceed with certain services offered by InformIT. If you choose to remove yourself from our mailing list(s) simply visit the following page and uncheck any communication you no longer want to receive: www.informit.com/u.aspx.

Sale of Personal Information


Pearson does not rent or sell personal information in exchange for any payment of money.

While Pearson does not sell personal information, as defined in Nevada law, Nevada residents may email a request for no sale of their personal information to NevadaDesignatedRequest@pearson.com.

Supplemental Privacy Statement for California Residents


California residents should read our Supplemental privacy statement for California residents in conjunction with this Privacy Notice. The Supplemental privacy statement for California residents explains Pearson's commitment to comply with California law and applies to personal information of California residents collected in connection with this site and the Services.

Sharing and Disclosure


Pearson may disclose personal information, as follows:

  • As required by law.
  • With the consent of the individual (or their parent, if the individual is a minor)
  • In response to a subpoena, court order or legal process, to the extent permitted or required by law
  • To protect the security and safety of individuals, data, assets and systems, consistent with applicable law
  • In connection the sale, joint venture or other transfer of some or all of its company or assets, subject to the provisions of this Privacy Notice
  • To investigate or address actual or suspected fraud or other illegal activities
  • To exercise its legal rights, including enforcement of the Terms of Use for this site or another contract
  • To affiliated Pearson companies and other companies and organizations who perform work for Pearson and are obligated to protect the privacy of personal information consistent with this Privacy Notice
  • To a school, organization, company or government agency, where Pearson collects or processes the personal information in a school setting or on behalf of such organization, company or government agency.

Links


This web site contains links to other sites. Please be aware that we are not responsible for the privacy practices of such other sites. We encourage our users to be aware when they leave our site and to read the privacy statements of each and every web site that collects Personal Information. This privacy statement applies solely to information collected by this web site.

Requests and Contact


Please contact us about this Privacy Notice or if you have any requests or questions relating to the privacy of your personal information.

Changes to this Privacy Notice


We may revise this Privacy Notice through an updated posting. We will identify the effective date of the revision in the posting. Often, updates are made to provide greater clarity or to comply with changes in regulatory requirements. If the updates involve material changes to the collection, protection, use or disclosure of Personal Information, Pearson will provide notice of the change through a conspicuous notice on this site or other appropriate way. Continued use of the site after the effective date of a posted revision evidences acceptance. Please contact us if you have questions or concerns about the Privacy Notice or any objection to any revisions.

Last Update: November 17, 2020