Home > Articles > Operating Systems, Server > Microsoft Servers

  • Print
  • + Share This

What Functionality Requires an FR1 License?

One of the questions that I am asked quite often is whether a particular feature requires FR1. The uncertainly really seems to stem from the fact that to access the binaries for FR1, you have to install SP2. In Table 1, I have summarized the main features that are advertised for FR1 and show whether an FR1 license is required to use them.

Table 1

SP2/FR1 Feature Requirements Summary

Feature

Requires SP2

Requires FR1

Requires 6.0 ICA Client

Increased session size and color depth

Yes

Yes

Yes

Panning and scaling

No

No

Yes

SpeedScreen latency reduction

Yes

Yes

Yes

Pass-through user authentication

No

No

Yes

Strong encryption support for ICA connections (formerly SecureICA)

Yes

Yes

Yes, although the level of Encryption available will depend on the particular client. Older SecureICA clients are also supported.

TCP-based ICA server browsing (instead of UDP)

Yes

No

Yes

Secure Socket Layer (SSL) connectivity between an NFuse-enabled Web server and a MetaFrame server

Yes

Yes

Not applicable

Ticketing authentication for published applications through NFuse 1.5

Yes

Yes

Yes

As you can see from the table, FR1 is required in almost all situations, with the exception of pass-through authentication, panning and scaling, and TCP-based ICA server browsing, all of which do require the 6.0 client.

  • + Share This
  • 🔖 Save To Your Account

Related Resources

There are currently no related titles. Please check back later.