Home > Articles

  • Print
  • + Share This
Like this article? We recommend

Troubleshooting

During the installation of Globus Toolkit 3.x on the Solaris 9 OS x86 platform, various problems and installation errors were encountered. Most of them were related to the incompatibility between the Globus Toolkit 3.x installation package and the software tools preinstalled with the OS. The Solaris OS prerequisites documented in "Prerequisites" on page 6 are meant to overcome these problems. If you meet the prerequisites described in this document, the installation should complete without any problems.

  • + Share This
  • 🔖 Save To Your Account