Home > Articles > Certification > Cisco Certification > CCNP

This chapter is from the book

Practical Exercise 8-1 Solution

Examples 8-31 through 8-35 show the PPPoA configurations for the DSL CPEs, Cisco 6160 DSLAM, and Cisco 6400.

Example 8-31 Configuration Output for lab-827A

lab-827A#show running-config
version 12.2
no service pad
service timestamps debug datetime msec
service timestamps log datetime msec
no service password-encryption
!
hostname lab-827A
!
ip subnet-zero
!
interface Ethernet0
 no ip address
 shutdown
 hold-queue 100 out
!
interface ATM0
 no ip address
 no atm ilmi-keepalive
 pvc 0/35
 encapsulation aal5mux ppp dialer
 dialer pool-member 1
 !
 dsl operating-mode auto
 dsl power-cutback 0
!
interface Dialer1
 ip address negotiated
 encapsulation ppp
 dialer pool 1
 ppp chap hostname cisco
 ppp chap password 0 cisco
!
ip classless
ip route 0.0.0.0 0.0.0.0 Dialer1
ip http server
!
!
!
call rsvp-sync
!
voice-port 1
!
voice-port 2
!
voice-port 3
!
voice-port 4
!
!

line con 0
 stopbits 1
line vty 0 4
 login
!
scheduler max-task-time 5000
end

Example 8-32 Configuration Output for lab-827B

lab-827B#show running-config
version 12.2
no service pad
service timestamps debug uptime
service timestamps log uptime
no service password-encryption
!
hostname lab-827B
!
!
ip subnet-zero
!
!
!
!
!
interface Ethernet0
 no ip address
 shutdown
 hold-queue 100 out
!
interface ATM0
 no ip address
 no atm ilmi-keepalive
 pvc 0/35
 encapsulation aal5mux ppp dialer
 dialer pool-member 1
 !
 dsl operating-mode auto
!
interface Dialer1
 ip address negotiated
 encapsulation ppp
 dialer pool 1
 ppp chap hostname cisco
 ppp chap password 0 cisco
!
ip classless
ip route 0.0.0.0 0.0.0.0 Dialer1
ip http server
ip pim bidir-enable
!
!
!
!
line con 0
 stopbits 1
line vty 0 4
 login
!
scheduler max-task-time 5000
end

In Example 8-33, two DSL profiles, premium and standard, are defined. As you can see, each of them is configured with different downstream and upstream speeds.

Example 8-33 Configuration Output for lab-6160

lab-6160#show running-config
version 12.2
no service pad
service timestamps debug uptime
service timestamps log uptime
no service password-encryption
!
hostname lab-6160
!
slot 1 ATUC-4FLEXIDMT
slot 10 NI-2-155SM-DS3
!
!
dsl-profile default
!
dsl-profile premium
 dmt bitrate maximum fast downstream 8064 upstream 864
 dmt bitrate maximum interleaved downstream 0 upstream 0
!
dsl-profile standard
 dmt bitrate maximum fast downstream 6400 upstream 640
 dmt bitrate maximum interleaved downstream 0 upstream 0
!
network-clock-select 1 ATM0/1
redundancy
ip subnet-zero
!
!
no atm oam intercept end-to-end
atm address 47.0091.8100.0000.0030.96fe.db01.0030.96fe.db01.00
atm router pnni
 no aesa embedded-number left-justified
 node 1 level 56 lowest
 redistribute atm-static

!
!
!
!
interface ATM0/0
 no ip address
 atm maxvp-number 0
 atm maxvc-number 4096
 atm maxvci-bits 12
!
interface Ethernet0/0
 no ip address
 shutdown
!
interface ATM0/1
 no ip address
 no atm ilmi-keepalive
!
interface ATM0/2
 no ip address
 no atm ilmi-keepalive
!
interface ATM0/3
 no ip address
 no atm ilmi-keepalive
!
interface ATM1/1
 no ip address
 dsl profile premium
 no atm ilmi-keepalive
 atm pvc 0 35 interface ATM0/1 1 35
!
interface ATM1/2
 no ip address
 dsl profile standard
 no atm ilmi-keepalive
 atm pvc 0 35 interface ATM0/1 2 35
!
interface ATM1/3
 no ip address
 no atm ilmi-keepalive
!
interface ATM1/4
 no ip address
 no atm ilmi-keepalive
!
ip classless
no ip http server
ip pim bidir-enable
!
!
!
line con 0
line aux 0
line vty 0 4
!
end

Example 8-34 Configuration Output for lab-6400NSP

lab-6400NSP#show running-config
version 12.2
no service pad
service timestamps debug uptime
service timestamps log uptime
no service password-encryption
!
hostname lab-6400NSP
!
facility-alarm intake-temperature major 49
facility-alarm intake-temperature minor 40
facility-alarm core-temperature major 53
facility-alarm core-temperature minor 45
ip subnet-zero
!
ip cef
!
atm address 47.0091.8100.0000.0050.7359.3581.0050.7359.3581.00
atm router pnni
 no aesa embedded-number left-justified
 node 1 level 56 lowest
 redistribute atm-static
!
interface ATM0/0/0
 no ip address
 atm maxvp-number 0
!
interface Ethernet0/0/0
 no ip address
 bridge-group 1
!
interface ATM1/0/0
 no ip address
 no atm ilmi-keepalive
!
interface ATM1/0/1
 no ip address
 no atm ilmi-keepalive
!
interface ATM2/0/0
 no ip address
 no atm ilmi-keepalive
!

interface ATM2/0/1
 no ip address
 no atm ilmi-keepalive
!
interface ATM3/0/0
 no ip address
 no atm ilmi-keepalive
 atm pvc 1 35 interface ATM1/0/1 1 35
 atm pvc 2 35 interface ATM1/0/1 2 35
!
!
!
ip classless
ip http server
ip pim bidir-enable
!
line con 0
line 1 16
line aux 0
line vty 0 4
!
end

Example 8-35 Configuration Output for lab-6400NRP

lab-6400NRP#show running-config
version 12.2
service timestamps debug uptime
service timestamps log uptime
no service password-encryption
!
hostname lab-6400NRP
!
logging rate-limit console 10 except errors
no logging console
!
username cisco password 0 cisco
redundancy
 main-cpu
 auto-sync standard
 no secondary console enable
ip subnet-zero
!
!
!
!
!
!
interface Loopback1
 ip address 20.1.1.1 255.255.255.255
!
interface ATM0/0/0
 no ip address
 no atm ilmi-keepalive
 hold-queue 500 in
!
interface ATM0/0/0.135 point-to-point
 pvc 1/35
 encapsulation aal5mux ppp Virtual-Template1
 !
!
interface ATM0/0/0.235 point-to-point
 pvc 2/35
 encapsulation aal5mux ppp Virtual-Template1
 !
!
interface Ethernet0/0/1
 ip address negotiated
!
interface Ethernet0/0/0
 no ip address
 shutdown
!
interface FastEthernet0/0/0
 no ip address
 half-duplex
!
interface Virtual-Template1
 mtu 1460
 ip unnumbered Loopback1
 peer default ip address pool ccnp
 ppp authentication chap
!
ip local pool ccnp 20.1.1.2 20.1.1.10
ip classless
ip http server
!
!
!
!
!
line con 0
line aux 0
line vty 0 4
 login
!
end

Example 8-36 shows that lab-827A has successfully passed the PPP negotiation and authentication. An IP address is assigned to the DSL connection.

Example 8-36 Output of show ip interface brief for lab-827A

lab-827A#show ip interface brief
Interface        IP-Address   OK? Method Status        Protocol
Ethernet0        unassigned   YES NVRAM administratively down down
ATM0           unassigned   YES NVRAM up          up
Dialer1         20.1.1.3    YES BOOTP up          up
Virtual-Access1     unassigned   YES unset up          up
Virtual-Access2     unassigned   YES unset up          up
Virtual-Access3     unassigned   YES unset up          up

Example 8-37 shows that lab-827B has successfully passed the PPP negotiation and authentication. An IP address is assigned to the DSL connection.

Example 8-37 Output of show ip interface brief for lab-827B

lab-827B#show ip interface brief
Interface         IP-Address   OK? Method Status        Protocol
Ethernet0         unassigned   YES NVRAM administratively down down
ATM0            unassigned   YES NVRAM up          up
Dialer1          20.1.1.2    YES BOOTP up          up
Virtual-Access1      unassigned   YES unset up          up
Virtual-Access2      unassigned   YES unset up          up
Virtual-Access3      unassigned   YES unset up          up

In Example 8-38, two virtual interfaces are cloned from the virtual template. They are served as Layer 3 termination for the DSL CPEs—lab-827A and lab-827B. Examples 8-39 and 8-40 show the details of two virtual interfaces.

Example 8-38 Output of show ip interface brief for lab-6400NRP

lab-6400NRP#show ip interface brief
Interface        IP-Address   OK? Method Status        Protocol
ATM0/0/0         unassigned   YES NVRAM up          up
ATM0/0/0.135       unassigned   YES unset up          up
ATM0/0/0.235       unassigned   YES unset up          up
Ethernet0/0/1      unassigned   YES NVRAM up          up
Ethernet0/0/0      unassigned   YES NVRAM administratively down down
FastEthernet0/0/0    unassigned   YES NVRAM up          up
Virtual-Access1     20.1.1.1    YES TFTP  up          up
Virtual-Template1    20.1.1.1    YES TFTP  down         down
Virtual-Access2     20.1.1.1    YES TFTP  up          up
Loopback1        20.1.1.1    YES NVRAM up          up

Example 8-39 Verifying the Virtual Interface for lab-827A

lab-6400NRP#show interface virtual-access1
Virtual-Access1 is up, line protocol is up
 Hardware is Virtual Access interface
 Interface is unnumbered. Using address of Loopback1 (20.1.1.1)
 MTU 1460 bytes, BW 100000 Kbit, DLY 100000 usec,
   reliability 255/255, txload 1/255, rxload 1/255
 Encapsulation PPP, loopback not set
 Keepalive set (10 sec)
 DTR is pulsed for 5 seconds on reset
 LCP Open
 Open: IPCP
 Bound to ATM0/0/0.135 VCD: 1, VPI: 1, VCI: 35
 Cloned from virtual-template: 1
 Last input 00:00:03, output never, output hang never
 Last clearing of "show interface" counters 00:12:13
 Queueing strategy: fifo
 Output queue 0/40, 0 drops; input queue 0/75, 0 drops
 5 minute input rate 0 bits/sec, 0 packets/sec
 5 minute output rate 0 bits/sec, 0 packets/sec
   100 packets input, 1841 bytes, 0 no buffer
   Received 0 broadcasts, 0 runts, 0 giants, 0 throttles
   0 input errors, 0 CRC, 0 frame, 0 overrun, 0 ignored, 0 abort
   200 packets output, 49806 bytes, 0 underruns
   0 output errors, 0 collisions, 0 interface resets
   0 output buffer failures, 0 output buffers swapped out
   0 carrier transitions

Example 8-40 Verifying the Virtual Interface for lab-827B

lab-6400NRP#show interface virtual-access2
Virtual-Access2 is up, line protocol is up
 Hardware is Virtual Access interface
 Interface is unnumbered. Using address of Loopback1 (20.1.1.1)
 MTU 1460 bytes, BW 100000 Kbit, DLY 100000 usec,
   reliability 255/255, txload 1/255, rxload 1/255
 Encapsulation PPP, loopback not set
 Keepalive set (10 sec)
 DTR is pulsed for 5 seconds on reset
 LCP Open
 Open: IPCP
 Bound to ATM0/0/0.235 VCD: 2, VPI: 2, VCI: 35
 Cloned from virtual-template: 1
 Last input 00:00:00, output never, output hang never
 Last clearing of "show interface" counters 00:12:51
 Queueing strategy: fifo
 Output queue 0/40, 0 drops; input queue 0/75, 0 drops
 5 minute input rate 0 bits/sec, 0 packets/sec
 5 minute output rate 0 bits/sec, 0 packets/sec
   107 packets input, 1499 bytes, 0 no buffer
   Received 0 broadcasts, 0 runts, 0 giants, 0 throttles
   0 input errors, 0 CRC, 0 frame, 0 overrun, 0 ignored, 0 abort
   210 packets output, 53645 bytes, 0 underruns
   0 output errors, 0 collisions, 0 interface resets
   0 output buffer failures, 0 output buffers swapped out
   0 carrier transitions

Example 8-41 displays the DSL profile status for the default profile, premium profile, and standard profile. Keep in mind that the premium and standard profiles are created in this exercise. You can use show dsl profile [profile-name] to display a specific profile, all ports to which the profile is currently attached, and those port settings.

Example 8-41 Output of show dsl profile

lab-6160#show dsl profile
dsl profile default:
   Link Traps Enabled: NO
   Alarms Enabled: NO
   ATM Payload Scrambling: Enabled

 DMT profile parameters
   Maximum Bitrates:
     Interleave Path:  downstream:  640 kb/s,  upstream:  128 kb/s
     Fast Path:     downstream:   0 kb/s,  upstream:   0 kb/s
   Minimum Bitrates:
     Interleave Path:  downstream:   0 kb/s,  upstream:   0 kb/s
     Fast Path:     downstream:   0 kb/s,  upstream:   0 kb/s
   Margin:        downstream:   6 dB,   upstream:   6 dB
   Interleaving Delay:  downstream: 16000 usecs, upstream: 16000 usecs
   Check Bytes (FEC):
     Interleave Path:  downstream:  16,    upstream:  16
     Fast Path:     downstream:   0,    upstream:   0
   R-S Codeword Size:  downstream: auto,    upstream: auto
   Trellis Coding:     Disabled
   Overhead Framing:    Mode 3
   Operating Mode:     Automatic
   Training Mode:     Quick
   Minrate blocking:    Disabled
   SNR Monitoring:     Disabled
   Power Management Additional Margin:
              downstream:   0 dB,   upstream:   0 dB

dsl profile premium:
   Link Traps Enabled: NO
   Alarms Enabled: NO
   ATM Payload Scrambling: Enabled

 DMT profile parameters
   Maximum Bitrates:
     Interleave Path:  downstream:   0 kb/s,  upstream:   0 kb/s
     Fast Path:     downstream: 8064 kb/s,  upstream:  864 kb/s
   Minimum Bitrates:
     Interleave Path:  downstream:   0 kb/s,  upstream:   0 kb/s
     Fast Path:     downstream:   0 kb/s,  upstream:   0 kb/s
   Margin:        downstream:   6 dB,   upstream:   6 dB
   Interleaving Delay:  downstream: 16000 usecs, upstream: 16000 usecs
   Check Bytes (FEC):
     Interleave Path:  downstream:  16,    upstream:  16
     Fast Path:     downstream:   0,    upstream:   0
   R-S Codeword Size:  downstream: auto,    upstream: auto
   Trellis Coding:     Disabled
   Overhead Framing:    Mode 3
   Operating Mode:     Automatic
   Training Mode:     Quick
   Minrate blocking:    Disabled
   SNR Monitoring:     Disabled
   Power Management Additional Margin:
              downstream:   0 dB,   upstream:   0 dB
dsl profile standard:
   Link Traps Enabled: NO
   Alarms Enabled: NO
   ATM Payload Scrambling: Enabled

 DMT profile parameters
   Maximum Bitrates:
     Interleave Path:  downstream:   0 kb/s,  upstream:   0 kb/s
     Fast Path:     downstream: 6400 kb/s,  upstream:  640 kb/s
   Minimum Bitrates:
     Interleave Path:  downstream:   0 kb/s,  upstream:   0 kb/s
     Fast Path:     downstream:   0 kb/s,  upstream:   0 kb/s
   Margin:        downstream:   6 dB,   upstream:   6 dB
   Interleaving Delay:  downstream: 16000 usecs, upstream: 16000 usecs
   Check Bytes (FEC):
     Interleave Path:  downstream:  16,    upstream:  16
     Fast Path:     downstream:   0,    upstream:   0
   R-S Codeword Size:  downstream: auto,    upstream: auto
   Trellis Coding:     Disabled
   Overhead Framing:    Mode 3
   Operating Mode:     Automatic
   Training Mode:     Quick
   Minrate blocking:    Disabled
   SNR Monitoring:     Disabled
   Power Management Additional Margin:
              downstream:   0 dB,   upstream:   0 dB

lab-827A is patched to port 1/1, and lab-827B is patched to port 1/2. Example 8-42 displays the status of the DSL subscriber ports on a 6160 chassis.

Example 8-42 Using the show dsl status Command to Display the Status of DSL Ports

lab-6160#show dsl status

Subtend Node ID: 0

            DOWNSTREAM  UPSTREAM  SUBSCRIBER   CIRCUIT ID
  NAME  ADMIN/OPER     (Kb)    (Kb)  (truncated)  (truncated)
  ----  ----------   --------  --------  -----------  -----------
 ATM1/1   UP/ UP     8064    864
 ATM1/2   UP/ UP     6400    640
 ATM1/3   UP/DOWN      0     0
 ATM1/4   UP/DOWN      0     0

The show dsl interface atm slot#/port# command allows you to display DSL, DMT, and ATM status for a port, as shown in Example 8-43.

Example 8-43 Displaying DSL, DMT, and ATM Status for Port 1/1

lab-6160#show dsl interface atm 1/1
Port Status:
  Subscriber Name:     Circuit ID:
  IOS admin: UP   oper: UP   Card status: ATUC-4FLEXIDMT
  Last Change: 00 days, 00 hrs, 50 min, 28 sec No. of changes: 12
  Line Status: TRAINED
  Test Mode: NONE

ADSL Chipset Self-Test: NONE
CO Modem Firmware Version: 5.38
Configured:
   DMT Profile Name: premium
   Link Traps Enabled: NO
   Alarms Enabled: NO
   ATM Payload Scrambling: Enabled

 DMT profile parameters
   Maximum Bitrates:
     Interleave Path:  downstream:   0 kb/s,  upstream:   0 kb/s
     Fast Path:     downstream: 8064 kb/s,  upstream:  864 kb/s
   Minimum Bitrates:
     Interleave Path:  downstream:   0 kb/s,  upstream:   0 kb/s
     Fast Path:     downstream:   0 kb/s,  upstream:   0 kb/s
   Margin:        downstream:   6 dB,   upstream:   6 dB
   Interleaving Delay:  downstream: 16000 usecs, upstream: 16000 usecs
   Check Bytes (FEC):
     Interleave Path:  downstream:  16,    upstream:  16
     Fast Path:     downstream:   0,    upstream:   0
   R-S Codeword Size:  downstream: auto,    upstream: auto
   Trellis Coding:     Disabled
   Overhead Framing:    Mode 3
   Operating Mode:     Automatic
   Training Mode:     Quick
   Minrate blocking:    Disabled
   SNR Monitoring:     Disabled
   Power Management Additional Margin:
              downstream:   0 dB,   upstream:   0 dB
Status:
  Bitrates:
     Interleave Path:  downstream:   0 kb/s,  upstream:   0 kb/s
     Fast Path:     downstream: 8064 kb/s,  upstream:  864 kb/s
  Attainable Aggregate
  Bitrates:
              downstream: 9440 kb/s,  upstream:  928 kb/s
  Margin:         downstream:  12 dB,   upstream:  11 dB
  Attenuation:      downstream:   1 dB,   upstream:   2 dB
  Interleave Delay:    downstream:   0 usecs, upstream:   0 usecs
  Transmit Power:     downstream:  9.5 dB,    upstream: 12.1 dB
  Check Bytes (FEC):
     Interleave Path:  downstream:   0,    upstream:   0
     Fast Path:     downstream:   0,    upstream:   0
  R-S Codeword Size:   downstream:   1,    upstream:   1
  Trellis Coding:      In Use
  Overhead Framing:     Mode 3
  Line Fault:        NONE
  Operating Mode:      ITU G dmt Issue 1
  Line Type:        Fast Only
  Alarms:
    status:        NONE
ATM Statistics:
  Interleaved-Path Counters:
   Cells:        downstream:     20   upstream:    154
   HEC errors:      downstream:     0   upstream:     2
   LOCD events:     near end:      1   far end:      0
  Fast-Path Counters:
   Cells:        downstream:    1729   upstream:    660
   HEC errors:      downstream:     1   upstream:     1
   LOCD events:     near end:      1   far end:      0
DSL Statistics:
  Init Events:       4
  Far End LPR Events:   0
  Transmitted Superframes: near end:  161749170   far end:      0
  Received Superframes:  near end:  161748691   far end:      0
  Corrected Superframes:  near end:     176   far end:      0
  Uncorrected Superframes: near end:     369   far end:      1
  LOS Events:       near end:      2   far end:      0
  LOF/RFI Events:     near end:      0   far end:      0
  ES Events:        near end:      10   far end:      1
CPE Info:
  Version Number:      0
  Vendor ID:         34

InformIT Promotional Mailings & Special Offers

I would like to receive exclusive offers and hear about products from InformIT and its family of brands. I can unsubscribe at any time.

Overview


Pearson Education, Inc., 221 River Street, Hoboken, New Jersey 07030, (Pearson) presents this site to provide information about products and services that can be purchased through this site.

This privacy notice provides an overview of our commitment to privacy and describes how we collect, protect, use and share personal information collected through this site. Please note that other Pearson websites and online products and services have their own separate privacy policies.

Collection and Use of Information


To conduct business and deliver products and services, Pearson collects and uses personal information in several ways in connection with this site, including:

Questions and Inquiries

For inquiries and questions, we collect the inquiry or question, together with name, contact details (email address, phone number and mailing address) and any other additional information voluntarily submitted to us through a Contact Us form or an email. We use this information to address the inquiry and respond to the question.

Online Store

For orders and purchases placed through our online store on this site, we collect order details, name, institution name and address (if applicable), email address, phone number, shipping and billing addresses, credit/debit card information, shipping options and any instructions. We use this information to complete transactions, fulfill orders, communicate with individuals placing orders or visiting the online store, and for related purposes.

Surveys

Pearson may offer opportunities to provide feedback or participate in surveys, including surveys evaluating Pearson products, services or sites. Participation is voluntary. Pearson collects information requested in the survey questions and uses the information to evaluate, support, maintain and improve products, services or sites, develop new products and services, conduct educational research and for other purposes specified in the survey.

Contests and Drawings

Occasionally, we may sponsor a contest or drawing. Participation is optional. Pearson collects name, contact information and other information specified on the entry form for the contest or drawing to conduct the contest or drawing. Pearson may collect additional personal information from the winners of a contest or drawing in order to award the prize and for tax reporting purposes, as required by law.

Newsletters

If you have elected to receive email newsletters or promotional mailings and special offers but want to unsubscribe, simply email information@informit.com.

Service Announcements

On rare occasions it is necessary to send out a strictly service related announcement. For instance, if our service is temporarily suspended for maintenance we might send users an email. Generally, users may not opt-out of these communications, though they can deactivate their account information. However, these communications are not promotional in nature.

Customer Service

We communicate with users on a regular basis to provide requested services and in regard to issues relating to their account we reply via email or phone in accordance with the users' wishes when a user submits their information through our Contact Us form.

Other Collection and Use of Information


Application and System Logs

Pearson automatically collects log data to help ensure the delivery, availability and security of this site. Log data may include technical information about how a user or visitor connected to this site, such as browser type, type of computer/device, operating system, internet service provider and IP address. We use this information for support purposes and to monitor the health of the site, identify problems, improve service, detect unauthorized access and fraudulent activity, prevent and respond to security incidents and appropriately scale computing resources.

Web Analytics

Pearson may use third party web trend analytical services, including Google Analytics, to collect visitor information, such as IP addresses, browser types, referring pages, pages visited and time spent on a particular site. While these analytical services collect and report information on an anonymous basis, they may use cookies to gather web trend information. The information gathered may enable Pearson (but not the third party web trend services) to link information with application and system log data. Pearson uses this information for system administration and to identify problems, improve service, detect unauthorized access and fraudulent activity, prevent and respond to security incidents, appropriately scale computing resources and otherwise support and deliver this site and its services.

Cookies and Related Technologies

This site uses cookies and similar technologies to personalize content, measure traffic patterns, control security, track use and access of information on this site, and provide interest-based messages and advertising. Users can manage and block the use of cookies through their browser. Disabling or blocking certain cookies may limit the functionality of this site.

Do Not Track

This site currently does not respond to Do Not Track signals.

Security


Pearson uses appropriate physical, administrative and technical security measures to protect personal information from unauthorized access, use and disclosure.

Children


This site is not directed to children under the age of 13.

Marketing


Pearson may send or direct marketing communications to users, provided that

  • Pearson will not use personal information collected or processed as a K-12 school service provider for the purpose of directed or targeted advertising.
  • Such marketing is consistent with applicable law and Pearson's legal obligations.
  • Pearson will not knowingly direct or send marketing communications to an individual who has expressed a preference not to receive marketing.
  • Where required by applicable law, express or implied consent to marketing exists and has not been withdrawn.

Pearson may provide personal information to a third party service provider on a restricted basis to provide marketing solely on behalf of Pearson or an affiliate or customer for whom Pearson is a service provider. Marketing preferences may be changed at any time.

Correcting/Updating Personal Information


If a user's personally identifiable information changes (such as your postal address or email address), we provide a way to correct or update that user's personal data provided to us. This can be done on the Account page. If a user no longer desires our service and desires to delete his or her account, please contact us at customer-service@informit.com and we will process the deletion of a user's account.

Choice/Opt-out


Users can always make an informed choice as to whether they should proceed with certain services offered by InformIT. If you choose to remove yourself from our mailing list(s) simply visit the following page and uncheck any communication you no longer want to receive: www.informit.com/u.aspx.

Sale of Personal Information


Pearson does not rent or sell personal information in exchange for any payment of money.

While Pearson does not sell personal information, as defined in Nevada law, Nevada residents may email a request for no sale of their personal information to NevadaDesignatedRequest@pearson.com.

Supplemental Privacy Statement for California Residents


California residents should read our Supplemental privacy statement for California residents in conjunction with this Privacy Notice. The Supplemental privacy statement for California residents explains Pearson's commitment to comply with California law and applies to personal information of California residents collected in connection with this site and the Services.

Sharing and Disclosure


Pearson may disclose personal information, as follows:

  • As required by law.
  • With the consent of the individual (or their parent, if the individual is a minor)
  • In response to a subpoena, court order or legal process, to the extent permitted or required by law
  • To protect the security and safety of individuals, data, assets and systems, consistent with applicable law
  • In connection the sale, joint venture or other transfer of some or all of its company or assets, subject to the provisions of this Privacy Notice
  • To investigate or address actual or suspected fraud or other illegal activities
  • To exercise its legal rights, including enforcement of the Terms of Use for this site or another contract
  • To affiliated Pearson companies and other companies and organizations who perform work for Pearson and are obligated to protect the privacy of personal information consistent with this Privacy Notice
  • To a school, organization, company or government agency, where Pearson collects or processes the personal information in a school setting or on behalf of such organization, company or government agency.

Links


This web site contains links to other sites. Please be aware that we are not responsible for the privacy practices of such other sites. We encourage our users to be aware when they leave our site and to read the privacy statements of each and every web site that collects Personal Information. This privacy statement applies solely to information collected by this web site.

Requests and Contact


Please contact us about this Privacy Notice or if you have any requests or questions relating to the privacy of your personal information.

Changes to this Privacy Notice


We may revise this Privacy Notice through an updated posting. We will identify the effective date of the revision in the posting. Often, updates are made to provide greater clarity or to comply with changes in regulatory requirements. If the updates involve material changes to the collection, protection, use or disclosure of Personal Information, Pearson will provide notice of the change through a conspicuous notice on this site or other appropriate way. Continued use of the site after the effective date of a posted revision evidences acceptance. Please contact us if you have questions or concerns about the Privacy Notice or any objection to any revisions.

Last Update: November 17, 2020