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WHAT’S ON THE DISC
Here is an overview of the contents of the Classroom in a Book disc.

The Adobe Premiere Pro Classroom in a Book (2021 release) disc includes the lesson 
files that you’ll need to complete the exercises in this book. There are project files 
for most of the lessons, and an Assets folder containing multiple media files.

You will need to copy the entire Lessons folder to your hard drive before you can 
begin the lessons. This will require about 7 GB of storage, so make sure you have 
sufficient free space on your storage device before beginning. See the Getting 
Started section at the beginning of this book for more detailed instructions.

Important!
The video clips and other media files provided with this book are practice files, pro-
vided for your personal, educational use in these lessons only. You are not autho-
rized to use these files commercially or to publish, share, or distribute them in any 
form without written permission from Adobe Systems, Inc., and the individual 
copyright holders of the various items. Do not share videos created with these les-
son files publicly. This includes, but is not limited to, distribution via social media 
or online video services including YouTube and Vimeo. You will find a complete 
copyright statement on the copyright page at the beginning of this book.

Thanks to Patrick Cannell for the music “Ambient Heavens,” Copyright © 2015  
by Patrick Cannell.

Thanks to Patrick Cannell for the music “Cooking Montage,” Copyright © 2015  
by Patrick Cannell.

Thanks to Luisa Winters at MidAtlanticDrones.com for Valley Of Fire footage, 
Copyright © 2019 Maxim Jago.

Footage from Andrea Sweeney NYC, Copyright © 2015 by Maxim Jago.

Footage from Laura in the Snow, Copyright © 2015 by Maxim Jago.

Footage from Theft Unexpected, Copyright © 2014 by Maxim Jago.

Footage from She, Copyright © 2017 by Maxim Jago.

P Note: If you have 
purchased an ebook 
edition of this book, 
you’ll need to download 
the lesson files from 
peachpit.com. You’ll 
find instructions for 
doing so on the first 
page of the ebook, in 
the section “How to get 
your lesson files,” and 
in “Online content” in 
Getting Started.

http://MidAtlanticDrones.com
http://peachpit.com
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MANAGING YOUR PROJECTS

Lesson overview
In this lesson, you’ll learn how to do the following:

• Work in the Project Manager. 

• Import projects.

• Manage collaboration.

• Manage your hard drives.

This lesson will take about 60 minutes to complete. To get the lesson 
files used in this chapter, copy them from the DVD that accompanies 
the print book, or download them from the web page for this book 
at www.adobepress.com/PremiereProCIB2021. Store the files on 
your computer in a convenient location. For more information, see 
“Accessing the lesson files and Web Edition” in the Getting Started 
section at the beginning of this book.
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Manage, archive, copy, and share your media and 
projects with a few simple steps.
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Starting the lesson
When you start out creating projects with Premiere Pro, you may not feel the need 
to invest time in staying organized. Perhaps you’re working on your first project 
now, and if that’s the case, it’s going to be nice and easy to find it on your storage 
drive.

Once you start working on multiple projects, staying organized gets more compli-
cated. You might use multiple media assets taken from multiple storage locations. 
You’ll have multiple sequences, each with its own particular structure, and you’ll be 
generating multiple graphics. You may also have multiple effect presets and Motion 
Graphics templates. All in all, you’ll need quite a filing system to keep all these 
project elements organized.

The solution is to create an organizational system for your projects and to have a 
plan in place for archiving those projects that you might want to work on again.

The thing about systems for organization is that they’re usually easier to use if they 
exist before you need them. Look at this idea from the other direction: If you don’t 
have an organizational system in the moment you need it—when you have a new 
video clip to put somewhere, for example—you might be too busy being creative 
to think about things such as names and file locations. Consequently, it’s common 
for projects to end up with similar names, stored in similar locations, with a mix of 
files that don’t go together. Don’t allow yourself to end up with an Untitled Project 
27.prproj!

The solution is simple: Prepare your organizational system in advance. Map it out 
with pen and paper if it helps, and work out the journey you’ll take, starting with 
acquiring your source media files, moving through your edit, and finishing with 
output, archiving, and beyond.

In this lesson, you’ll learn about features in Premiere Pro that help you stay in con-
trol, without losing focus on what matters most—your creative work. Then you’ll 
learn about some ways to work as part of a team.

P Note: This book assumes that Premiere Pro is using default settings. To reset the application pref-
erences to their defaults, quit Premiere Pro; then hold down Option (macOS) or Alt (Windows) and 
restart the application. When a confirmation dialog appears, release the key and click OK.

1 Open Lesson 17.prproj in the Lessons folder.

2 Save the project as Lesson 17 Working.prproj.

3 In the Workspaces panel, click Editing. Then reset the workspace.
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Using the File menu
The File menu gives you access to the project settings and to the Project Manager. 
You can use the Project Manager in several ways to prepare a project for archiving 
or for collaborative editing workflows.

Using the File menu commands
There are some important File menu options for project and media management.

• Link Media: If you have clips that have become unlinked, use this option to 
open the Link Media dialog box and relink the media (see the next section).

Premiere Pro will automatically invite you to relink clips that are offline when 
you open a project or clips that go offline while you are working on the project. 
If you have previously manually set the clips as offline, select Link Media to trig-
ger the relinking process.

• Make Offline: You can deliberately break the connection between clips in the 
Project panel and their media files (see the next section).

• Project Settings: These are the settings you chose when you created your 
project; see Lesson 2, “Setting Up a Project.” You can change any of the project 
settings at any time. Always save and close the current project before moving its 
PRPROJ file to a new location. Alternatively, choose File > Save As to create a 
separate project file.

• Project Manager: This automates the process of backing up your project and 
associated media files and removing unused media files (described later in 
this lesson).

• Export: You’ll use this menu to export media files, markers, and captions.

Making a clip offline
The benefit of making clips offline is that they can be reconnected with new media. 
If you’ve been working with low-resolution media, this means you can reimport 
alternative media files at a higher quality.

The words offline and online have different meanings in different contexts. In the 
language of Premiere Pro, they refer to the relationship between master clips in the 
Project panel and the media files they link to.

• Online: The clip is linked to a media file.

• Offline: The clip is not linked to a media file.

When a clip is offline, you can still edit it into a sequence, 
and even apply effects to it, but you won’t be able to see any 
video. Instead, you’ll see a colorful, multilingual “Media 
offline” warning.

EE Tip: The commands 
Link Media and Make 
Offline are also available 
directly in the Project 
panel when you right-
click selected clips.
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In almost all operations, Premiere Pro is nondestructive. This means that no mat-
ter what you do with the clips in your project, nothing will happen to the original 
media files. Making a clip offline presents a rare exception to this important rule.

If you right-click one or more selected clips in the Project panel and choose Make 
Offline, you’ll have two options:

• Media Files Remain On Disk: This unlinks the clip from the media file and 
leaves the media file untouched. The clip goes offline. You can relink the clip to 
bring it back online.

• Media Files Are Deleted: This deletes the media file. The clip goes offline and it 
cannot be relinked because there is now no media file to link to.

EE Tip: You can also select clips in the Project panel and choose File > Make Offline.

Working with low-resolution media is sometimes desirable if you have limited disk 
storage or a large number of clips. When your editing work is complete and you’re 
ready for fine finishing, you can replace your low-resolution, small-file-size media 
with the selected high-resolution, large-file-size media.

The proxy editing workflow handles this process well (see Lesson 3, “Importing 
Media”), but there will still be occasions when you want to set one or more particu-
lar clips to be offline to link to new media files.

Be careful with the Make Offline option, though! If you choose the option to delete 
your media, it’s gone! As in…really gone, nowhere to be found, not even in the 
system Trash or Recycle Bin!

Using the Project Manager
The Project Manager provides several options that automate the process of consoli-
dating your project. This means gathering together (collecting) all the media files 
you’ve used in one or more sequences.

Open the Project Manager now by choosing File > Project Manager.
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Managing your project in this way is useful if you intend to archive your project 
or if you want to share your work. By using the Project Manager to gather all your 
media files, you can be confident nothing will be missing—or offline—when you 
hand the project over to colleagues or move it into storage for archiving.

The result of using the Project Manager is a new, separate project file and new cop-
ies of the associated media files. Because the new project file is independent of your 
current project, you should double-check it before deleting your original media or 
project file. It’s ideal to check the new project on a different editing system, just to 
be certain you have all the files you need. Make sure all the clips you expect are in 
the Project panel and all media is online.

To configure the Project Manager, select the sequences you want to include in the 
new project in the Sequence section.

Next, choose one of the options in the Resulting Project section:

• Collect Files And Copy To New Location: Duplicate the media files used in 
your selected sequences, and save them in a location you choose, as described 
in “Collecting files and copying them to a new location.”
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• Consolidate And Transcode: Create new versions of the media files based on 
just the parts of clips included in those sequences (the trimmed clips). When 
this option is selected, several menus become available. These menus, described 
in “Consolidating and transcoding,” allow you to choose from a range of formats 
and codecs.

Depending on your selection, further options 
may become available:

• Exclude Unused Clips: With this option 
selected, the new project will include only 
clips that are used in the sequences you 
selected.

• Include Handles: If you’re creating a 
trimmed project using the Consolidate 
And Transcode option, this includes additional frames. The extra frames give 
you the flexibility to trim and adjust the timing of your edits later—a great idea 
that is usually worth the extra storage required.

• Include Audio Conform Files: This includes the audio conform files that are 
already with your project, so Premiere Pro won’t need to conduct analysis 
of your audio again. Premiere Pro will re-create these files automatically as 
required, but choosing this option can save time waiting for the processing to 
complete. This is particularly noticeable on longer projects.

• Convert Image Sequences To Clips: If you have imported one or more image 
sequences as clips, this option converts them to regular video files. This is a use-
ful option because it simplifies file management. It might also improve playback 
performance.

• Include Preview Files: If you’ve already rendered your effects, you can include 
the preview files with your new project so you won’t need to render them again. 
Like the audio conform files, these aren’t necessary but can save you a consider-
able amount of time waiting for complex effects to render.

• Rename Media Files To Match Clip Names: As the name implies, this option 
renames the new copies of your media files to match the names of the clips in 
your project (useful if you have renamed clips to make them easier to find). 
Consider carefully if you want to use this option, because it can make identify-
ing the original source media difficult.

• Convert After Effects Compositions To Clips: Choose this option to replace 
dynamically linked After Effects compositions with rendered video files. This 
option can be helpful because the Project Manager is unable to collect dynami-
cally linked After Effects compositions or the media files associated with them. 
This is a good reason to stay extra organized when working with After Effects 

P Note: Not all 
media formats can be 
trimmed. If you create 
a trimmed project that 
has media of this kind, 
the Project Manager 
creates copies of the full 
original clips.
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and Premiere Pro together. See “Collecting files and copying them to a new 
location” for more information on collecting files.

• Preserve Alpha: If you are transcoding your footage, you can choose to include 
alpha channel information so transparent areas will stay transparent. This will 
lead to larger media files but means retaining valuable picture information. Be 
sure to select this option if you have chosen to convert After Effects composi-
tions to clips. If your sequence includes dynamically linked After Effects com-
positions with transparency, the alpha channel information will be used. 

In the Destination Path section of the dialog box, choose a location for your new 
project and media files.

Finally, click Calculate in the Disk Space section to see an estimate of the total stor-
age space needed for your new project, including the copies of the media files.

Provided the estimated project size will fit in the available disk space, you can click 
OK to create your new consolidated project.

Managing media with Dynamic Link
Dynamic Link allows Premiere Pro to use After Effects compositions as imported 
media while they are still editable in After Effects. For Dynamic Link to work, Pre-
miere Pro must have access to the After Effects project file that contains the compo-
sition, and After Effects must have access to the media files used in the composition.

While working on a single computer with both applications installed and your 
media assets located on internal storage, this is achieved automatically.

If you use the Project Manager to collect files for a new Premiere Pro project, it 
will not include copies of dynamically Linked files. The clips will be in the project, 
but they will be offline. Duplicated audio files created when sending sequences to 
Adobe Audition are also not included.

Make copies of the files in Finder (macOS) or Windows Explorer (Windows). This is 
easy to do: Just copy the folder and include it with the assets already collected. In 
After Effects, choose File > Dependencies > Collect Files to automate this process.

Collecting files and copying them to a new location
Perhaps your media files are in several locations in your storage system. Or perhaps 
you’re sharing your work with another editor. Perhaps you’re taking an edit on the 
road. You may not need every clip incorporated into your newly created project.

Selecting Collect Files And Copy To New Location creates perfect copies of your 
original, complete media files in a new single location. If you select the Exclude 
Unused Clips option, only clips used in the selected sequences will be included.
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There’s no need for you to go right through the process with this Lesson 17 Work-
ing project, but let’s take a look at the options you’d select to collect all the files 
used in your selected sequences to a new, single location.

1 If it’s not already open, choose File > Project Manager.

2 Select the sequences you want to be included in your new project.

3 Select Collect Files And Copy To New Location.

4 Select Exclude Unused Clips.

If you want to include every clip in your project, 
regardless of whether they are used in a sequence, 
deselect this option. Deselect this option if you 
are creating a new project to organize your media 
files a little better—perhaps because you imported them from lots of different 
locations.

When the new consolidated project is created, every media file used in the 
selected sequence(s) will be copied to the new project location.

5 Decide if you want to include Audio Conform Files to save Premiere Pro from 
having to analyze the audio files again for the new project.

6 Decide whether you want to include existing preview files to save you from hav-
ing to re-render effects in the new project.

7 Decide whether you want to rename your media files to match their clip names. 
Generally, it’s better to leave your media files with their original names. How-
ever, if you’re producing a project to share with another editor, it might be help-
ful for them to identify the media files if they are renamed. If you are sure you 
will never need to reference your original source media again, renaming your 
clips is a great idea.

8 Click Browse, and choose a location for your new project file and associated 
media.

9 Click Calculate to see an estimate of the total new size of your project, based on 
your selections. Then click OK.

Premiere Pro will create copies of the original files in a single location. If you intend 
to create an archive of your entire original project, this is the way to do it.
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Consolidating and transcoding
Premiere Pro can transcode (convert) all the media in your project to a new format 
and codec in a single step if you select Consolidate And Transcode in the Project 
Manager.

This is useful if you plan to use a so-called mezzanine codec (sometimes called 
a house codec). This means all media is converted to one codec (and usually one 
format) before being stored on a media server or edited. These codecs are usually 
easier for editing systems to play back than the original in-camera codecs, as well 
as being high quality, maintaining the quality of the original media. These codecs 
don’t add quality but do help maintain it.

To create copies of all your media, deselect Exclude Unused Clips. Otherwise, the 
options are similar to those you’d choose when creating a trimmed project.

Creating a trimmed project

To create a new trimmed project file with new media files, including only the parts 
of clips used in your selected sequences, do the following:

1 Choose File > Project Manager.

2 Select the sequence or sequences you want to include in the new project.

3 Select Consolidate And Transcode.

4 From the Source menu, choose one of the following options:

• Sequence: If clips in the selected sequence (or sequences) match the 
sequence settings (frame size, frame rate, and so on), the newly created 
media files will be formatted to match the sequence they are used in. If 
they don’t match, the media files are copied instead to minimize format 
conversion.

• Individual Clips: The newly created clips will match their original frame 
size and format (though it is possible you will be changing the codec). It’s 
likely you will generally choose this option to maintain the maximum quality 
of your footage by minimizing conversion.

• Preset: This allows you to specify a new format using the Preset menu; many 
choices are available.
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5 Use the Format menu to choose one of the following options:

• DNxHR/DNxHD MXF OP1a: This is an MXF file type with DNxHR/
DNxHD preselected as the codec. DNxHR and DNxHD are the preferred 
codecs for Avid Media Composer, but playback performance is also excellent 
in Premiere Pro.

• MXF OP1a: This selects an MXF file type with a range of other codec 
options in the Preset menu.

• QuickTime: This selects a QuickTime MOV file type, giving access to the 
GoPro CineForm codec and Apple ProRes codec in the Preset menu.

6 Choose the codec you prefer from the Preset menu or click to import a preset. 
You can create a transcoding preset in Adobe Media Encoder, export it as a file, 
and import it here. For more information about codecs and export options, see 
Lesson 16, “Exporting frames, clips, and sequences.”

7 Select Exclude Unused Clips.

8 Add some handles. The default is one second on each end of the clips used in 
your sequences. Consider adding more if you’d like to have more flexibility to 
trim and adjust your edits in the new project (the maximum number of frames 
is 999).

9 Decide if you want to rename your media files to match your clip names. Gener-
ally, it’s better to leave your media files with the original names. However, if 
you’re producing a trimmed project to share with another editor, it might be 
helpful for that editor to identify the media files if they are renamed.

10 Click Browse, and choose a location for your new project file.

11 Click Calculate to have Premiere Pro estimate the new total size of your project, 
based on your selections. Then, click OK to close the dialog box and create the 
new project and associated media files.

The benefit of creating a newly transcoded, trimmed project is that you no longer 
have unwanted media files filling up your hard drive. It’s a convenient way to trans-
fer your project to a new location using the minimum storage space, and it’s great 
for archiving.

EE Tip: Not every codec 
supports an alpha 
channel. The QuickTime 
format allows you to 
use a version of the 
GoPro CineForm codec 
that includes alpha. You 
can also choose Apple 
ProRes 4444.

EE Tip: Adding five or 
ten seconds of media at 
each end of the clip will 
do no harm; your media 
files will be a little 
larger, but you’ll have 
even more flexibility to 
re-edit your sequence 
later.
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The danger with this option is that once your unused media files are deleted, 
they’re gone! Be sure that you have a backup of your unused media or at least 
double-check that you definitely do not want the unused media before you create a 
trimmed project.

When you create your trimmed project, Premiere Pro will not delete your original 
files automatically. Just in case you selected the wrong items, you can always go 
back and check before deleting the files manually.

Understanding the GoPro  
CineForm codec
While you may already be familiar with the idea of different media file types (MOV, 
AVI, for example), you may not be as familiar with codecs.

Think of the media file as a container. What’s contained in the file is the encoded 
video and encoded audio. The word codec is a shortening of the words coder and 
decoder. It’s the way the picture and sound information is stored.

As complex as codec technology might be, the decisions you make about choosing 
a codec are often quite simple. You’ll probably choose based on the following:

• A requirement as part of an in-house workflow

• A recommended delivery specifications document

• The desire to match the original media codec

• A personal preference based on your personal research

The GoPro CineForm codec is efficient, is well-suited to post-production, supports 
very high-resolution video, and can store an alpha channel. This is important if you 
are working with media that has transparent pixels (such as animated titles).

Media files encoded using the GoPro CineForm codec will always be rounded to a 
frame width divisible by 16 and a frame height divisible by 8. This is fine if you are 
producing a regular HD (1920x1080) or UHD (3840x2160) file, as these already fit the 
dimensions required. For some social media projects, the frame sizes won’t match 
this requirement—choose a different codec, like Apple ProRes.

Performing final project management steps
Before archiving a project, there are some steps you may want to take to tidy up 
and re-organize your media and project contents. None of these steps is required, 
but they can make life easier if you need to work on a project again at a later date.
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Removing unused clips
In the Edit menu, the Remove Unused command will remove any clips not cur-
rently used in any sequences. This can result in empty bins because they are not 
affected by this workflow.

This command will not have any effect on your media files, so if you intend to move 
your project to another editing system, you may find it more efficient to use the 
Project Manager to create a new project.

Removing unused clips is useful when working collaboratively with other editors 
using shared storage.

By saving a copy of the project file in which you have deleted all but the one 
sequence you’d like to share, you can remove the unused clips and then share the 
project file with another editor. This will make it easier for them to locate just the 
clips that are used in that sequence.

Consolidating duplicates
Another approach to reducing the number of unnecessary clips in a project is to 
merge duplicated clips into a single clip. This is helpful if you have imported mul-
tiple sequences from other projects, with duplicate media. You may discover you 
have lots of copies of the same clips.

To automatically identify which clips are duplicates and merge them, choose Edit > 
Consolidate Duplicates.

If you have added information like log notes or a description to two copies of a clip, 
the information is merged into the new clip, unless it conflicts, in which case the 
clip is not merged and the two separate instances will remain.

This is a great way to clean up a project. Where multiple copies of the same clip are 
incorporated into one or more sequences, those sequence instances are all auto-
matically replaced with the single consolidated version of the clip.
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Using the Link Media dialog box and the Locate command
The Link Media dialog box gives you straightforward options for reconnecting the 
clips in your bin with the media files on your storage drive.

The dialog box appears automatically if you open a project with clips that have 
become unlinked from their media files, perhaps because the project file or media 
has moved.

The default options work well, but if you’re relinking to different file types or using 
a more complex system to organize your media files, you may want to enable or 
disable some of the options for file matching.

At the lower-right corner of the Link Media dialog box, you’ll find a series of 
buttons.

• Offline All: Premiere Pro will keep all the offline clips in the project and won’t 
prompt you to relink them (you can still start the relinking process manually).

• Offline: Premiere Pro will keep the selected offline clip (highlighted in the list) 
in the project and won’t prompt you to relink it. The next clip on the list will be 
highlighted, ready for you to make a selection.

• Cancel: Closes this dialog box. All the offline clips will remain offline, and the 
next time you open the project this dialog box will appear again.

• Locate: If you would like to relink clips, choose options to define the search 
settings, including File Name or File Extension (or both), and click Locate. 
The Locate [filename] dialog box appears, and you can search for your 
missing media.
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By default, Media Browser is used to locate and preview clips.

The Locate File dialog box gives you a quick, easy way to locate your missing 
media. The simplest way to find a file is as follows:

1 Review the Last Path information as a guide to locating the file. Often the stor-
age drive will have changed, but the path within the drive will be the same. You 
can use this information to manually browse and search for a containing folder.

The Path information displayed below the Last Path field is the currently 
selected storage location and media file.

2 In the folder browser on the left, select a folder that you think contains the 
media. Don’t worry about choosing the subfolder that contains the media. 
 Premiere Pro can search subfolders.

3 Click Search. Premiere Pro will locate a file that matches the selected 
missing clip.

4 If you select the option Display Only Exact Name Matches, Premiere Pro will 
hide media files whose names do not match, making it easier to identify which 
file to select.

EE Tip: If you’ve modi-
fied the way Premiere 
Pro interprets media, 
select Preserve Interpret 
Footage Settings to 
apply the same settings 
to the newly linked 
media files.
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5 Confirm the correct file is selected, and click OK.

When you click OK, Premiere Pro will automatically search for other missing 
media files in the same location. Other locations are searched, relative to the 
selected folder based on the last known locations for the other media files. This 
automation can dramatically speed up the process of relinking missing media files. 
In most cases, you will find that you need to locate only one clip, and the rest of the 
missing media will be relinked automatically.

Importing projects
As well as importing many kinds of media files, Premiere Pro can import sequences 
and clips from other existing projects.

You can import a Premiere Pro project file just as you would import a media file, 
giving access to the project contents. You can also browse in a project file using the 
Media Browser.

Let’s explore both options.

1 Choose File > Close Project, and save changes if necessary. Open the project 
Lesson 17 Desert Sequence.prproj in the Lessons folder.

When the project opens, existing imported clips will be updated, linking to the 
copy of the media on your computer. Check that the sequence plays without any 
offline media.

This is a montage sequence, showing images of a desert. We’ll take clips from 
this project.

2 Save and close the project. This updates the project file with links to the media 
you copied into your local storage in its current location.

3 Click the Lesson 17 Working project in the Premiere Pro Home screen to open 
the project.

4 Use any method you prefer to import a new media file to open the Import dia-
log box. File > Import will work.
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5 Select the file called Lesson 17 Desert Sequence.prproj in the Lessons folder, 
and click Import. The Import Project dialog box appears.

• Import Entire Project: This imports every sequence and clip in the project 
you’re importing.

• Import Selected Sequences: Choose the specific sequence, or multiple 
sequences, you’d like to import. Only clips used in selected sequences will 
be imported. Hold Command (macOS) or Ctrl (Windows) to select multiple 
sequences to import.

• Import As Project Shortcut: This adds an alias (shortcut) linked to the 
imported project file to the current Project panel. This is a useful option 
if you intend to use multiple project files to store organized clips and 
sequences.

• Create Folder For Imported Items: This creates a bin in the Project panel 
for the clips and sequences you import rather than adding them to the main 
Project panel, which is usually a good idea as it avoids potentially mixing 
them up with existing items.

• Allow Importing Duplicate Media: If you import clips that link to media 
files you have already imported, by default Premiere Pro will consolidate the 
two clips into one. If you would prefer to have two copies of the clip to help 
stay organized, select this option.

• Do The Same For All Projects: Select this option to apply the same rules to 
the import of multiple project files in a single step. This is particularly useful 
when importing projects as shared project aliases because the process is fast 
and gives access to the contents of those project files in the future.

6 For now, click Cancel. Let’s try another method.
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Importing from projects with 
the Media Browser
You can import a whole project or individual clips and sequences using the Media 
Browser by browsing to a project file and opening it as if it were a folder.

Using the Media Browser to access the contents of project files this way allows you 
to browse the entire contents of the project, not just select sequences.

You can browse inside bins, select clips to import, and even view the contents of 
sequences.

When you want to import an item (including a sequence), drag it into your current 
project file, or right-click it and choose Import.

The beauty of this method is that though you’re browsing a “live” current version 
of the other project file, the contents are locked while browsing. This prevents any 
unintended changes being made to the other project.

Let’s try this.

1 In the Media Browser panel, browse to the Lessons folder and then double-click 
Lesson 17 Desert Sequence.prproj to browse inside the project.

2 Double-click the Desert Montage sequence.

The sequence opens in the Source Monitor, just as you would expect a clip 
to—this is similar to dragging a sequence from the Project panel into the Source 
Monitor.
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The sequence also opens in a new read-only Timeline panel; you can view the 
sequence, but you can’t make changes to it.

In the Timeline panel, the sequence name includes (Source Monitor), and the 
vertical line of the playhead is red to remind you that this is not a current proj-
ect sequence and that the contents of the project file you are browsing in are 
protected.

You can import a whole sequence from the Media Browser by right-clicking it and 
choosing Import. You can also drag a clip or multiple clips from this Source Moni-
tor Timeline panel into your Project panel.

If you position the read-only Timeline panel separately to your current sequence 
Timeline panel (rather than keeping them grouped), you can drag clips directly 
from the read-only source sequence to your current project sequence. You can even 
drag clips from the read-only Timeline panel into the current Project panel.

Opening multiple projects rather than browsing them

Earlier you opened two projects at once, allowing you to access the contents of 
both projects and copy or move clips and sequences between them.

Unlike browsing safely inside a project via the Media Browser where projects are 
locked, when you fully open multiple projects, they are all editable. This means 
you’ll want to be careful not to make unwanted changes, particularly if you’re 
opening someone else’s project using shared network-based storage to copy some 
contents from it. Changes made to open projects are saved in the project file.

Accepting that, opening multiple projects is fast and flexible, so provided you check 
the current project filename at the top of the Premiere Pro interface regularly, you’ll 
find you can quickly switch between the bins and Timeline panels of the various 
sequences you open.

Copying or moving sequences and clips between open projects is the same as 
working with multiple bins in the Project panel.

EE Tip: If the sequence 
does not automatically 
appear in the Timeline 
panel, click into the 
panel to make it active.
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Managing collaboration
The option to import other projects, and to open multiple projects, presents novel 
workflows and opportunities for collaboration. You could, for example, share work 
on different parts of a program between different editors, all using the same media 
assets. Then, one editor could import all the other projects to combine them into a 
completed sequence.

Project files are small—often small enough to email. This means editors are able to 
share updated project files, provided that each editor has a copy of the same media 
files. You can use local-folder file-sharing services to update a shared project file 
that links to duplicated copies of local media files. The Creative Cloud Files folder 
is a good example.

You can add markers with comments to sequences. When updating a sequence, 
consider adding a marker to record changes for your collaborators.

By default, Premiere Pro does not lock project files when they are in use. This 
means two people sharing a project file via network-based storage can access the 
same project file at the same time. This could be creatively dangerous!

While working in a project file, you’re actually using a virtual copy. When you save, 
that copy replaces the original file. Now imagine a scenario where two people have 
opened the same original file.

As one person saves the project file, it updates, with their virtual copy overwrit-
ing the original. As the next person saves the file, it updates again, replaced with a 
different virtual copy. Every time the file is saved, a different virtual copy replaces 
changes made by the other editor—the last editor to save the project permanently 
replaces the project file. If you intend to collaborate, it’s usually best to work on 
separate project files or manage access to one project file carefully.

There are several dedicated media server systems made by third parties that help 
you to collaborate using shared media files. These allow you to store and manage 
your media in a way that is accessible by multiple editors at the same time.

Keep these questions in mind:

• Who has the latest version of the edited sequence?

• Where are the media files stored?

As long as you have clear answers to these questions, you should be able to collabo-
rate and share creative work using Premiere Pro.

Project locking

At the lower-left corner of the Project panel, you’ll see a small green icon  
indicating that the project is writable. Clicking the icon locks the project  . By 
default, the project-locking feature is not enabled in the Premiere Pro preferences, 
so clicking will have no effect.

EE Tip: Although it is 
beyond the scope of 
this book, check out 
Adobe Creative Cloud 
for Teams, and Premiere 
Pro Productions for 
more advanced collab-
orative project-sharing 
workflows.
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You can enable support for project locking (preventing changes) in Premiere 
Pro > Preferences > Collaboration (macOS) or Edit > Preferences > Collaboration 
(Windows).

All editors that are collaborating must enable this option for project locking to 
work. If you ever need to ignore the locked status of a project, you can deselect 
Project Locking in the preferences.

Saving a selection as a project

Premiere Pro allows you to export a selection of clips and sequences as a new sepa-
rate Premiere Pro project. This streamlined project file makes collaboration easier 
because it allows you to focus on precisely the content that matters.

To export a selection as a Premiere Pro project, select items in the Project panel, 
and choose File > Export > Selection As Premiere Project. Choose a name and loca-
tion for the new project file, and click Save.

This workflow is a little different than using the Project Manager to create a new 
project because the new project file will link to your existing media files—no new 
media files are created.

Using the Libraries panel
The Libraries panel gives you direct access to stock assets, graphics, Motion Graph-
ics Templates, and LUTS created elsewhere and shared via Creative Cloud, inside 
Premiere Pro.

You can also place media files in your Creative Cloud Files folder, which will 
automatically populate Creative Cloud Files folders on other computers if you are 
logged in to your Creative Cloud account on those systems.

It’s straightforward to share folders with other users too, so the Creative Cloud Files 
folder is a useful way to share project files.

Premiere Pro works well with other file sharing services too. Only the file path 
(location) and filename matter to Premiere Pro for the purposes of linking clips and 
media, so provided your file-sharing service stores files locally or at an accessible 
network storage location, you should find Premiere Pro works as usual.

Network-based storage is sometimes too slow for media file playback, so check the 
sustained speed of your network before counting on it for video editing.
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Managing your storage
Once you’ve used the Project Manager to create a new copy of your project or you 
have completed your project and finished with its media, you’ll want to clean up your 
drives. Video files are big. Even with large storage drives, you’ll quickly need to think 
about which files you want to keep and which ones you want to discard. You might 
want to move your project media to slower, larger, more robust long-term archive 
storage to keep as much fast media storage available as possible for current projects.

Unless you enable the Ingest Copy option, Premiere Pro creates a link to the file 
wherever it is on your computer. To make it easier to remove unwanted media when 
you’ve finished a project, consider putting all of your media in a single location 
before importing. By organizing media files before you import them, you’ll find it 
easier to remove unwanted content at the end of the creative process—everything 
will be conveniently located in one place.

Deleting clips from a project, or even deleting the project file, will not delete media 
files. You’ll also have to account for proxy files if you have used them. It’s possible your 
proxy files will be stored in a different location from your full-resolution original media.

Removing cache and preview files
The Premiere Pro media cache uses storage space when you import new media files 
to your projects and they are analyzed. Also, each time you render effects, Premiere 
Pro creates preview files.

To remove these files and reclaim some space on your hard drive, there are several 
options.

• Choose Premiere Pro > Preferences > Media Cache (macOS) or Edit > Prefer-
ences > Media Cache (Windows), and click Delete in the Media Cache Files 
 section. This will remove cache files that are no longer referenced by a project.

Note that even cache files relating to old projects that you haven’t opened 
recently will not be deleted as they are still in use.

Media cache files for open projects will not be deleted. If you want to remove all 
media cache files, including those that are in use, restart Premiere Pro and select 
Delete All Media Cache Files From The System before opening a project.

• You can delete render files associated with your current sequence by choosing 
Sequence > Delete Render Files.

• Locate your Preview Files folder by checking under File > Project Settings > 
Scratch Disks. Then, manually delete the folder and its contents using Finder 
(macOS) or Windows Explorer (Windows).

Consider carefully when choosing the location of the media cache and your project 
preview files. The total size of these files can be significant, and the speed of the 
drive will impact playback performance in Premiere Pro.
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Review questions
1 Why would you choose to make a clip offline?

2 Why would you choose to include handles when creating a trimmed project with the 
Project Manager?

3 Why would you choose the Project Manager option called Collect Files And Copy To 
New Location?

4 What does the Remove Unused option in the Edit menu achieve?

5 How can you import a sequence from another Premiere Pro project?

6 Will the Project Manager collect dynamically linked assets, such as After Effects 
compositions?

Review answers
1 If you’re working with low-resolution copies of your media files, you’ll want to make 

your clips offline so you can reimport them at full resolution.

2 Trimmed projects include only the parts of your clips used in sequences. To give your-
self the flexibility to adjust your edit points later, add handles; 30-frame handles would 
actually add 60 frames to the total duration of each clip because Premiere Pro adds one 
handle at the beginning and one at the end.

3 If you have imported media files from lots of different locations on your computer, it 
can be difficult to find everything and stay organized. By using the Project Manager to 
collect all the media files into one location, you’ll make it easier to manage your project 
media files.

4 When you choose Remove Unused, Premiere Pro removes any clips from your project 
that are not used in any sequences. No media files are deleted.

5 Import the project file as you would import any media file. Premiere Pro will invite you 
to import the entire project or selected sequences. You can also browse inside project 
files using the Media Browser or even simply open the other project file to copy and 
paste between the two projects.

6 The Project Manager does not collect dynamically linked assets when creating a new 
project. For this reason, it’s a good idea to create any new dynamically linked projects 
in the same location as your project folder or in a dedicated folder for your project. 
That way, it’s easier to manually locate and copy the assets for the new project.
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5.1 audio, 46, 256
8-bit video, 341
32-bit color effects, 310
180º video, 56, 75, 153
360° video, 14, 56, 75, 153

See also VR video

A
AAF files, 453
A/B timeline, 175, 184
accelerated effects, 309–310
action safe area, 51, 103, 412
adaptive audio tracks, 46
additive color, 355, 379
adjustment layers

applying effects using, 314–316, 
333–334

creating a color look using, 
373–374

graphics/titles and, 373
Adobe After Effects, 15, 16, 

70, 316–318, 451
Adobe Audition, 15, 201, 269, 287, 

301–302
Adobe Authorized Training Centers, 7
Adobe Character Animator, 15
Adobe Color service, 406
Adobe Creative Cloud. See Creative 

Cloud
Adobe Fonts, 405, 427
Adobe Illustrator, 15, 73–75
Adobe Media Encoder, 14, 15, 16, 438, 

447–452
See also exporting

Adobe Photoshop. See Photoshop

Adobe Stock, 76, 263–264, 453
aligning text, 411
alpha channels

explanation of, 378–380, 381
rendering only, 450
working with, 386–387

amplitude, 262
anchor points, 228
animation

of clip size changes, 238–240
keyframe interpolation and, 

240–243
See also Motion effect

Appearance preferences, 28
aspect ratios, 243–244, 245
assembly edits, 138
audio, 250–303

Adobe Stock, 263–264
characteristics of, 262–263
clarity improvements, 292–293
dialogue adjustments, 283–300
display format options, 51
dragging without video, 149
ducking applied to, 270–272
editing in Audition, 301–302
effects for improving, 282–283, 

294–300
export settings for, 447, 448
gain adjustments, 267
hardware preferences, 2
installing plug-ins for, 299
interface setup, 253–261
loudness options, 284–286
master track output, 255–256
monitoring process, 261

noise reduction, 286, 287–290, 
301–302

normalizing, 268–270
OMF for exporting, 453–454
Pan and Balance controls, 266
recording voice-over, 76–78
repairing or cleaning up, 286–291, 

301–302
reverb reduction, 291
samples and sample rate, 51, 

258–259
sending to Audition, 269
speed changes and, 201
split edits, 272–273
syncing with video, 109–110
track types, 45–46, 261
transitions, 190–192
volume adjustments, 264–270, 

273–278, 293–294
waveforms, 259–260

audio channels, 107–109, 255–256
Audio Clip Mixer, 24, 255, 276–278
audio effects, 282–283, 294–300, 307

Notch Filter effect, 299–300
Parametric Equalizer effect, 

295–298
See also video effects

audio meters, 256–257
Audio Track Mixer, 255
Audio workspace, 253–255
Audition, Adobe, 15, 201, 269, 287, 

301–302
Auto Bezier interpolation, 241, 327
Auto Reframe effect, 243–245
Auto Save feature, 28–29, 54–55

INDEX
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B
backdrop for text, 417
background noise removal, 301–302
backups, file, 28–29
Balance control, 266
Basic 3D effect, 248
Bezier interpolation, 241, 327
bins, 11, 23, 90–98

creating new, 90–91
customizing, 98
filtering content in, 87–89
managing media in, 91–92
Project panel and, 72, 92
Search bin creation, 95
view options for, 93–95
See also Project panel

bit depth, 44, 310
Black & White effect, 312
blend modes, 382

alpha channels and, 387
combining tracks using, 385–386
video effects and, 316

Brightness & Contrast effect, 322, 
364–365

Button Editor, 104, 133, 254, 298, 432

C
captions, 429–433

closed, 429–432
creating new, 431–432
open, 429, 433

Captions panel, 431, 432
Center Align Text button, 409
chapter marker, 154
chroma key effects, 381, 387–392
Clamp Signal option, 350
Clarity options, 292–293
Clip Name effect, 333–334
clipboard, 167–168
clips, 10

closing, 100
conforming, 39, 127
disabling, 170
dragging, 149, 165
finding, 86–90
grouping, 164
handles of, 176–177, 187–189
importing, 68
label colors for, 96
linking and unlinking, 164
markers added to, 157
masking, 392–396

master, 318–321
media files vs., 60–61
merging, 109–110
moving, 165–168
naming, 116, 122
nudging, 166
playback speed, 99, 196, 198–204
playing, 99–101
previewing, 68
rearranging, 166–167
removing, 168–170
renaming, 97–98
replacing, 205–208
repositioning, 231–232
resizing, 236–238
rotating, 234–235
selecting, 119–121, 161–163, 191
splitting, 163–164
subclips created from, 122–124
volume adjustments, 273–278

closed captions, 429–432
codecs, 42, 445–446
collaboration, 453–454
color balance. See white balance
color correction, 12, 338–375

color grading vs., 342, 357
Color workspace for, 343–344
Comparison View for, 357–359
creating a distinctive look through, 

373–374
effects related to, 360–362, 

372–373
exposure problems and, 362–366
guidelines for checking, 367
Lumetri Color panel for, 344–348, 

362, 367–372, 373, 374
Lumetri Scopes panel for, 349–357
matching colors for, 346, 359–360
Ultra Key effect and, 392
white balance and, 366–372
workflow for, 342–357

color grading, 342, 357
color picker, 403
color space, 350
color wheels, 346, 367–368
Color workspace, 343–344, 361
colors

label, 52, 96
matching, 346, 359–360
primary and secondary, 355
text, 406–407

comment marker, 154
Comparison View, 357–359

compositing, 376–397
alpha channels used in, 386–387
blend modes used in, 385–386
color keying greenscreen shots for, 

387–392
Opacity effect used in, 383–386
partially masking clips for, 

392–396
shooting videos for, 380–381
terminology related to, 381–382

compressed media files, 387
conforming process, 39, 78, 127
Continuous Bezier interpolation, 

241, 327
contrast, text, 406
copying/pasting

clip segments, 167–168
transition effects, 183
video effects, 313

Creative Cloud
components overview, 14–15
media file storage, 28, 55

credits, 400, 425–427
cropping controls, 444
Cross Dissolve effect, 178–179, 183
crossfade transitions, 190
curves adjustments, 346, 370–372
cuts, 174, 176

D
DCP format, 448
decibel (dB) scale, 257, 285
DeEss audio option, 286
default settings, 16, 37, 60
DeHum audio option, 286, 287, 300
DeNoise effect, 288–290
DeReverb effect, 291
dialogue adjustments, 283–300

audio effects, 294–300
clarity options, 292–293
cleanup features, 286–287
Creative Reverb effect, 293
loudness settings, 284–286
noise reduction, 286, 287–290
reverb reduction, 286, 291
volume settings, 293–294
See also voice-overs

Directional Blur effect, 312
Display Color Management feature, 

341, 367
distortion correction, 334–335
Drag Audio Only icon, 103, 149, 259
Drag Video Only icon, 103, 149
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F
Feet + Frames option, 50
file formats

choosing for export, 440, 448
supported by Premiere Pro, 66, 

448, 453
video and audio, 42

files, project, 17, 18, 28, 36, 138
See also media files

Fill color swatch, 403
Final Practice project file, 455–456
Find dialog box, 89–90
finding assets

Effects panel for, 309, 311, 360
Media Browser for, 66–69
Project panel for, 86–90
Timeline panel for, 157–158

Fit Clip dialog box, 196–197
Fit to Fill edit, 196, 198
fixed effects, 226, 306–308, 313
Flash cue points, 154
flicker reduction, 228
folders, importing, 75, 105
fonts

factors for choosing, 405–406
resizing in Project panel, 27, 94
warning about missing, 427–428

formats. See file formats
four-point editing, 137, 196–198
frame rate, 37, 110, 199
Frame Size options, 44
frames

dropped, 47
exporting single, 440–441
stepping through, 104

Freeform view, 93, 104–106, 138
freeze frame, 187, 189
frequency, audio, 262
fx badge/button, 170, 198, 312, 

325, 383

G
gain adjustments, 267
gaps, finding/removing, 160–161
garbage matte, 393
Gaussian Blur effect, 315–316, 372
GPU acceleration, 3, 13, 44, 49, 

309–310
GPU cards, 309, 331

effects. See audio effects; video effects
Effects panel, 23, 308–309

audio effects, 294–300
color-adjustment effects, 360–362, 

374
finding effects in, 309, 311, 360
video effects, 177, 309–311

Ellipse tool, 401, 421
Essential Graphics panel, 400–405

Appearance options, 417
Browse tab, 400
Edit tab, 400, 402, 408, 409, 426
formatting text in, 408–409, 

410, 411
styling text in, 416–418

Essential Sound panel, 282–294
clarity adjustments, 292–293
creative adjustments, 293
dialogue adjustments, 283–294
ducking options, 271
Effect Controls panel and, 288
improving audio with, 282–283
loudness settings, 284–286
noise reduction, 286, 287–290
reverb reduction, 286, 291
stock audio clips in, 263–264
volume adjustments, 293–294

Export Settings dialog box, 441–442, 
443, 445, 449, 452

exporting, 436–454, 457
collaborating and, 453–454
configuration settings for, 449
effects applied during, 447
fast access to, 24
file formats for, 440, 448, 453
markers, 157
master copies, 441–447
OMF files, 453–454
overview of options for, 439
queuing media files for, 449–451
quick option for, 24, 438–439
single frames, 440–441
to social media, 452–453
See also Adobe Media Encoder

exposure fixes, 362–366
overexposed images, 366
underexposed images, 363–365

extract edits, 160, 169
eyedroppers, 369, 371, 389, 404

dragging clips, 149, 165
drop shadows

motion effects and, 246
text styles and, 417

drop zone, 26
dropped frames, 47
ducking audio, 270–272
duration

audio transition, 190
display showing, 87, 102
setting for still images, 140
speed changes related to, 201–204
video transition, 181, 185, 189

Dynamic Link, 15, 70, 316
dynamic trimming, 220–221

E
Ease In/Out controls, 242–243, 327
edit decision lists (EDLs), 455
Edit Original option, 74
editing

multicamera, 13
nonlinear, 10
touchscreen, 100
See also video editing

Editing workspace, 21, 116
edits

assembly, 138
delete, 169–170
extract, 160, 169
four-point, 137, 196–198
insert, 135–136, 148
lift, 168–169
overwrite, 134–135, 159
replace, 205–207
ripple, 170, 212–213
rolling, 214
slide, 215–216
slip, 214–215
split, 272–273
three-point, 136–137

Effect Controls panel, 23
audio effects, 288, 294–300
Brightness & Contrast controls, 

322
Filter Properties menu, 240
Motion effect controls, 227–228, 

230
transition options, 175, 184–186
video effects, 311, 312, 313, 

320–321
volume adjustments, 265–266
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Lens Flare effect, 324–328
lesson files, 3–4, 5, 6, 18
Libraries panel, 23, 55
lift edits, 168–169
Linear interpolation, 241, 327
linking/unlinking clips, 164
List view, 21, 93, 94
locking tracks, 158–160
looped playback, 104, 220, 298
loudness adjustments, 284–286, 447
Lumetri Color effect, 320–321, 

362, 373
Lumetri Color panel, 344–348

built-in looks, 372–373
example of using, 347–348
match color feature, 359–360
Reset Effect button, 353
sections and controls, 345–347
white balance adjustments, 

367–372
Lumetri Color presets, 361–362
Lumetri Look effects, 447
Lumetri Scopes panel, 349–357

RGB parade, 356–357
waveform display, 350–353
YUV vectorscope, 353–356

LUT files, 345, 373

M
magnifying glass, 38
margins, safe, 102–103, 412
Mark In/Out buttons, 119, 120
markers, 154–157

adding, 118, 155, 157
clip, 157
explanation of, 154
exporting, 157
sequence, 154–156
types of, 154

Markers panel, 155–156, 157
masking

composited clips, 392–396
text used for, 423–424
visual effects, 321–323

master clip effects, 318–321
master copy exports, 441–447

choosing other codecs for, 
445–446

cropping the source during, 
443–444

matching sequence settings for, 
441–443

source range options for, 443

layered Photoshop files, 70–73, 91
media files, 60–63
proxy files, 63–65
still image files, 69–75
stock items, 76
VR video, 75

In and Out points
clearing or removing, 130–131
options for setting, 130, 169
Source Monitor, 117, 119, 120–121
three-point editing with, 136–137
Timeline panel, 129–131

indexed MPEGs, 78
Info panel, 24
ingest settings, 55–56, 63–65
insert edits, 135–136, 148
installing Premiere Pro, 2
instances, clip, 96
interpolation methods, 241–242, 

325–327
interpretation

audio channel, 108, 109
video footage, 110–111, 117, 199

J
J-cut edits, 272–273
jump cuts, 176

K
kerning text, 407–408
Key Color eyedropper, 389
keyboard shortcuts, 29–31, 182
keyframes, 12, 226, 240–243

adding to clips, 324–325
clip vs. track, 276
Ease In/Out controls for, 242–243
interpolation methods for, 241–

242, 325–327
opacity adjustments with, 384
Velocity graph for, 325, 327–328
video effects using, 323–328
volume adjustments with, 275–276

keying process, 378, 382

L
label colors, 52, 96
layers

Essential Graphics panel, 402
Photoshop, 70–72, 91

L-cut edits, 273
leading, text, 409–411
Learning workspace, 25
Lens Distortion effect, 335

graphics
adding image files to, 422–423
creating in Photoshop, 420
Motion Graphics templates for, 55, 

427–429
saving Master, 418–419
vector, 73

Graphics workspace, 400
greenscreen, 382

color keying shots made with, 
387–392

shooting videos using, 381
grouping

clips, 164
panels, 21–22

guides and rulers, 424–425

H
H.264 format, 446, 448
handles, clip, 176–177, 187–189
hard drives

finding media files on, 92–93
typical setup for, 54

HDR video, 51–52, 350
headers, track, 77, 133
HEVC/H.265 codec, 446
History panel, 24
HLS vectorscope, 353
Hold interpolation, 241, 327
Home screen, 16–17
Horizontal Center button, 408, 

409, 411
hover scrubbing, 99
HSL Secondary settings, 346
Hue Saturation curves, 370–372

I
Icon view, 20, 93, 95
Illustrator program, 15, 73–75
Image Overlay option, 447
image stabilization effect, 331–333
images. See still images
immersive video. See VR video
Import command, 62–63
Import Into Project option, 450
importing, 58–81

customizing media cache for, 
78–80

file formats supported for, 66
finding assets for, 66–69
folders and subfolders, 75, 105
Illustrator files, 73–75
ingest process and, 55–56, 63–65
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methods for performing, 99–101
real-time, 47, 48
rendered, 48
resolution for, 101–102, 150–153
speed controls for, 99, 196, 

198–204
VR video, 153

plug-ins, 177, 299
point text, 413–415
Position control, 227, 231–232
poster frames, 95
preferences

introduction to setting, 27–29
synchronizing between 

computers, 31
Premiere Rush, 14, 17
presets

audio effect, 284
built-in, 328–329
color correction, 361–362
file export, 449
saving, 329–331
sequence, 41–44
video effect, 313, 328–331

previews
exporting files of, 449
Media Browser, 68
Project panel, 86

primary and secondary colors, 355
Program Monitor, 23, 25, 145–149

adding clips to sequences with, 
145–148

Closed Captions Display option, 
430, 432

Comparison View, 357–359
customizing display of, 103–104
features illustration, 145
insert editing with, 148
rulers and guides, 424–425
selecting layers in, 404
Source Monitor vs., 146
trimming in, 216–221
See also Source Monitor

project files, 17, 18, 28, 36, 138
Project panel, 23, 84–90

bins and, 72, 92
customizing, 85–86
editing video from, 121
features overview, 84–85
finding assets in, 86–90
label colors in, 96
viewing clips in, 69
See also bins

Navigate Up button, 105, 118
nested sequences, 23, 126, 208–210
noise reduction, 286, 287–290, 

301–302
nonlinear editor (NLE), 10
normalizing audio, 268–270, 447
Notch Filter effect, 299–300
nudging clips, 166

O
OMF file export, 453–454
opacity, 379, 382, 383, 384, 387
Opacity effect, 307, 383–386
open captions, 429, 433
Optical Flow option, 204
organizing media, 84–98

bins used for, 90–98
Project panel for, 84–90

Out points. See In and Out points
overcranking technique, 199
overexposed images, 366
overlay options, 103, 147, 447
overwrite edits, 134–135, 159

P
Pan control, 266
panel tab, 27, 61
panels

active, 118
grouping, 21–22
monitor, 23
resizing, 25
stacked, 174
See also specific panels

paragraph text, 413, 415–416
Parametric Equalizer effect, 282, 

295–298
Paused Resolution setting, 152–153
Pen tool, 275, 401, 420–421, 422
performance

optimizing, 2–3
playback, 50

phase, audio, 263
photomontage, 182–183
Photoshop, 15

creating graphics or titles in, 420
importing layered files from, 

70–73, 91
playback

controls for, 101
looping, 104, 220
Mercury Playback Engine and, 

49, 50

Master Graphics, 418
master styles, 417–418
Match Sequence Settings option, 442
Match Source button, 446
matching colors, 346, 359–360
mattes, 382

creating custom, 393–394
dynamically generating, 389–392
graphic clips as basis of, 395–396

Media Browser, 23, 61–62
finding assets with, 66–69
navigation features, 69

media cache, 78–80
Media Encoder. See Adobe Media 

Encoder
media files

clips vs., 60–61
compressed, 387
Final Practice project, 455–456
importing, 60–63
locating on drives, 92–93
organizing, 84–98
proxy, 63–65

Mercury Playback Engine, 13, 49, 
50, 150

merging clips, 109–110
metadata, 13, 98, 107, 450
Monitor panels. See Program Monitor; 

Source Monitor
mono audio, 46, 256
monochrome channels, 378
Morph Cut transition effect, 187
Motion effect, 225, 226–240, 307

adjusting, 226–231
clip size changes, 236–238
options for working with, 227–229
position changes, 231–232
properties related to, 229–231
reusing settings for, 232–233
rotation option, 234–235

Motion Graphics templates, 55, 
427–429

motion paths, 242, 326
moving clips, 165–168
MPEG4 file format, 446
multicamera editing, 13
multichannel audio, 256
music tracks. See audio

N
Name Overlay option, 447
naming clips, 116, 122
narration. See voice-overs
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Program Monitor vs., 146
trimming in, 211
See also Program Monitor

Source Range controls, 443
spatial interpolation, 242, 326
special effects. See audio effects; 

video effects
speed controls, 99, 196, 198–204
speed/duration changes, 201–204
spill suppression, 392
split edits, 272–273
splitting clips, 163–164
standard audio tracks, 46, 261
stereo audio, 256
still images

adding to graphics, 422–423
exporting single frames as, 

440–441
importing into projects, 69–75
setting duration for, 140

stock items, 76, 263–264
storage setups, 52–55
storyboards, 137–140
strokes, text, 417
styles, text, 416–418
Stylize effects, 372
subclips, 122–124
subtractive color, 355
sync locks, 158–160
synchronizing

audio with video, 109–110
preferences between 

computers, 31
system requirements, 1, 3
system-based storage setup, 53, 54

T
Team Projects, 18
television screens, 102–103, 341, 367
templates, Motion Graphics, 55, 

427–429
temporal interpolation, 242, 326
text

aligning, 411
captions as, 429–433
colors for, 406–407
contrast needed for, 406
fonts for, 405–406
kerning, 407–408
leading for, 409–411
lower-third, 400, 411
masking with, 423–424

Scene Edit Detection, 124
scratch disks, 52–53
scrubbing, 77, 131
SDR Conform option, 447
Search bins, 95
second monitor, 118
segmentation marker, 154
Selection tool, 24, 126, 162, 163, 

211, 213
sequences, 11, 23, 39–46

audio tracks in, 45–46
conforming clips in, 39, 127
creating new, 126–127
directly importing, 451
explained, 126
extract edits in, 169
finding/removing gaps in, 160–161
insert edits in, 135–136, 148
lift edits in, 168–169
markers added to, 154–156
matching settings in, 40–41, 

441–443
nested, 23, 126, 208–210
opening in Timeline, 127
overwrite edits in, 134–135
presets for, 41–44
rearranging clips in, 166–167
removing clips from, 168–170
rendering parts of, 184
selecting clips in, 161–163, 191
setting up, 39–46

shadows. See drop shadows
shapes, creating, 420–422
shot types, 122
single-layer image files, 70
single-sided transitions, 178–179
slide edits, 215–216
Slide tool, 186, 215
slip edits, 214–215
Slip tool, 215
slow motion effect, 198–200
snapping feature, 20, 165
social media uploads, 452–453
Solo button, 257, 261
Sort Icons menu, 94
sound editing options. See audio
Source Monitor, 23, 25, 117–124

controls overview, 118–119
customizing display of, 103–104
In and Out points, 117, 119, 

120–121
loading clips into, 118

project-based storage setup, 53
projects

closing multiple, 433
creating new, 17, 37–39
opening existing, 17, 18

ProRes codec, 446
proxy media, 63–65, 450
Publish settings, 452

Q
Queue button, 450, 451
Quick Export option, 24, 438–439

R
Rate Stretch tool, 203–204
Razor tool, 163
real-time playback, 47, 48
recording voice-overs, 76–78
Rectangle tool, 401, 421
regular trim, 211, 216
rendering, 48

all sequences, 335
maximum quality option for, 44, 

445, 449
parts of sequences, 184
and replacing, 335–336

replace edits, 205–207
Replace Footage command, 207–208
Reset button, 229, 239
resolution, playback, 101–102, 

150–153
resources, Adobe, 6–7
Reverb effect, 293
reverb reduction, 286, 291
Reverse Speed option, 201, 202
RGB color, 341
RGB parade, 356–357
Ripple Edit tool, 188, 189, 212–213
ripple edits, 170, 212–213, 216
rolling credits, 425–427
Rolling Edit tool, 186, 189, 214, 273
rolling edits, 214, 216
Rotation control, 227, 234–235
rubber bands, 273, 274, 383, 384
rulers and guides, 424–425
rumble reduction, 286

S
safe margins display, 102–103, 412
saving, automated, 28–29, 54–55
Scale controls, 227, 236–238, 239, 414
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video
8-bit, 341
display format options, 50
dragging without audio, 149
interpreting footage from, 110–111
reviewing, 98–104
syncing audio with, 109–110
transition effects, 177–183
VR, 14, 56, 75, 153

video editing
advanced techniques of, 194–223
delete edits in, 169–170
extract edits in, 169
four-point, 137, 196–198
insert edits in, 135–136, 148
lift edits in, 168–169
loading clips for, 118
nesting sequences, 208–210
overwrite edits in, 134–135
Program Monitor for, 145–149
Project panel for, 121
replacing clips/footage, 204–208
second monitor used in, 118
selecting parts of clips for, 

119–121
sequences used in, 126–127
Source Monitor for, 117–124
speed/duration changes, 198–204
storage setups for, 52–55
storyboards for, 137–140
subclip creation in, 122–124
three-point, 136–137
Timeline panel for, 124–133
tracks used in, 128–129
transitions used in, 172–193
trimming as, 210–221

video effects, 304–337
adjustment layers for, 314–316, 

333–334
After Effects used for, 316–318
applying to clips, 311–313
Clip Name effect, 333–334
color-related, 360–362, 372–373
copying/pasting, 313
Effects panel, 308–309
exporting media with, 447
finding, 309, 311, 360
fixed, 226, 306–308, 313
frequently used, 331–335
keyframing, 323–328
lens distortion removal, 334–335
masking and tracking, 321–323

Track Matte Key effect, 394–396
tracking

motion, 321, 323
text, 408–409

tracks, 12, 23
audio, 45–46, 261
explained, 128
locking, 158–160
selecting all clips on, 162–163
targeting, 129

Transform effect, 247
transitions, 172–193

audio, 190–192
copying/pasting, 183
customizing, 184–186
duration of, 181, 185, 189
explanation of, 174–175
handles and, 176–177, 187–189
knowing when to use, 175–176
Morph Cut effect, 187
multiple-clip, 182–183
single-sided, 178–179
two-clip, 179–181
video, 177–183

transparency, 379, 380, 386–387
trimming, 13, 186, 210–221

keyboard shortcuts for, 221
modifier keys to refine, 219
performing dynamic, 220–221
Program Monitor options for, 

216–221
ripple edits for, 212–213
rolling edits for, 214
slide edits for, 215–216
slip edits for, 214–215
Source Monitor for, 211
Timeline panel for, 211–212

Type tool, 401, 407, 413
typography. See text

U
Ultra Key effect, 389–392
underexposed images, 363–365

V
vector graphics, 73
Vector Motion effect, 234, 235
vectorscope display, 353–356
Velocity graph, 325, 327–328
Vertical Center button, 411

paragraph, 413, 415–416
point, 413–415
rolling, 425–427
rotating, 415
safe margins for, 412
styles for, 416–418
tracking, 408–409
See also titles

three-point editing, 136–137
thumbnails

navigating, 99
resizing, 67, 139

Time Interpolation option, 450
Time Remapping effect, 307
time rulers, 19, 121, 131–132
Time Tuner option, 447
timecode display, 102, 120, 121, 144, 

355, 447
Timecode panel, 132
Timecode system, 50
Timeline panel, 23, 124–133

colored lines on, 47, 184
facts about, 124–125
features illustration, 125
finding clips in, 157–158
In and Out points, 129–131
locking tracks on, 158–160
opening sequences in, 127
targeting tracks in, 129
time rulers, 19, 131–132
track headers, 133
trimming in, 211–212

title safe area, 51, 103, 412
titles, 13, 400–419

appearance options for, 417
creating for video, 413–416
Essential Graphics panel for, 

400–405
Photoshop for creating, 420
safe margins for, 412
stylizing text for, 416–418
typography essentials for, 405–412
See also text

Toggle Animation button, 229, 
231, 239

Toggle Effect button, 393
Toggle Track Output button, 72, 

234, 415
Tools panel, 24, 126
touchscreen editing, 100
track headers, 77, 133
track locks, 160
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workspaces, 16, 21–27
Audio workspace, 253–255
Color workspace, 343–344, 361
customizing, 25–27
Editing workspace, 21, 116
Graphics workspace, 400
Learning workspace, 25

Workspaces panel, 21, 67, 174

X
XML files, 453

Y
YC waveform display, 351
YUV color, 341
YUV effects, 310–311
YUV vectorscope, 353–356

Z
Zoom control, 94, 95, 101, 106
zooming in/out, 135, 179

VR video
360 video vs., 153
display mode for, 14
importing, 75
playing back, 153
Premiere Pro support for, 56

W
Warp Stabilizer effect, 331–333
watch folders, 451–452
waveform display

audio waveforms, 259–260
Lumetri Scopes panel, 350–353

Web Edition of book, 5, 6
web link marker, 154
white balance, 366–372

curves for adjusting, 370–372
Lumetri color wheels for, 367–368
secondary color adjustment of, 

369–370
workflow

color adjustment, 342–357
proxy files used in, 63–65
standard digital video, 11–12

master clip, 318–321
presets for, 313, 328–331
real-time playback of, 47, 48
removing from video, 313
rendering all sequences with, 335
types of, 309–311
Video Limiter effect, 361, 447
Warp Stabilizer effect, 331–333
See also audio effects

Video Limiter effect, 361, 447
video scopes, 348–349
vignette effect, 347
voice-overs

adjusting audio for, 283–300
recording, 76–78
See also dialogue adjustments

volume adjustments, 264–270
Audio Clip Mixer, 276–278
Effect Controls panel, 265–266
Essential Sound panel, 293–294
gain adjustments, 267
keyboard shortcuts for, 275
keyframes for making, 275–276
loudness settings and, 284–286
normalizing audio, 268–270
overall clip levels, 274
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