
HOUR 5

Adjusting Color

What You’ll Learn in This Hour:
. Evaluating Your Color Adjustment Needs
. Adjusting by Eye with Variations
. Making Other Adjustments
. Preserving the Original with Adjustment Layers
. Understanding Channels

Are you one of those people who like to play with the color adjustments on the television

set? If you are, you’re going to be absolutely astounded by Photoshop’s color adjustment

capabilities. If you haven’t a clue as to what I mean by adjusting color, that’s okay, too.

By the end of this hour, you’ll be able to turn red roses blue, change a sky from midday to

sunset and back again, bring out the detail in shadows, and control every imaginable

aspect of color manipulation.

Photoshop includes a full set of tools for making color adjustments. You can find them all

on the Image>Adjustments submenu (see Figure 5.1). Some of these terms, such as

Brightness/Contrast, might be familiar to you; others might not. Don’t worry. You’ll learn

about them all in this hour.
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88 HOUR 5: Adjusting Color

Evaluating Your Color Adjustment
Needs
Before you start to adjust color, you need to evaluate what kind of color you have in

the picture and how you’ll eventually use the image. You learned about color mod-

els and color modes in the last hour, so you know that RGB color is the kind that is

displayed on computer screens and CMYK color is the kind that is printed. If you’re

going to be adjusting the color in a picture, it makes sense to adjust it according to

the way it will be displayed. If your picture is going on a web page, you should work

in RGB mode. If it’s going to be printed on a four-color process commercial press,

work in RGB to start with, but make your final adjustments (if any are needed) after

you convert to CMYK mode. If you’re printing on a home/office inkjet printer, stick

with RGB, even though your printer uses CMYK inks. These printers are designed to

make the conversion internally. Other kinds of color printers, such as color lasers,

work fine with CMYK. If the picture is going to end up in grayscale, forget about try-

ing to make the sky a perfect blue. Change the mode to Grayscale and make the

contrast perfect instead. Just keep these few rules in mind and you won’t go wrong.

Table 5.1 will help you keep these options sorted out.

FIGURE 5.1
The
Adjustments
submenu gives
you all the tools
you’ll need.
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Adjusting by Eye with Variations 89

TABLE 5.1 Color Adjustment Matrix

Adjust Color In If Output Is

RGB Computer screen, web, or inkjet printer

RGB first, and then CMYK Process color print

Grayscale Black-and-white print

Adjusting by Eye with Variations
The most obvious way to make a color adjustment is to compare before and after

views of an image. In Photoshop, the tool for doing this is called Variations. It’s the

last item on the Image>Adjustments submenu. Variations combines several image

adjustment tools into one easy-to-use system that shows you thumbnail images that

are variations on the original image. You simply click the one that looks best to you.

You can choose variations of hue and brightness and then see the result (which

Photoshop calls Current Pick) compared to the original.

Something Missing?
If Variations doesn’t appear on the Adjustments submenu, check the Image>Mode
submenu to make sure you’re in 8-bit color mode and that you’re not using Lab or
Indexed Color mode. If those settings are OK, the Variations plug-in might not
have been installed. Consult the Photoshop manual for information about using
plug-in modules.

Figure 5.2 shows the Variations dialog box. (See it in color in the color insert.) When

you first open it, the Current Pick is the same as the original image because you

haven’t yet made changes. You can set the slider to the left (Fine) or right (Coarse)

to determine how much effect each variation applies to the original image. Moving

it one tick mark in either direction doubles or halves the previously selected amount.

The finest setting makes changes that are so slight as to be almost undetectable. The

coarsest setting should be used only if you’re going for special effects and want to

turn the entire picture to a single color. The default (middle) setting is the most prac-

tical for normal adjustments.

Did you
Know?
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90 HOUR 5: Adjusting Color

Adjusting Shadows, Midtones, Highlights, and
Saturation
When you use Variations to adjust a color image, you have the option of individual-

ly adjusting shadows, midtones, highlights, or overall color saturation. Shadows,

midtones, and highlights are Photoshop’s terms for the darks, middle tones, and

light tones, respectively, in the picture (or what would be black, gray, and white in

grayscale). When you correct them with Variations, you change the color (hue) of

the shadow, midtone, or highlight. Saturation affects all of them at once, increasing

or decreasing the intensity of the color, although not changing it. 

When you choose Shadows, Midtones, or Highlights in the Variations dialog, you

adjust the hue and brightness of only that part of the picture. The advantage here is

that you can adjust the midtones one way and the highlights or shadows another

way, if you choose. Each setting is independent of the others, and you can, for

example, set the midtones to be more blue, thus brightening the sky, yet still set the

shadows to be more yellow, offsetting the blueness that they possess inherently.

FIGURE 5.2
The seven
thumbnails at
the lower left
adjust hue,
whereas the set
of three on the
right side
adjusts bright-
ness.
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Adjusting by Eye with Variations 91

When a highlight or shadow value is adjusted so much that it becomes pure white

or pure black, that’s referred to as clipping. Clicking the Show Clipping box displays

a neon-colored preview of areas in the image that will be clipped by the adjustment,

so that you can try to minimize the amount of clipping that takes place. Clipping

doesn’t occur when you adjust midtones.

Remember, as you learned in Hour 4, “Specifying Color Modes and Color Models,”

hue refers to the color of an object or selection. Brightness is a measurement of how

much white or black is added to the color.

Choosing Saturation changes the strength of the color in the image; the setting

choice is simply for less or more color strength. In Figure 5.3, we’re adjusting the sat-

uration of this photo. Remember that you can apply the same correction more than

once. If, for instance, less saturation still leaves more color in the image than you

want, reduce the saturation again to get even less. (Don’t confuse saturation with

brightness. Saturation changes the amount of color. Brightness adds light.)

FIGURE 5.3
Less saturation
gives you a
duller image.
More saturation
gives you a
more intense
one.
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Try It Yourself

Adjust an Image Using the Variations Command
Learning to work with the Variations dialog box is an excellent way to understand

how colors work.

1. Open any color image. Choose Image>Adjustments>Variations.

2. Set the radio buttons according to what you want to adjust: Shadows,

Midtones, Highlights, or Saturation.

3. Use the Fine/Coarse slider to determine how much adjustment to apply.

4. Watch the Original and Current Pick thumbnails as you create the desired

variations by clicking the appropriate thumbnails. The following are some tips

for getting the effect you want:

. To add color, click the appropriate color thumbnail.

. To reduce a color, click its opposite on the color wheel. To reduce magen-

ta, for example, click green.

. To adjust the brightness, click the thumbnail for a lighter or darker

image.

. If you’re not sure exactly what you need to do, simply click the image

that looks most correct to you.

. If you think you might have overdone your corrections and want to go

back to the original image, press Option (Mac) or Alt (Windows) to

change the Cancel button to a Reset button. Clicking the Reset button

restores the settings to zero and reverts to the image saved prior to

changes. (Note: This works with all adjustment dialog boxes.)

5. Click OK when you’re done or click Cancel to undo all your adjustments.

Saving and Loading Corrections
Two other buttons appear in this dialog box, and in the other adjustment dialog

boxes as well. These are the Load and Save buttons. They can save you a lot of time

and effort if you have a whole series of pictures that need the same kind of correc-

tions. Perhaps you used your digital camera to shoot several outdoor pictures with

the same lousy light conditions. Maybe your scanner tends to make everything a 

little more yellow than you want. After you determine the settings that correct one

▲
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Making Other Adjustments 93

picture perfectly, you can save those settings and then load them each time you

want to apply them to another picture.

Click the Save button, and you’ll see a typical dialog box that asks you to give your

settings a name. You might call them foggy day fix or scanner correction.

Then, when you need to apply them to another picture, use the Load button to

locate and open the appropriate setting file, and your corrections will be made when

you click OK in the dialog box.

Making Other Adjustments
As you’ve seen, Variations is the quick way to adjust color, but sometimes it doesn’t

give you enough control. Other times you just want to experiment. Maybe you have

a picture that’s mediocre, but if you play with the colors in it and beef up the con-

trast, you can make something out of it. These are the times when you’ll want to

work with individual adjustment settings.

Consulting the Histogram
Photoshop’s Histogram palette was once a dialog box. It doesn’t actually do any-

thing by itself, but if you learn how to use it, you can save yourself lots of time. If

you ever took a course in statistics, you already know that a histogram is a kind of

graph. In Photoshop, it’s a graph of the image reduced to grayscale, with lines to

indicate the number of pixels at each step in the grayscale from 0 to 255.

You might wonder why this is important. The main reason is that you can tell by

looking at the histogram whether there’s enough contrast in the image to allow you

to apply corrections successfully. If you have an apparently bad photo or a bad

scan, studying the histogram will tell you whether it’s worth working on or whether

you should throw away the image and start over. If all the lines are bunched up

tight at one end of the graph, and the image isn’t supposed to be very dark or very

light, you probably can’t save the picture by adjusting it. If, on the other hand, you

have a reasonably well-spread-out histogram, there’s a wide enough range of values

to suggest that the picture can be saved. Watch out for gaps in the middle of the

graph, and for ends that cut off suddenly rather than tapering down to zero. Figure

5.4 shows the histogram for a reasonably well-exposed photo. 

FIGURE 5.4
There are plenty
of lights and
darks in the 
picture this 
histogram 
represents. 
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94 HOUR 5: Adjusting Color

The Histogram command has another use, which is to give you a sense of the tonal

range of the image. This is sometimes referred to as the key type. An image is said

to be low key, average key, or high key, depending on whether it has a preponder-

ance of dark, middle, or light tones, respectively. A picture that is all medium gray

would have only one line in its histogram, and it would fall right in the middle.

All you really need to know is that, when you look at the histogram, you should see

a fairly even distribution across the graph, if the image is intended to be an average

key picture. If the picture is high key, most of the lines in the histogram are concen-

trated on the right side with a few on the left. If it is low key, most of the values will

be to the left with a few to the right.

Adjusting with the Levels Dialog Box
Adjusting levels is a method of changing the brightness of an image. As you can see

in Figure 5.5, the Levels dialog box has a copy of the histogram, along with some

controls that you can use to adjust the values.

FIGURE 5.5
Be sure to
check the
Preview box so
that you can
see the effect
of your
changes.

Setting the black point (the point at the left of the histogram that represents

absolutely saturated black) to match the concentration of darkest levels in the

image, and setting the white point (at the right, indicating completely unsaturated

white) to match the concentration of the lightest levels in the image, forces the rest

of the levels to reassign themselves more equitably. The photo I’m using in these

examples happens to be quite dark, but there’s still ample detail. (You can down-

load the uncorrected image from the book’s website; the file is called

chinadoll.jpg.)
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Try It Yourself

Adjust Brightness Using Levels
When the colors are right, but the photo seems dull or dark, adjusting the brightness

helps. Follow these steps to do that using Levels:

1. Choose Image>Adjustments>Levels, or press Cmd-L (Mac) or Ctrl+L

(Windows).

2. Click the Preview box so that you can see your changes in the image window.

Just for fun, you can watch the Navigator and Layers palettes change, too.

3. Create the desired level adjustments by moving the three sliders below the his-

togram to the left or right. The following are some tips for getting the effect

you want:

. To set the black point (the darkest black) in the image, move the slider

at the left side of the Input Levels histogram to the point at which the

dark lines begin to cluster.

. Set the white point (the whitest tone) by moving the right Input Levels

slider to the point where the light pixels begin to rise.

. Adjust the midrange by watching the picture while you move the Input

Levels middle slider left or right. Figure 5.6 shows the settings for this

picture.

FIGURE 5.6
Adjusting the
darks helps
bring out shad-
ow detail.

▼
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96 HOUR 5: Adjusting Color

4. To adjust the contrast in the image, use the sliders on the Output Levels bar.

The black slider controls the dark tones; moving it toward the center lightens

the image. The white slider controls the light tones; moving it toward the cen-

ter darkens the image.

5. Click OK when you’re done. My corrected version is included in the color

photo section. It’s called China Doll, Color Figure 5.6.

Channeling Colors
In a color image, you can adjust the composite RGB or CMYK color image, or indi-
vidual colors, by using the Channels pop-up menu. For now, stay with the compos-
ite. (You’ll learn more about channels later in this hour.)

You can also use the Eyedroppers to adjust the levels. Click the white Eyedropper (on

the right) and click the lightest part of your image. Then click the dark-tipped

Eyedropper (on the left) to select it and click the darkest point on the image. If

you’re working on a grayscale image and there’s an area in the image that seems to

be right in the middle, click it with the midrange Eyedropper (in the middle). Avoid

using the midrange Eyedropper in a color image unless it has an area that’s sup-

posed to be a neutral gray—neither reddish (warm) nor bluish (cool); if you click in

an colored area, Photoshop will adjust all the image’s colors so that the area you

clicked in doesn’t have any color.

You “Auto” Try it
If you click Auto in the Levels dialog box or choose Auto Levels from the
Image>Adjustments menu, Photoshop adjusts the levels based on its evaluation
of the tonal range. However, this is usually not satisfactory. Try it, but be prepared
to undo.

Adjusting with the Curves Dialog Box
Adjusting curves is much like adjusting levels, although a bit subtler. You can use

the Curves dialog box instead of the Levels dialog box to adjust the brightness. The

big difference is that, instead of adjusting at only three points (black, middle, and

white), you can adjust at any point (see Figure 5.7).

▼

▲

By the
Way

Did you
Know?
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Making Other Adjustments 97

When you open the Curves dialog box, you won’t see a curve. Instead, you see a dif-

ferent kind of graph, one with a grid and a diagonal line. The horizontal axis of the

grid represents the original values (input levels) of the image or selection, whereas

the vertical axis represents the new values (output levels). When you first open the

box, the graph appears as a diagonal line because no new values have been

mapped. All pixels have identical input and output values. As always, be sure to

check the Preview box before doing anything else so that you can see the effects of

your changes.

As with the Levels dialog box, you can click Auto or use the Eyedroppers to adjust

the values. Because the Curves method gives you so much more control, you might

as well take full advantage of it. Hold down the mouse button and drag the cursor

over the portion of the image that needs adjusting. You’ll see a circle on the graph

at the point representing the pixel where the cursor is. If there are points on the

curve that you don’t want to change, click them to lock them down. For instance, if

you want to adjust the midtones while leaving the darks and lights relatively

untouched, click the light and dark points on the curve to mark the points at which

you want to stop making changes. Then, drag the middle of the curve until the

image looks right to you. Dragging up lightens tones, whereas dragging down dark-

ens them. Figure 5.8 shows what this actually looks like (this figure is also shown in

the Color Gallery). To get rid of a point that you have placed, click and drag it off

the grid.

FIGURE 5.7
On this kind of
graph, the zero
point is in the
middle.
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98 HOUR 5: Adjusting Color

A Fine Thing
To see the curves displayed in a finer grid, press and hold Option (Mac) or Alt
(Windows) and click the grid.

Adjusting with the Color Balance Dialog Box
To really understand color balance, you have to look at the color wheel. In case you

don’t remember the order of the color wheel, just flip to the Color Gallery and take a

look at the example provided.

Every color on the wheel has an opposite. If you follow the line from one color

through the center of the wheel, you reach its opposite. Cyan is opposite to red;

green is opposite to magenta; and yellow is opposite to blue. When you use the

Color Balance dialog box to adjust colors in a picture, you’re adding more of the

color opposite to the one you want to reduce. Increasing the cyan reduces red.

Increasing red reduces cyan, and so on, around the wheel.

Figure 5.9 shows the Color Balance dialog box. Color Balance is intended to be used

for general color correction rather than for correcting specific parts of an image,

although you can use it that way by selecting only the part to correct. It’s especially

helpful if you have a scanned image that is off-color, such as an old, yellowed pho-

tograph. It’s very simple to apply the Color Balance tools to remove the yellow with-

out altering the rest of the picture.

FIGURE 5.8
You can add up
to 16 points on
the curve.

Did you
Know?
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In addition to Color Balance, you can use the sliders to adjust tone balance. As with

the Variations dialog box described earlier, you can concentrate your efforts on

adjusting shadows, midtones, or highlights by clicking the appropriate button.

Try It Yourself

Apply Color Balance
Color balance can rescue pictures that have faded, and it can turn red roses blue or

blue ducks red. It’s fun to play with.

1. Select the image or portion of the image to correct. Open the Color Balance

dialog box by choosing Image>Adjustments>Color Balance or pressing Cmd-B

(Mac) or Ctrl+B (Windows).

2. Choose Shadows, Midtones, or Highlights. Generally it’s advisable to start with

midtones, if you are correcting the whole picture, because the midtones com-

prise 90% of an image.

3. Check Preserve Luminosity so that you don’t change the brightness of the

image as you shift colors. If maintaining the brightness isn’t important, don’t

enable the check box. Be sure to select Preview so that you can see how your

changes affect the image.

4. Move the sliders to adjust the colors. The numbers in the boxes change to indi-

cate how much of a change you are making. They range from 0 to +100 (toward

red, green, and blue) and from 0 to –100 (toward cyan, magenta, and yellow).

5. Adjust the shadows and the highlights; repeat the corrections until the image

looks correct to you.

6. Click OK to apply the changes.

If Color Balance doesn’t seem to do what you want, undo it.

FIGURE 5.9
Move the slid-
ers in the direc-
tion of the color
you want to
add.

▲
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100 HOUR 5: Adjusting Color

Adjusting with the Hue/Saturation Dialog Box
The Hue/Saturation dialog box is a very powerful tool with a slightly misleading

name. Sure, it lets you adjust the hue (colors in the image) and the saturation (the

intensity of the colors), but it also gives you control over the lightness.

First, look at the controls in the Hue/Saturation dialog box (see Figure 5.10). The

first pop-up Edit menu lets you select either a single color to adjust or the Master set-

ting, which adjusts all the colors in the image or selection at once. For now, work

with the Master setting. Check Preview so that you can see the effects of your

changes in the picture you’re working on.

FIGURE 5.10
Small adjust-
ments to
Lightness and
Saturation are
usually all that’s
needed.

There are three sliders: Hue, Saturation, and Lightness. The Hue slider moves around

the color wheel. With Master selected, you can move all the way from red (in the

middle of the slider), left—through purple to blue or blue-green—or right through

orange to yellow and to green.

The Saturation slider takes you from 0%, in the center, to 100% saturated (pure

color, with no gray) on the right, or 100% unsaturated (no color) on the left.

The Lightness slider lets you increase or decrease the brightness of the image, from

zero in the center, to +100 on the right, or –100 on the left.

As you move these sliders, watch the two spectrum strips at the bottom of the win-

dow, as well as the image itself. The upper strip represents the current status of the

image, and the lower one changes according to the slider(s) you move. If you move

the Hue slider to +60, for example, you can see that the reds in the picture turn

quite yellow and the blues turn purple. In effect, what you are doing is skewing the

color spectrum by that amount. If you move the Saturation slider to the left, you’ll

see the lower spectrum strip become less saturated. If you move the Lightness slider,

you’ll see its effects reflected in the lower spectrum strip as well.
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Light Is Bright
Lightness is technically the same as brightness. The Hue, Saturation, Brightness
(HSB) color model uses these terms to define a color, as opposed to the RGB and
CMYK models, which define it as percentages of the component primaries. These
primaries, of course, are red, green, and blue for RGB, and cyan, magenta, yellow,
and black for the CMYK model.

Instead of selecting Master from the pop-up menu, if you select a color, the dialog

box changes slightly, as you can see in Figure 5.11. The Eyedroppers are now active,

enabling you to select colors from the image, and adjustable range sliders are cen-

tered on the color you have chosen to adjust. You can move these back and forth to

focus on as broad or narrow a range within that color as you want. This might not

seem like a big deal, but it’s really very powerful, especially if you want to create a

pink tiger, or maybe a blue one.

By the
Way

FIGURE 5.11
Click and drag
to move the
sliders. You can
extend the
range of colors
to be affected
by dragging the
edges of the
range selector
between the two
color bars.

Try It Yourself

Adjust an Image Using the Hue/Saturation Dialog Box
This powerful tool is best applied in small doses.

1. Open the dialog box by choosing it from the Image>Adjustments menu or by

pressing Cmd-U (Mac) or Ctrl+U (Windows). Click Preview to see your changes

as you make them.

2. Use Master (the default setting) to adjust all the colors, or use the pop-up

menu to select the color you want to adjust. ▼
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102 HOUR 5: Adjusting Color

3. Create the desired adjustments by moving the three sliders to the left or right.

The following are some tips for getting the effect you want:

. Drag the Hue slider left or right until the colors look the way you want.

The numbers displayed in the Hue text box refer to the degree of rota-

tion around the color wheel from the selected color’s original location.

. Drag the Saturation slider left to decrease the saturation of the colors

and right to increase it.

. Drag the Lightness slider to increase or decrease the lightness of the

image.

4. Click OK when you’re done.

Adjusting with the Brightness/Contrast Dialog
Box
Photoshop CS3’s Brightness/Contrast function isn’t new, but it’s definitely improved.

If you need to make a simple adjustment to the tonal range of an image that

scanned too dark, the Brightness/Contrast dialog box (choose Image>Adjustments>

Brightness/Contrast) seems like an easy way to accomplish just that (see Figure

5.12), right? However, in all previous versions of Photoshop, Brightness/Contrast

applied the same correction throughout the image, meaning that if you made the

image brighter, you ended up with gray shadows and stark white highlights along

with your nice, bright midtones. Now, however, that’s all changed;

Brightness/Contrast now separately corrects the dark, middle, and light values.

▼

▲

FIGURE 5.12
Use the sliders
to adjust the
brightness and
contrast.

Although the Brightness/Contrast dialog box doesn’t give you the same control that

you would have if you made the adjustments using Levels or Curves, or even the
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Variations dialog box, it’s quick and easy. Sometimes it’s all you need. Many images

are improved by just raising the brightness and contrast by a couple of points. As

always, be sure to check the Preview box so that you can see the effect your changes

have on the image.

Dragging the sliders to the right of the middle point increases brightness or contrast.

Dragging them to the left decreases it. If you’re not happy with the results you get

with this tool, undo your changes and use the Variations dialog box, or Levels or

Curves, to adjust the brightness and contrast.

If you encounter a situation in which you want to make everything in your picture

lighter or darker, you can revert temporarily to the old version of the

Brightness/Contrast function by clicking the Legacy check box.

Correcting the Shadows and Highlights
One of the coolest features in Photoshop is the Shadow/Highlight dialog box. It

allows you to control the amount of highlight and shadow on an image without

changing the contrast. If you apply it to the tiger photo, you can let her sit in deeper

shade without changing the intensity of her stripes, or turn up the sunlight without

washing the color out of her pale cream fur. Be sure to check the Show More Options

box to open the full set of sliders, as shown in Figure 5.13. See the corrected tiger in

Color Plate 5.12, and compare her to the original picture in Color Plate 5.6. 

FIGURE 5.13
Experiment with
these sliders on
both high-con-
trast and low-
contrast
images. 
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Photo Filters
When a photographer wants a special effect, he or she might use a colored filter

over the camera lens. With this feature, you can do the same thing to any image,

whether from a camera, scanned, or created from scratch. In Figure 5.14, I have

expanded the list of filters so you can see the many options available. Serious pho-

tographers will recognize the numbers after the warming and cooling filters, because

they are the same as on the glass filters you might buy at a good camera store. Use

the slider to control the strength of the filter. Typically, you would use no more than

10–20% to warm up daylight or to take the excess yellow out of an indoor shot. To

open the Photo Filter dialog box, follow this path: Image>Adjustments>Photo Filter. 

FIGURE 5.14
You can also
use any color as
a filter.

Other Menu Options
It’s almost time to wrap up your tour of the Adjustments submenu. Here’s a look at

a few commands we haven’t covered yet that you might find useful.

Auto Contrast is occasionally helpful. It automatically maps the darkest and lightest

pixels in the image to black and white, causing highlights to appear lighter and

shadows darker. It might not be the best way to make the necessary adjustments,

but, if you are in a hurry, it can save you some time. 

There’s another Auto tool: Auto Color. This tool, quite simply, analyzes the color in

an image and makes an educated guess as to what it should be. If you’re easily sat-

isfied, it might be all the correction you ever need. As for me, I like things perfect,

and Photoshop’s sense of color is often different than mine.
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Desaturate removes all of the color from an image, without changing the color

mode. If you want a quick look at how something will reproduce in black and

white, this is the command to use. Then, simply undo it to go back to the colored

version. 

Preserving the Original with
Adjustment Layers
An important point to remember about color correction is that you can apply it to

the whole picture, to a selected single area, or to all but a selected area. When you

apply a correction to the whole picture, it might improve some parts and make oth-

ers worse, so you really need to look carefully at the end result and decide whether

the good outweighs the bad.

Fortunately, there’s an easy way to apply a correction and then change your mind.

One of the best features of Photoshop is the capability to work in layers. (You’ll

learn all about layers in Hour 11, “Using Layers.”) For now, you can think of layers

as sheets of transparency film that you place over your image and paint or paste

on. If you like what you do, you can merge the layers so that the additions become

part of the image. If not, you can throw them away and try again. In addition to

the layers that you paint on, Photoshop lets you apply adjustment layers. These

work like normal layers except that instead of holding paint or pasted pictures, they

hold the color adjustments that you make to the image.

There are a couple of ways to add an adjustment layer to your image. (This is

Photoshop. You’ll soon find that there are several ways to do almost anything you

can think of.) First, and most logically, you can choose New Adjustment Layer from

the Layer menu shown in Figure 5.15. They’re also on a pop-up menu you reach by

clicking a button at the bottom of the Layers palette (look for the button with the

half-black, half-white circle) .

Try It Yourself

Using the Adjustments Layer Submenu
To open an adjustment layer:

1. Click the black-and-white circular icon at the bottom of the Layers palette or

choose Layer>New Adjustment Layer (see Figure 5.15). ▼

07_0672329352_ch05.qxd  3/29/07  6:22 PM  Page 105



106 HOUR 5: Adjusting Color

2. Select the particular kind of adjustment that you want to make from the pop-

up menu. Click OK to open the appropriate adjustment dialog box.

3. Make whatever adjustments are necessary. You can delete the layer if you’re

not pleased with the changes, or change the layer opacity to effectively

change the strength of the corrections you have made.

Understanding Channels
Channels are another way of looking at color. Each image has one or more chan-

nels, with the number depending on the color mode chosen. CMYK has four sepa-

rate channels plus a composite. RGB mode has three plus the composite. Each chan-

nel holds information about a particular color element in the image. Think of indi-

vidual channels as something like the plates in the printing process, with a separate

plate supplying each layer of color. You can often create interesting textures or spe-

cial effects by applying filters to just one channel. Figure 5.16 shows the Channels

palette (twice) with RGB and CMYK channels.

▼

FIGURE 5.15
The New
Adjustment
Layer submenu
and the Layers
palette. 

▲
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There are also alpha channels, which have several uses. They are used to define the

placement of spot colors (Pantone, Focoltone, and so on). They also contain the

maps for masks you create and want to save with the image to which you have

applied them. 

Summary
In this hour, you looked at working with color. Variations make simple, “by eye”

adjustments, letting you choose from differently enhanced thumbnails. Levels and

curves apply adjustments more scientifically. You now know how to make the sky a

perfect blue and the grass a greener green. You know that adjusting levels lets you

set limits for dark, middle, and light tones in an image. You have learned about

color balance and how to apply changes to hue and saturation. You have seen how

to change the brightness and contrast of an image.

Color adjustment is one of Photoshop’s most-used features, and one that you’ll rely

on whenever you need to touch up a photo or a scanned image. Practice with it as

much as you can, using your own favorite images.

FIGURE 5.16
You can set
preferences to
show channels
in grayscale or
in their colors.
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Workshop

Q&A
Q. Levels and Curves seem to do more or less the same thing. How do I know

which to use?

A. If the picture seems to have the right color balance (not too red, green, and so

on) but is too dark or light, use Levels. If the colors aren’t right, adjust the

Curves for individual colors and for the RGB (full-spectrum) channel.

Q. I have a sepia-tinted photo (brown tones) that I have scanned into the com-
puter, but the scan came out yellow. Is there a way to get rid of the yellow
cast without losing the sepia?

A. The easy way is to convert it to grayscale so that you get rid of all the color.

Then convert the image back to RGB. Open the Image>Adjustments>Curves

dialog box. Instead of RGB on the Channels pop-up menu, select red and drag

the curve up until you have added an appropriate amount of red. Then set

the pop-up menu to green and drag the curve up until you have added

enough of that color. Finally, set the pop-up menu to blue and drag down

until you have removed the blue and achieved a reasonable amount of sepia.

Experiment until you get the color you want, and then click OK.

Q. If the picture’s going to be printed in black and white for a newsletter, do I
really need to adjust the color balance and stuff?

A. Always leave your options open. Adjust a copy of the picture in Grayscale

mode, just to make sure that the contrast is good for reproduction. For that,

you don’t need to think about color. But keep a copy in color in case you want

to put the same picture on a web page or do something else with it later.

Quiz
1. A picture came out too green. What should you do?

A. Open Variations and choose more red.

B. Open Variations and choose more magenta.

C. Say you took it in Ireland.

07_0672329352_ch05.qxd  3/29/07  6:22 PM  Page 108



Workshop 109

2. A picture was taken on a foggy day, and its colors look washed out. Is there

any way to fix it?

A. Increase the saturation.

B. Lower the lightness.

C. Paint over the picture with brighter colors.

3. How can you lessen the amount of change in the Variations dialog box?

A. Hold Shift+Ctrl+P while you click the thumbnail.

B. Use the Fine/Coarse slider.

C. You can’t.

Answers
1. B. On the color wheel, magenta is opposite green, so adding more magenta

removes excess green.

2. A. Weak colors lack saturation. Increasing saturation slightly brightens the

picture, but don’t overdo it!

3. B. Moving the slider toward Fine lessens the amount of correction applied

each time. (Trying to implement answer A would probably sprain a finger.)

Exercise
Download some of the photos from the Sams website. To get to the website, point

your web browser to http://www.samspublishing.com/. In the Search box, type this

book’s ISBN without hyphens. On the book’s main page, find the link to the down-

load page. Then see how much further you can go. Turn a cloudy day into a sunny

one and then reverse it. Experiment. Try your hand at changing the colors by eye,

and then see whether you can duplicate your efforts by using the histograms.
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