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How to grow  
peas, please!

Peas grow well in heavy, moist 
soil that is not suitable for some 

other vegetables. However, the land 
for peas, as for all vegetable plants, 
should be drained and free from 
standing water. Nothing is quite so 
good as dairy dressing for peas, and 
it is worthwhile to get it if possible.

Fertilizing
When dairy dressing is at hand, be 
sure the ground is soft and fine; then 
open furrows about eight inches 
deep. These should be three feet apart 
for the Nott’s Excelsior type, and 

four feet for the climbing types. Into 
these furrows throw a liberal layer of 
dairy dressing to cover the bottom 
of the furrow. If you can spare it, put 
in a wheelbarrow load to twenty feet 
since peas are great feeders and need 
nourishment during the hot days of 
July when the crop is ripening. 

Here is one case where dairy 
dressing may be used that is rather 
fresh, as peas seem to do well with 
dairy dressing at any stage. Stable 
dressing, which contains straw and 
horse manure, is more likely to de-
velop heat, which will hurt the seed; 

PEAS, PLEASE
Plant: May
Soil: Moist
Fertilizer: Dairy 
dressing
Sow: 5” deep
Thin: 1” apart
Pick: August

Peas continued on 2

Peas are easy to grow, but once 
they pop up they need a little 
protection. A little daily atten-

tion will ensure an awesome crop 
and a supply of nutritious side dishes 
and snacks. Enjoy the fresh air and 
satisfaction of gardening during the 
day and peruse your cookbooks for 
ideas at night. Next month, we’ll have 
plenty of great recipes for you to try.

Cover. Cover peas gradually as 
they grow. In using dairy dressing, 
the furrow is opened deep enough to 
allow for manure well below the peas. 
Of course this deep furrow is not 
necessary when fertilizers are worked 
into the soil. In that case, the furrow is 
opened to a depth of only about 4 or 5 
inches. In either case, 2 inches of earth 
is drawn over the peas when first 
planted, leaving another 1 or 2 inches 
of earth to draw about them after they 
have grown 5 or 6 inches high.

Thinning Out. When the peas are 
up 1 inch or so, it is time to thin them 
out. Crowding is responsible for many 
poor crops of peas. Thin out the dwarf 
peas so that they stand about 1 inch 
apart, and the tall ones so that they 
stand about 1.5 inches apart. Pull out 
the weaker sprouts first. TIP: It may 
take some courage to thin them out, 
but it pays off in the end.

Protection from Blackbirds. 
Blackbirds are fond of pea vines when 
they are young and tender. Sometimes 

they will nip off the sprouts and spoil 
a long row in one early breakfast. A 
white string, stretched above the row, 
with white rags tied here and there, 
will usually keep them away. Small 
flags, made by tying a strip of white 
cotton cloth to a stick will serve well 
also. TIP: If there are many blackbirds 
about, it is a wise gardener who takes 
this easy precaution. It is a little too 
late after the blackbirds have been 
there.

Caring for the Vines. The dwarf 
peas need no further care, except 
cultivation to keep the earth soft and 
free from weeds. The blossoms form 
in about four weeks, and the peas 
ripen quickly after that. The season for 
peas begins early in May, and they are 
picked in August along the northern 
belt. Because of its fondness for cool 
climates and moist earth, the pea is 
most delicious and profitable in those 
states where the summer days are not 
extremely hot.

Picking Peas. It does not pay to 
pick peas before they are fairly well 
filled out, as they are wasted in that 

way. You can soon learn to tell, by a 
gentle pressure of the thumb near the 
lower end of the pod, whether the 
peas are large enough to pick. On the 
other hand, it is unwise to leave them 
on the vines to dry, as that will tend to 
check the growth of the peas form-
ing at the top of the vine. In taking 
the pod from the vines, be careful to 
use both hands. Hold the vine with 
one hand just above the pea, to save 
the tender branches from being torn. 
TIP: Remember the new peas which 
are coming above those you are pick-
ing, and give them a free chance to 
mature.

Follow Crops. As soon as the 
crop of peas is harvested, pull out the 
vines, put away the supports you wish 
to save for the next season, and dig 
over the ground for a crop of some-
thing else. Bush string beans, turnips, 
cabbage, winter beets, lettuce, and 
other quick growing plants may be 
put in the same rows. 

Recipes. Next month look for 
recipes for Soupe Aux Pois (Pea 
Soup), Balsamic Pea Salad, Lemon 
Orzo with Peas, Fregola with Peas and 
Ricotta, and Peas with Pancetta.

Source. “Protecting Your Peas” 
excerpted from Garden Steps: A 
Manual for the Amateur in Vegetable 
Gardening, by Ernest Cobb, 1917.

Protect Your Peas
HIGH-PROTEIN, LOW-CALORIE, VITAMIN-RICH PEAS ARE  

EASY TO GROW AND DELICIOUS TO EAT. peas

 G A R D E N I N G  >  M AY  2 0 2 4  3



viii  CONTENTS

8	 WORKING WITH TYPOGRAPHY	 206

Getting started. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .                                           208

Adjusting vertical spacing. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .                                 209

Working with fonts, type styles, and glyphs. . . . . . . . . . . . . . . .                 211

Working with columns. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .                                    218

Changing paragraph alignment. . . . . . . . . . . . . . . . . . . . . . . . . . .                           220

Creating a drop cap. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .                                        222

Adjusting letter and word spacing. . . . . . . . . . . . . . . . . . . . . . . . .                          223

Adjusting line breaks. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .                                       225

Setting tabs . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .                                              228

Working with paragraph shading and rules. . . . . . . . . . . . . . . .                 232

Exploring on your own. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .                                    234

9	 WORKING WITH STYLES	 236

Getting started. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .                                           238

Creating and applying paragraph styles . . . . . . . . . . . . . . . . . . .                    241

Creating and applying character styles . . . . . . . . . . . . . . . . . . . .                     245

Nesting character styles inside paragraph styles. . . . . . . . . . .            247

Creating and applying object styles . . . . . . . . . . . . . . . . . . . . . . .                       254

Creating and applying table and cell styles . . . . . . . . . . . . . . . .                256

Globally updating styles . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .                                   261

Loading styles from another document. . . . . . . . . . . . . . . . . . . .                     263

Exploring on your own. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .                                     265

10	 CREATING TABLES	 268

Getting started. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .                                           270

Working with tables . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .                                       271

Converting text to a table. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .                                  271

Changing rows and columns. . . . . . . . . . . . . . . . . . . . . . . . . . . . . .                               272

Formatting a table. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .                                        279

Adding graphics to table cells. . . . . . . . . . . . . . . . . . . . . . . . . . . . .                              282

Creating a header row . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .                                    286

Creating and applying table and cell styles . . . . . . . . . . . . . . . .                 287

Exploring on your own. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .                                    290

A BITE OF DELIGHT

Chocolate-Covered Strawberries

½ lb strawberries with stems
½ cup chocolate chips
1/4 cup sprinkles 
1. Wash the strawberries.
2. Melt chocolate in the 

microwave in 30-second 
bursts; stir in between.

3. Dip the strawberries in 
the chocolate, and then in 
the sprinkles.

4. Place on wax paper to set, 
about 30 minutes.

Nutritional Facts

Serving Size . . . . . . . . . . . . . . 6
Calories  . . . . . . . . . . . . . . . 280
Calories from Fat . . . . . . .35%
Protein . . . . . . . . . . . . . . . . . 0g

Heart-shaped fruit that’s good for your heart? Check. 
Fruit that can boost your immunity, lower your cho-

lesterol, protect your vision, prevent cancer (and wrin-
kles!) and help with weight management? Check. Vitamin 
C and vitamin K? Check, check. And on top of all that, 
strawberries are easy to grow. 

Plant your strawberries in the full sun, 12 to 18 inches 
apart. Cover the roots, keep the central growing bud at 
soil level, and use a balanced fertilizer. In the spring, add 
compost and fertilizer, and then in fall mulch with straw. 
As your strawberries grow, keep them moist and weeded. 
As strawberries begin to ripen, cover them with light-
weight netting to keep the birds at bay.   

Pick strawberries when they’re cool and refrigerate 
them immediately. Wash before use and enjoy! Your yo-
gurt, pancakes, shortcakes and more are waiting.

“You stand 
out like  

a strawberry 
in a bowl  
of peas.”

Strawberries

••

2

Premium Vegetable Seeds,  
Starter Plants & Tools
Grow your best garden yet with Urban Oasis Gardens. Our experts have 
selected a wide variety of vegetables, flowers and fruit that fit our growing 
zone. We guarantee our seeds, bulbs and starters plants will bring a bumper 
crop while brightening your garden. Plus, we offer gardening tools that 
make your toughest tasks easier. 

Start dreaming and planning, and then get your orders 
in just in time for growing season. As always, Urban 
Oasis Gardens offers various courses to ensure your 

gardening success. 

Heirloom Vegetable Seeds

Look for your tried-and-true favorites and the rare 
varieties you love. We offer seeds and some starter 

plants for everything from carrots and cucumbers to 
peas and peppers to watermelon radishes. Our heirloom 

seeds are organic, non-GMO and time tested. 

 Indicates off-site activity. 1

DAILY DROP-IN ACTIVITIES

Activity Day Time Fee

Attracting Butterflies Su 8–10 a.m. $10

Illustrating Botanicals M noon–2 p.m. $25

Creating Garden Flags T 10 a.m.–2 p.m. $25

Making Hummingbird Feeders W 2–5 p.m. $50

Tending Flowers Th 9–11 a.m. $10

Growing Edible Flowers F 1–3 p.m. $10

Making and Flying Kites Sa 8–11 a.m. Free

Urban Oasis 
Gardens Summer Schedule
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GETTING TO KNOW INDESIGN

Lesson overview
In this lesson, you’ll learn how to do the following: 

•	 View layout aids.

•	 Type and style text.

•	 Import text and thread text frames.

•	 Import a graphic. 

•	 Move, rotate, fill, and stroke (outline) an object.

•	 Add a QR code. 

•	 Automate formatting with paragraph, character, and object styles.

•	 Check on potential production issues with the Preflight panel.

•	 Preview a document in Presentation mode.

This lesson will take about 60 minutes to complete. To get the lesson files 
used in this chapter, download them from the web page for this book at 
peachpit.com/InDesignCIB2024. For more information, see “Accessing the 
lesson files and Web Edition” in the Getting Started section at the begin-
ning of this book.

2

http://peachpit.com/InDesignCIB2024
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Starters & Small Plates
Sip a rosé martini, try 
zucchini blossom fritters 
(V) or braised dandelion 
greens (V, GF) for appe-
tizers, and share small 
plates such as orange 
ginger seared scallops or 
chive flower flatbread.

Entrées & Desserts
Indulge in our chef’s 
daily creations, such as 
lavender honey grilled 
chicken or fresh basil 
pesto (V) and be sure to 
leave room for scrump-
tious violet macarons or 
candied pansies (V, GF).

edible  
blossoms 
Bistro & Bar
Relax in our elegant dining room or charming patio and 
enjoy the creations of our bartender, chef and gardener! 
Our irresistible appetizers, seasonal entrées and home-
made desserts feature fruits, flowers and herbs grown 
right here in our stunning Urban Oasis Gardens.

See the full menu!

The building blocks of an Adobe InDesign layout are 
objects, text, and graphics. Layout aids such as guides 
help with size and placement, and styles let you 
format page elements automatically. 
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Getting started
The document for this lesson is a standard-size postcard designed to be printed and 
mailed. In addition, the postcard can be exported as a JPEG to use in email market-
ing. As you will see in this lesson, the building blocks of an InDesign document are 
essentially the same, regardless of the output media. In this lesson, you will add the 
text, images, and formatting necessary to finish the postcard. 

1	 To ensure that the preferences and default settings of your Adobe InDesign 
program match those used in this lesson, move the InDesign Defaults file to a 
different folder following the procedure in “Saving and restoring the InDesign 
Defaults file” on pages 3–4. 

2	 Start InDesign. 

3	 When the InDesign Home screen displays, click the Open button at the left.  
(If the Home screen does not display, choose File > Open from the InDesign 
menu bar.) 

4	 Open the 02_Start.indd file in the Lesson02 folder, located inside the Lessons 
folder within the InDesignCIB folder on your hard drive. 

5	 If an alert informs you that the document contains links to sources that have been 
modified, click Update Modified Links.

6	 Choose File > Save As, rename the file 02_Postcard.indd, and save it in the 
Lesson02 folder. 

7	 This lesson uses the default Essentials workspace. If necessary, choose 
Window > Workspace > [Essentials], and then choose Window > Workspace > 
Reset Essentials. 

8	 If you want to see what the finished document looks like, open the 02_End.indd 
file in the same folder. You can leave this document open to act as a guide as 
you work. 

9	 When you’re ready to 
resume working on 
the lesson document, 
display it by clicking 
its tab in the upper-
left corner of the 
document window.

• Note:  If you have 
not already downloaded 
the project files for 
this lesson to your 
computer from your 
Account page, make 
sure to do so now. See 
“Getting Started” at the 
beginning of the book.

• Note:  To better view 
the interface onscreen 
or in print, the screen 
captures in this book 
reflect the Medium 
Light interface rather 
than the default setting 
of Medium Dark. In 
addition, some screen 
captures illustrate 
User Interface Scaling 
for a closer look at 
interface elements. You 
can modify interface 
settings in Preferences.

Starters & Small Plates
Sip a rosé martini, try 
zucchini blossom fritters 
(V) or braised dandelion 
greens (V, GF) for appe-
tizers, and share small 
plates such as orange 
ginger seared scallops or 
chive flower flatbread.

Entrées & Desserts
Indulge in our chef’s 
daily creations, such as 
lavender honey grilled 
chicken or fresh basil 
pesto (V) and be sure to 
leave room for scrump-
tious violet macarons or 
candied pansies (V, GF).

edible  
blossoms 
Bistro & Bar
Relax in our elegant dining room or charming patio and 
enjoy the creations of our bartender, chef and gardener! 
Our irresistible appetizers, seasonal entrées and home-
made desserts feature fruits, flowers and herbs grown 
right here in our stunning Urban Oasis Gardens.

See the full menu!
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Viewing guides
Revising or completing an existing document, as you will do in this lesson, is typical 
work for entry-level InDesign users. Currently, the postcard document is displayed 
in Preview mode, which displays artwork in a standard window, hiding nonprinting 
elements such as guides, grids, frame edges, and hidden characters. To work on this 
document, you will view guides and hidden characters (such as spaces and tabs). 

1	 Click and hold down the Screen Mode button  
at the bottom of the Tools panel, and choose 
Normal ( ) from the menu. 

Any layout aids previously enabled now display. 
For example, light blue nonprinting lines now 
indicate existing text frames and objects because 
frame edges were already displayed (View > 
Extras > Show Frame Edges). You will now  
enable other layout aids. 

2	 Choose View > Grids & Guides > Show Guides. 

When guides are displayed, it’s easy to position objects with precision, including 
automatically snapping text frames and graphics frames into place. The guides 
do not print and do not indicate the print or export area. 

3	 Choose Type > Show Hidden Characters. 

Displaying hidden (nonprinting) characters—such as tabs, spaces, and paragraph 
returns—helps you precisely select and style text. In general, it’s a good idea to 
show hidden characters whenever you are editing or formatting text.

Margin guide (magenta)

Ruler guide (blue)

Page edge

Paragraph return  
hidden character

Space hidden character 
(dot)

Forced line break  
hidden character

4	 As you work on this document, use the skills you learned in Lesson 1 to move 
panels, scroll, and zoom as necessary.

▶▶ Tip:  The lesson 
document starts out in 
Preview Mode and then 
you switch to Normal 
Mode. The other modes 
are Bleed, for reviewing 
the predefined bleed 
area for objects that 
extend beyond the 
page boundaries; Slug, 
for displaying the area 
outside the bleed 
area that can contain 
information such as 
printer instructions; and 
Presentation, which fills 
the screen and works 
well for presenting 
design ideas to clients. 

▶▶ Tip:  As you become 
comfortable working 
with InDesign, you will 
discover which screen 
modes and layout aids 
work best for you.

Text box edge
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Adding text
With InDesign, most text is contained by a text frame. (Text can be contained in 
table cells and flow along paths as well.) You can type text directly into a text frame 
or import text files from word-processing programs. When importing text files, you 
can add the text to existing frames or create new frames to contain the text. If text 
doesn’t fit within a single frame, you can link multiple text frames using a process 
called “threading.” You will learn more about flowing text, including dividing text 
frames into columns, in Lesson 6, “Flowing Text.” 

Typing and styling text
You’re ready to start working on the incomplete postcard. To get started, you’ll edit 
and style the text under the main headline. 

1	 Select the Type tool ( ), and click immediately after the word “Café.” 

2	 Press Backspace (Windows) or Delete (macOS) four times to delete the 
word “Café.”

3	 Type Bistro in the text frame so that the restaurant’s descriptor is changed from 
“Café & Bar” to “Bistro & Bar.”

▶▶ Tip:  Use the Type 
tool to edit text, format 
text, and create new 
text frames.

▶▶ Tip:  When you enter 
edits, consider copying 
and pasting text from 
the notes in Acrobat or 
InDesign to ensure that 
you don’t introduce 
typographical errors.
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4	 With the insertion point still in the text, triple-click to select “Bistro & Bar.” 

5	 Locate the Character controls of the Properties panel at the right. From the Font 
Style menu, select Bold.

 

to 

6	 Click outside the text frame to deselect the text. 

7	 Choose File > Save to save your work.

Options for styling and  
placing text
In the Essentials workspace, the Properties panel displays at the right to provide 
quick access to the most common text formatting options. InDesign provides other 
options for formatting characters and paragraphs and for positioning text within a 
frame. Common text formatting options include:

•	 Character formats: Style, Size, Leading, All Caps

•	 Paragraph formats: Alignments such as Center, Indents, Space Before/After

•	 Text Frame Options: Columns, Inset Spacing, Vertical Justification

The Control panel, Paragraph panel (Type > Paragraph), and Character panel (Type > 
Character) provide all the controls you need to style text. To control the positioning 
of the text within its frame, such as dividing text into columns, choose Object > Text 
Frame Options. Many of these styling options also are available in the Control panel 
(Window > Control or Window > Workspace > Advanced).

▶▶ Tip:  Using the Type 
tool, you can double-
click to select a word, 
triple-click to select a 
line, and click four times 

select a paragraph.



40  LESSON 2  Getting to Know InDesign

Importing and flowing text
In most publishing workflows, writers and editors use word processors. When the 
text is almost final, they send the files to graphic designers. To complete the postcard, 
you will import a Microsoft Word file into a text frame at the bottom of the page 
using the Place command. You will then thread (link) the first text frame to the 
second frame. All the text in a series of threaded text frames is called a “story.” 

1	 Using the Selection tool ( ), click a blank area of the pasteboard to make sure no 
objects are selected. (Scroll to the right or left as needed to see the pasteboard.)

2	 Choose File > Place. At the bottom of the Place dialog, make sure that Show 
Import Options is not selected. (On macOS, click Options if necessary to see 
Show Import Options.)

3	 Navigate to the Lesson02 folder in the Lessons folder, and double-click the 
Bistro.docx file.

The pointer changes to a loaded text icon ( ). You’ll add this text to the text 
frame in the lower-left quadrant of the postcard. (The text frames are outlined 
by light blue nonprinting lines.)

4	 Position the loaded text icon in the text frame, and then click. 

An out port on the text 
frame; the red plus sign 
indicates overset text. 

• Note:  To see  
where to place the  
text, view the finished 
lesson document, 
02_End.indd. 

▶▶ Tip:  When the 
loaded text icon is 
displayed, you have 
several choices: You can 
drag to create a new 
text frame, click inside 
an existing frame, or 
click to create a new 
text frame within the 
page’s column guides.
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The text in the Word file fills the frame, but it may not all fit. A red plus sign (+) in 
the out port of the frame (in the frame’s lower-right corner) indicates overset text. 
You will thread the two bottom text frames so that the text flows through them. 

5	 Using the Selection tool, select the text frame that now contains the text. 

6	 Click the out port (+) of the selected frame to display the loaded text icon. Click 
in the text frame immediately to the right. 

At this point, text likely remains overset. You will resolve this problem by 
formatting the text with styles later in this lesson. 

7	 Choose File > Save.

Working with styles
InDesign provides paragraph styles, character styles, and object styles for quickly 
and consistently formatting text and objects. Another significant reason to use styles 
is that you can make global changes—such as changing the body text font or adjust-
ing drop shadows—by simply editing the style. This can save you hours in making 
revisions to long documents such as books. 

▶▶ Tip:  You can create 
columns by threading 
individual text frames or 
by dividing text frames 
into multiple columns 
using the General tab of 
the Text Frame Options 
dialog (Object menu). 
Some designers prefer 
to create columns using 
separate text frames for 
more layout flexibility. 

• Note:  Due to 
variations in font 
versions, you may see 
slightly different text 
in your frames. 
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Styles work as follows:

•	 A paragraph style includes all text formatting attributes—such as font, size, and 
alignment—and it applies to all the text in a paragraph. You can select a paragraph 
for formatting by clicking in it, highlighting any part of it, or highlighting all of it.

•	 A character style includes only character attributes—such as font style (bold or 
italic) and color—and it applies only to selected text within a paragraph. Character 
styles are generally applied to call attention to specific text within a paragraph.

•	 An object style lets you apply formatting—such as fill and stroke color, stroke 
styles and corner effects, transparency, drop shadows, feathering, text frame 
options, and text wrap—to selected objects.

Paragraph styles specify for-
mats such as alignment and 
basic character formats such 
as font and line spacing. 

Starters & Small Plates
Sip a rosé martini, try 
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chive flower flatbread.

Entrées & Desserts
Indulge in our chef’s 
daily creations, such as 
lavender honey grilled 
chicken or fresh basil 
pesto (V) and be sure to 
leave room for scrump-
tious violet macarons or 
candied pansies (V, GF).

edible  
blossoms 
Bistro & Bar
Relax in our elegant dining room or charming patio and 
enjoy the creations of our bartender, chef and gardener! 
Our irresistible appetizers, seasonal entrées and home-
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See the full menu!Character styles specify 
variations from the 
character formats in 
the paragraph style. 

The object style for this 
text frame specifies the 
inset (that indents the 
text from the edges of 
the frame), the stroke 
around the edges of 
the frame, and the 
drop shadow behind it. 

Applying paragraph styles
Because the postcard is part of a series, all the paragraph styles you need are already 
created. You will first apply the Body Copy style to all the text in the two threaded 
text frames, and then you will apply the Subhead style to the headings. 

1	 Using the Type tool  
( ), click in one of  
the text frames 
containing the newly 
imported text. 

2	 Choose Edit > Select  
All to select all the  
text in the story. 

3	 Click the Paragraph 
Styles button at the  
top of the Properties 
panel. Click the Paragraph Styles menu and select the Body Copy style to format 
the entire story.

▶▶ Tip:  A paragraph 
style can include 
nested styles that 
format the beginning 
of a paragraph and lines 
within a paragraph. This 
automates common 
paragraph formatting, 
such as starting a para-
graph with a drop cap 
followed by all capital 
letters on the first line. 

▶▶ Tip:  In many pub-
lishing environments, 
including marketing 
and advertising, the 
text in a publication 
is referred to as “copy,” 
which is why the writers 
and editors are called 
“copywriters” and 
“copyeditors.” 
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4	 Using the Type tool, click in the first line of text in the story: “Starters & 
Small Plates.” 

As you can see from the hidden character (the paragraph return) at the end of 
the line, this line is actually its own paragraph. Therefore, it can be formatted 
with a paragraph style. 

5	 Select the Subhead style from the Paragraph Styles menu in the Properties panel.

6	 Apply the Subhead paragraph style to the “Entrées & Desserts” subhead as well. 

7	 Choose Edit > Deselect All, and then choose File > Save. 

Formatting text for the character style
Highlighting key words in a paragraph can draw readers into the text. For the post-
card copy, you will format the abbreviations for vegetarian foods (V) and gluten-
free foods (GF) to make them “pop” and then create a character style based on that 
formatting. You can then quickly apply the character style to other selected words. 

1	 Using the Zoom tool ( ), zoom in on the first text frame in the lower-
left quadrant of the postcard. This frame contains the subhead “Starters & 
Small Plates.”

2	 Using the Type tool ( ), select the “(V)” in the first paragraph of body copy;  
be sure to include the parentheses.

3	 In the Character controls of the Properties panel at the right, select Italic from 
the Type Style menu. 

4	 Click the Fill box ( ) to display the document’s color swatches. Click the red 
swatch named Red-Bright to apply the color to the text.

5	 Click the pasteboard to deselect the text and view your changes. 

6	 Choose File > Save.

• Note:  If a plus sign 
(+) displays next to the 
applied style (Body Copy 
or Subhead), it indicates 
that the text formatting 
does not precisely match 
the style’s formatting. 
To resolve this, click 
Clear Overrides  ( ) 
at the bottom of the 
Paragraph Styles panel. 
You will learn more 
about styles in Lesson 9, 
“Working with Styles.”
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Creating and applying a character style
Now that you have formatted the text, you are ready to create a character style based 
on that formatting.

1	 Using the Type tool ( ), select the newly formatted “(V).”

2	 Choose Type > Character Styles to display the Character Styles panel.

3	 Select New Character Style from the panel menu ( ). 

The New Character Style dialog opens with a new style named Character Style 1. 
This new style includes the characteristics of the selected text, as indicated in the 
Style Settings area of the dialog.

4	 In the Style Name field, replace the default name (Character Style 1) with  
Red Italic.

5	 At the bottom of the New Character Style dialog, select Apply Style To Selection. 

6	 Click OK. 

7	 Using the Type tool, select the “(V, GF)” later in the first paragraph. 

8	 Click Red Italic in the Character Styles panel.

• Note:  If the  
New Character Style 
dialog does not open 
immediately, double-
click Character Style 1 
in the Character 
Styles panel. 
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Because you applied a character style instead of a paragraph style, the formatting 
affected only the selected text, not the entire paragraph.

9	 Using the Type tool, select the “(V)” next to “fresh basil pesto” in the text frame 
at the right. 

10	Click Red Italic in the Character Styles panel.

11	Repeat the process to apply the Red Italic character style to the “(V, GF)” and the 
trailing period at the end of the paragraph.  

12	Choose Type > Character Styles to close the panel, and then choose File > Save.

Working with graphics
To add one of the final design elements to the postcard, you’ll import, resize, and 
position a graphic. Graphics used in InDesign documents are placed inside frames. 
In InDesign, you can use the Selection tool ( ) to resize a graphics frame and to 
position the graphic within the frame. You will learn more about working with 
graphics in Lesson 11, “Importing and Modifying Graphics.”

1	 Choose View > Fit Page In Window. 

You will position the graphic in the upper-right quadrant of the postcard. 

2	 Make sure that no objects are selected by choosing Edit > Deselect All.  
(The Deselect All command is about halfway down the Edit menu.)

3	 Click the Import File button, the last option on the Properties panel at the right. 
In the Place dialog, make sure that Show Import Options is not selected.

4	 Navigate to the Lesson02 folder in the Lessons folder, and double-click the 
DiningRoom.jpg file.

▶▶ Tip:  Typesetters 
often apply the same 
style to any punctuation 
following text formatted 
with a different style. 
(For example, if a word 
is italicized, you would 
italicize a comma after 
it.) This may vary based 
on design preferences 
or a publisher’s style 
guide. The key is to 
be consistent.

▶▶ Tip:  You can 
place a graphic into 
an existing frame or 
create a new frame as 
you place the graphic. 
You can also drag 
graphic files from your 
computer’s desktop 
onto an InDesign 
page or pasteboard.
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The loaded graphics icon ( ) displays a preview of the graphic. If you click the 
page, InDesign places the graphic at full size, inside an identically sized graphics 
frame. In this case, however, you will scale the graphic as you add it to the page. 
The resulting graphics frame will have the same dimensions as the graphic. The 
graphic will be placed in the upper-right quadrant of the postcard. 

5	 Position the loaded graphics icon at the intersection of the light blue and pink 
guides as shown. 

6	 Drag down and to the right until the pointer touches the guide on the right side 
of the page.

When you release the mouse button, the graphic is added to the page, and a 
graphics frame is created automatically. 

You will now experiment with cropping a graphic by decreasing the size of the 
frame, and you will try moving the graphic within the frame. You will undo  
these changes. 

• Note:  To see where 
to place the graphic, 
consult the finished 
lesson document, 
02_End.indd. 

▶▶ Tip:  When you 
create a frame while 
placing a graphic on 
the page, the graphic 
is automatically scaled 
to fit within the frame. 
Use the scaling controls 
in the Properties panel 
and the Control panel 
to precisely adjust 
the graphic size. You 
will learn more about 
sizing in Lesson 11.
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7	 Using the Selection tool ( ), select the middle handle at the bottom of the 
graphics frame and drag it up. You can crop the image by dragging any of its 
eight resizing handles.

 

Use the Selection tool 
to crop a graphic by 
reducing the size of 
its frame.

8	 Press Ctrl+Z (Windows) or Command+Z (macOS) to undo the crop.

9	 Still using the Selection tool, position the pointer over the graphic to display 
the content grabber ( ) in the center of the graphic. 

10	Click the content grabber to select the graphic, and then drag up to position 
the image within the frame as you please. 

11	Press Ctrl+Z (Windows) or Command+Z (macOS) to undo the image move. 
The eventual position of the graphic should be where you placed it in step 6.

12	Choose Edit > Deselect All, and then choose File > Save. 

▶▶ Tip:  To reposition 
a graphic with more 
control, press the 
Shift key while drag-
ging. This constrains 
the movement to 
horizontal, vertical, 
and 45-degree angles. 
Click and pause briefly 
before moving the 
graphic within a frame 
to see the cropped 
part of the graphic 
ghosted but visible 
outside the frame area.



48  LESSON 2  Getting to Know InDesign

Working with objects
The building blocks of InDesign pages are objects: text frames, graphics frames, 
lines, and more. In general, you move and resize objects with the Selection tool. 
Objects can have a fill color (background color) and a stroke color (outline or 
border), which you can customize by specifying the width and style. You can move 
objects around freely, snap them to other objects, and place them with precision 
according to guides or values you enter. In addition, you can resize and scale objects 
and specify how text wraps around them. Here, you will experiment with a few 
object-related features, including adding a QR code for easy web access.  

Moving and rotating an object
A flower graphic created by converting flower characters from the Zapf Dingbats 
font into outlines (Type > Create Outlines) is on the pasteboard to the left of the 
page. You will move this graphic to the right of the restaurant name, “edible blos-
soms.” Then, you will rotate the object and adjust its placement.

1	 Choose View > Fit Page In Window to center the page in the document window. 
Scroll left to see the flower graphic on the pasteboard.

2	 To better focus on the objects, choose Type > Hide Hidden Characters.

3	 Using the Selection tool ( ), click the flower graphic.

4	 Drag the graphic to the right of the headline, “edible blossoms.” 

With the object still selected, you will fine-tune the placement using the 
Properties panel. 

5	 In the Transform controls of the Properties panel, click the More Options 
button ( ) if necessary. To specify the object’s placement in relation to its 
reference point (upper-left corner), type the following values in the fields:

X: 1.85 in

Y: .05 in

Rotation angle ( ): –10

You can tab between the fields, and then press Enter (Windows) or Return 
(macOS) to apply the changes. 

▶▶ Tip:  You will learn 
more about objects  
in Lesson 4, “Working 
with Objects.”

▶▶ Tip:  When you enter 
values in the Properties 
panel or Control panel  
X and Y fields, the 
object is repositioned 
according to its refer-
ence point. You can 
view and change the 
reference point ( ) by 
clicking a box immedi-
ately to the left of the  
X and Y fields. 
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6	 Choose File > Save.

Changing an object’s stroke and fill
When an object is selected, you can change its stroke (outline or border) weight and 
color. In addition, you can apply a fill (background) color. 

1	 Choose Edit > Deselect All to make sure nothing is selected. 

2	 Click the Direct Selection ( ) tool on the Tools panel, and then click the white 
flower in the graphic to select it. 

3	 In the Appearance controls of the Properties panel, click the Fill box ( ) to 
display the document’s swatches. Click the Green-Dark swatch.

4	 Press the V key on the keyboard to switch to the Selection tool ( ). Click to 
select the black horizontal line at the bottom of the page. 

5	 In the Appearance controls of the Properties panel, click the Stroke box ( ) 
to display the document’s swatches. Click the Green-Medium swatch.

6	 Click the pasteboard to deselect all objects. 

7	 Choose File > Save.

• Note:  The flower 
graphic is a group of 
objects. The Direct 
Selection tool lets you 
select a single object 
within a group. You 
can also select a single 
object in a group by 
double-clicking it with 
the Selection tool.
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Adding a QR Code
Consumers often expect advertising pieces to include a QR code so they can quickly 
visit a website for more information. The code is a graphic (generated by InDesign) 
that is inside a graphics frame. Here, you will add a QR code below the “See the full 
menu!” text in the lower middle part of the postcard. 

1	 Zoom in as necessary to view the lower-right corner of the postcard. 

2	 Choose Object > Generate QR Code. 

3	 On the Content tab of the Generate QR Code dialog, leave the Type setting at 
Plain Text. Type https://www.adobe.com in the Content field. 

4	 Click the Color tab, and then select Green-Dark in the list of swatches. This 
creates a QR code that matches the color theme of the postcard. 

 

5	 Click OK to load the pointer with the QR code. Drag the pointer below the  
“See the full menu!” text to place the QR code. Keep the graphics frame selected 
so you can fine-tune its placement. 

6	 In the Transform controls of the Properties panel, type the following values  
in the fields:

X: 3.6 in

Y: 3.25 in

W: .5 in

H: .5 in

7	 To resize the QR code and center it within the frame, click Fit Content 
Proportionally ( ) in the Frame Fitting controls of the Properties panel.

8	 Click the pasteboard to deselect all objects. 

9	 Choose File > Save.

Working with object styles
As with paragraph and character styles, you can quickly and consistently format 
objects by saving attributes as styles. In this exercise, you will apply an existing 
object style to the two threaded text frames containing the body copy.

• Note:  Because the 
postcard in this lesson is 
for a fictional restaurant, 
you will create a QR 
code to the main Adobe 
website. When creating 
your own designs, you 
may type or paste any 
URL in the Content field.

• Note:  Remember, 
you can tab between 
the fields, and then 
press Enter/Return to 
apply changes made in 
the Properties panel. 

https://www.adobe.com
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1	 Choose View > Fit Page In Window.

2	 Choose Window > Styles > Object Styles to display the Object Styles panel.

3	 Using the Selection tool ( ), click the text frame at the left containing the 
“Starters & Small Plates” subhead. 

4	 Click the Green Stroke And Drop Shadow style in the Object Styles panel.

5	 Click the second text frame, which contains the “Entrées & Desserts” subhead. 

6	 Click the Green Stroke And Drop Shadow style in the Object Styles panel.

7	 Select the text frame at the left and drag the bottom down until the paragraph 
fits in the frame. Then, select the text frame at the right and drag the bottom 
down to match the height of the text frame at the left. 

8	 Choose Edit > Deselect All. 

9	 Click the Object Styles panel’s close box, and then choose File > Save.

Preflighting as you work
Whenever you start working on a document—whether you’re creating a document 
from scratch or revising an existing document—you will need to know the intended 
output of the document (print and/or digital display) and keep an eye on output 
issues. For example, are all the lines in the document thick enough to print, and 
will the colors display and print properly? You will learn more about all these issues 
throughout the lessons in this book. 

In publishing, the process of evaluating a document for potential output issues is 
known as “preflighting.” The InDesign Live Preflight feature lets you monitor docu-
ments as you’re working to prevent problems from occurring. To customize Live 
Preflight, you can create or import production rules (called “preflight profiles”) 
against which InDesign checks your documents. The default profile supplied with 
InDesign flags issues such as missing fonts (fonts that are not active on your system) 
and overset text (text that does not fit in its frame).
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In this exercise, you will check the document against the embedded Mailhouse profile, 
which the printer supplied to prevent common issues, such as the use of RGB colors 
in documents intended for CMYK output on a printing press.

1	 Choose Window > Output > Preflight to open the Preflight panel; the Mailhouse 
profile is selected. 

Using the Mailhouse preflight profile, InDesign finds nine errors, as indicated 
next to the red Preflight icon ( ) in the lower-left corner of the Preflight 
panel. According to the Error list in the Preflight panel, the problems are in the 
COLOR category. 

2	 To view the error, click the arrow next to  
COLOR in the Preflight panel.

3	 Click the arrow next to Color Space Not 
Allowed, and then click the first instance 
of Text Frame in the list. 

4	 To display details for the error, click the 
arrow next to Info at the bottom of the 
Preflight panel.

The Problem is reported as “Content 
Uses RGB.” The Fix area offers the 
following suggestion: “Apply a swatch 
that uses a supported color space or 
mode, or edit the current swatch and 
specify a different color mode.”

5	 Choose Window > Color > Swatches to 
display the document’s color swatches. 

6	 Double-click the Red-Bright swatch. In the Swatch Options dialog, select CMYK 
from the Color Mode menu (scroll up to locate the CMYK option if necessary). 
Click OK.

▶▶ Tip:  Keep an eye on 
the lower-left corner of 
the document window 
to see if any preflight 
errors arise. You can 
double-click the word 
“error” to open the 
Preflight panel for 
details on any errors. 

▶▶ Tip:  To quickly 
navigate to the object 
with the error, click the 
page number link in the 
Preflight panel.
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Because the Color Space Not Allowed error was resolved, InDesign now  
reports No Errors in the Preflight panel and in the lower-left corner of the 
document window.

7	 Close the Preflight panel and the Swatches panel, and then choose File > Save.

Viewing the document in Presentation mode
In Presentation mode, the InDesign interface is hidden entirely, and the document 
fills the whole screen. This mode works well for presenting design ideas to clients. 

1	 Press and hold down the  
Screen Mode button ( ) at  
the bottom of the Tools panel,  
and select Presentation ( ). 

2	 After viewing the document,  
press Esc (Escape) to exit 
Presentation mode. The  
document displays in its  
previous screen mode, Normal.

3	 To view the document without 
layout aids, choose View > Screen Mode > Preview. 

4	 Choose View > Actual Size to see the document at its output size. 

Congratulations! You’ve learned many InDesign basics.

Exploring on your own
To experiment more with basic features of InDesign, customize the postcard to your 
favorite restaurant. 

•	 Choose File > Save As and name the new file for the restaurant.

•	 Change the QR code link to the restaurant’s website, and test it with your phone.

•	 Change the name of the restaurant and any copy. To experiment with formatting, 
try the options in Window > Styles > Style Packs.

•	 If you’re connected to the internet, replace the images with picture previews 
from Adobe Stock. To do this, click in the Adobe Stock field in the upper-right 
corner of the document window and press Enter/Return to search. 

▶▶ Tip:  You cannot 
edit documents in 
Presentation mode, 
but you can make 
changes in any other 
screen mode.

Starters & Small Plates
Sip a rosé martini, try 
zucchini blossom fritters 
(V) or braised dandelion 
greens (V, GF) for appe-
tizers, and share small 
plates such as orange 
ginger seared scallops or 
chive flower flatbread.

Entrées & Desserts
Indulge in our chef’s 
daily creations, such as 
lavender honey grilled 
chicken or fresh basil 
pesto (V) and be sure to 
leave room for scrump-
tious violet macarons or 
candied pansies (V, GF).

edible  
blossoms 
Bistro & Bar
Relax in our elegant dining room or charming patio and 
enjoy the creations of our bartender, chef and gardener! 
Our irresistible appetizers, seasonal entrées and home-
made desserts feature fruits, flowers and herbs grown 
right here in our stunning Urban Oasis Gardens.

See the full menu!

▶▶ Tip:  To explore 
the many typefaces 
available and activate 
fonts to use in the 
postcard, visit fonts.
adobe.com.  

http://fonts.adobe.com
http://fonts.adobe.com
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InDesign best practices
While completing the postcard in this lesson, you experimented with the basic 
building blocks of a document and the best practices for creating a document. 
When you create a document following best practices, the document is easy to 
format, revise, and replicate consistently. Some of these techniques are listed here.

•	 Avoid stacking objects. Format one object rather than using multiple objects. 
For example, the two text frames containing the postcard’s body text have a text 
inset, stroke weight, stroke color, and drop shadow applied. A new user might 
be tempted to create this look by stacking multiple frames. Using multiple 
objects creates extra work when moving, aligning, and formatting objects.

•	 Thread text frames. New InDesign users are often tempted to place or paste 
text into separate, freestanding text frames. The text in these frames needs to be 
selected and formatted individually. If you flow the text through threaded frames, 
it remains as a single body of text called a “story.” Benefits of working with a story 
as opposed to disjointed frames of text include the following: you can select all 
the text in a story for formatting, you can limit the use of Find/Change and Check 
Spelling to the text in a story, and you can export all the text in a story. When 
you’re working on a longer document, such as a book, threading text frames is 
crucial to controlling the text placement. 

•	 Use styles for all formatting. InDesign provides styles for formatting objects, 
paragraphs, lines within paragraphs, characters, tables, and table cells. With 
styles, you can quickly and consistently format everything in a document. In 
addition, if you decide to change a format, you can update the style to make a 
global change. For example, in the postcard, if you wanted to change the font 
used in the body copy, all you would need to do is edit the character formats of 
the Body Copy paragraph style. Styles can be updated to reflect new formatting, 
and styles can be shared among documents as well. 

•	 Preflight early and often. As soon as you receive a document to work on, find 
out how it will be used (print and/or digital display) and use the Preflight feature 
to make sure the document will output correctly. For example, if the document 
is missing a font, you will need to acquire and activate that font before you 
continue working on the document. 

•	 Try to automate repetitive tasks. InDesign has many sophisticated features 
whose purpose you may not understand until you need them. For example, 
if you’re constantly having to change the format of phone numbers (from 
using parentheses to hyphens), you can do that automatically using Wildcards 
in Find/Change. If you need to build a table of contents or index, you’ll find 
features to help with both. Whenever you find yourself doing anything tedious, 
the InDesign Help file, or even a simple Google search (such as “creating styles in 
InDesign”), can help you find a better way.

You will learn more about all these features as you work through the lessons.
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Review questions
1	 What tool allows you to create text frames? 

2	 What tool allows you to thread text frames?

3	 What symbol indicates that a text frame has more text than it can display—that is, 
overset text?

4	 What tool allows you to move both frames and graphics within frames? 

5	 Where is the command for creating a QR code?

6	 How can you tell if an aspect of a layout will cause output problems?

7	 List two best practices for creating InDesign documents.

Review answers
1	 You create text frames with the Type tool.

2	 You thread text frames with the Selection tool.

3	 A red plus sign in the lower-right corner of a text frame indicates overset text.

4	 The Selection tool lets you drag a graphics frame (and its graphic) to move it, and it lets 
you move a graphic within its frame. 

5	 The Generate QR Code command is in the Object menu.

6	 The Preflight panel reports errors when something in the layout does not comply with 
the selected preflight profile. For example, if the selected profile specifies no RGB 
color usage but an RGB color or image is used in the document, an error is reported. 
Preflight errors are also reported in the lower-left corner of the document window.

7	 InDesign best practices include the following: avoid stacking objects, thread text 
frames, use styles for all formatting, preflight early and often, and try to automate 
repetitive tasks. 
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INDEX

Autocorrect option, 199–200, 205
Auto-Fit option, 107
autoflowing text, 173–174

semi-autoflow method, 170–171
automating repetitive tasks, 54, 121
Auto-Size feature for text frames, 166–

167, 187

B

Background layer, 93, 95–96, 112–113, 
332

backgrounds
dropped with paths, 308–310
dropped with transparency, 310–311

Background Tasks panel, 370
Balance Ragged Lines feature, 225
baseline grid, 181–184
basic styles, 239
bitmap images, 295–296, 332, 336–338
bleed area, 37, 60, 81, 331, 370–371
bleed guides, 81–83, 87
Bleed screen mode, 37, 368
blending modes, 333–338, 340–341, 

349–350, 353, 355
Body Paragraphs style, 177–179, 193
borders, table, 281–282
borders, paragraph, 232
break characters, 101, 180, 219, 226
Bridge program, 109, 305–306
bulleted lists, 231
buttons

animation, to play, 408–413
for interactive PDFs, 389, 392–393, 

395–396, 398–399
multi-state object, within, A7–A8
navigation, 413–414
pop-up caption, to trigger, 414–415
slideshow, to play, 416–419
sound, to play, 419–421

Buttons And Forms panel, 389–396, 399, 
409–416, 419–421, A6

A

Adjust Layout feature, 77
Adobe Acrobat Reader, 397–398
Adobe Authorized Training Centers 

(AATCs), 5
Adobe Bridge, 109, 305–306
Adobe Capture app, 160
Adobe Color website, 160
Adobe Exchange, 5
Adobe Fonts service, 2, 204, 211, 376–377
Adobe Paragraph Composer,  

225, 227, 235
Adobe Single-Line Composer,  

225, 227, 235
Adobe Support Community, 4
Advanced workspace, 14, 18, 21, 302, 331
alert icon, 196, 297, 299, 300
Align panel, 115, 119–121, 417
aligning

multiple objects, 119–120, 129, 418
paragraphs, 220–222
tabs used for, 228–229
text in frames, 102, 181–184
to key object, 119–120, 129, 318, 418
to page, 119

anchor points, 98–99, 114, 129, 315
anchored graphics frame, 312–315
Animated Zoom, 25, 26
Animation panel, 405, 407, 409, 411–413, 

415–416, 426–427, A2, A7_A8
animations, 404–408

adjusting timing of, 407–408, 421
buttons for playing, 408–413
custom motion paths for, 411–413
motion presets for creating, 404–407
property settings, adding, 405, 416, 

426, A7
Appearance options (Interface), 31
Arrange command, 71, 95, 129, 321, 354, 

420
arrowheads on lines, 125, 128
Articles panel, 379–381
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C

captions
metadata, 109–110
pop-up, 414–415

Case Sensitive option in Find/Change, 195
CC Libraries

color themes added to, 158–160
creating and using, 324, 326
styles added to, 252, 263
See also InDesign libraries

cells (table)
fill color, 280
graphics added to, 282–286
merging adjacent, 277
modifying fit of text in, 275–277
strokes, 280–281
styles for, 256–259, 288–289
See also tables

chain icon, text threading, 169–170
Change formatting with Find/Change dialog, 

195–196
Character panel, 39, 181, 211–213, 224
Character Style Options dialog, 245–246
character styles, 42, 245, 253

applying, 44–45, 247
creating, 44, 245–246
formatting text for, 43–44
nesting inside paragraph styles, 247–251

Character Styles panel
applying styles in, 44–45, 245–247
creating new styles in, 44, 245–246, 248–249

characters
formatting options, 39
fraction, 216–217
hidden, 37, 101, 209, 228, 313, 315
special, 214
styles applied to, 42, 43–45

checkboxes in forms, 393–394, 396, 399
Check Spelling feature, 197–200
check spelling dynamically, 199
circular frames, 13, 114
Classroom in a Book training series, 1
Clear Effects, 334, 353, 355
Clear Overrides button, 43, 184, 239, 244, 253, 256, 

259, 261
clipping paths, 308–310, 327
CMYK color mode, 52, 139–144, 361–368
coated vs. uncoated paper, 363
Color panel, 141–142, 161, 365
Color Settings dialog, 135

color swatches. See swatches
color themes, 156–160

adding to Swatches panel, 158
extracting from an image, 159, 234
options for managing, 160
sharing to your CC library, 159–160
tool for creating, 156–157
viewing, 157

colorizing images, 332
colors, 132–160

applying, 145–149, 332
creating, 139–143
finding and changing, 149–150, 365–367
groups, 155
management of, 133–136, 364–368
Mixed Ink, 144
onscreen proofing of, 136
output requirements for, 137–139
specifying settings for, 135
spot vs. process, 144
themes, 156–160
viewing environment for, 134

columns
adjusting, 179–180, 219
creating, 101, 171, 218
flowing text across, 40–41, 168–169
guides, 63, 70
straddle head spanning, 219
tables, in, 274–277

combo boxes in forms, 394, 396
compound shapes, 113–114, 320–321
content grabber, 47, 94, 106–107, 114, 302–304, 306, 
Content-Aware Fit option, 303–304, A3
context menus, 29, 65, 107, 122, 185, 199, 214, 301
Control panel, 14, 39

align options in, 120, 418
applying color in, 147–148, 396
editing cell strokes in, 280-281
floating and docking, 21–22
frame fitting options in, 303
math calculations in, 66, 108, 127
scaling graphics in, 114, 118, 302
select content tools, 122–123, 129
set reference point locator, 66, 74, 108, 114, 118
text formatting controls in, 39, 66–67, 231, 313

Convert Direction Point tool, 99, 114
converting

color mode for a swatch, 139 
frame shapes, 114
path to a motion path, 411–413
table cells for graphics, 282–283
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converting (continued)
text to a table, 271–272
type to outlines, 48, 254, 320

corners, rounding, 116
Create Guides dialog, 63
Creative Cloud desktop application, 2
Creative Cloud Libraries. See CC Libraries
crop marks, 371, 373
cropping graphics, 47, 302–303
Current Screen Mode button, 126
customizing the workspace, 23, 389

D

Defaults file, 3–4
Detect Edges, 111, 315
dictionary, spelling, 197–198
Direct Selection tool, 49, 98–99, 114, 315, 320–321
display performance settings, 134–135, 301, 337, 360
Distribute Space options, 115, 128
diversity, 5
docking panels, 22, 389, 406
document pages, 61–62, 72–76, 128
document windows, 15–17
documents

adding pages to, 73
Adjust Layout feature for, 77
changing page size, 74, 85
creating new, 59, 60–61, 403
deleting pages, 73
magnification controls for, 24–26
navigating through, 27–28
packaging, 376–378, 385
preferences specific to, 30–31
preflighting, 51–53, 137–138, 359–361, 384
Presentation mode, 53
presets created for, 59–61
previewing, 83, 126, 156, 368-369
printing, 373–376
rearranging pages, 73

double arrow button, 19, 20, 21
double arrow icon, 117, 121, 375, 309
dragging and dropping

editing text by, 200–201
graphics into a frame, 304–306
table rows, 275

drop cap, 222–223, 235
Drop Cap paragraph style, 178, 184
drop shadow effect, 254, 333, 335, 343, 345, 349, 353
dynamic spelling feature, 199

E

Edit Original feature, 297, 307
editing text, 193–203

dragging and dropping for, 200–201
Find/Change options for, 193–196
spell check features for, 197–200
Story Editor used for, 201–202
tracking changes and, 202–203

educator resources, 4–5
effects, 342–353

applying multiple, 346–347
copying between objects, 347–348
drop shadow for text, 345
editing and removing, 352–353
feathering, 342–345
layered images and, 350–351
transparency, 343, 349

Effects panel, 333–337, 340, 341, 347, 353
Ellipse Frame tool, 12, 13
em space, 65
embedded files, 295, 300, 417
entering text, 38, 191–193
EPUB files. See fixed-layout EPUBs
EPUB Interactivity Preview panel, 405–406, 427
equity, 5
Essentials workspace, 9, 36, 39
expanding panels, 19
exporting

fixed-layout EPUB files, 421–423
graphics for digital use, 378–381
interactive PDF files, 397
PDF files, 369-372
publishing EPUBs online, 424-425
social media and email, for, 381–383

extracting from images
color themes, 159
fonts, 234

eye icon, 92, 312, 318, 331, 334, 351, 362
Eyedropper tool, 141, 157

F

feathering, 342–344
edges of images, 342–343
gradient effect, 343–344

fills
object, 49, 122–123, 145–147
table, 279–280
text, 148–149, 216
type with a graphic, 320–321
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finding/changing
colors, 150, 365–367
extra paragraph returns, 176–177
formatting, 195–196, 240
text, 193–196

fixed-layout EPUBs, 402–427
animations added to, 404–408, 415–416, 426–

427, A7–A8
buttons configured for, 408–414
exporting, 421–423
new documents created for, 403
pop-up captions for, 414–415
previewing, 406
Publish Online feature for, 424–425
reflowable EPUBs vs., 403–404, 427
slideshows added to, 418–419
sounds added to, 419–421
videos added to, 416–417

Flip Horizontal button, 321
floating panels, 20, 21
flowing text, 165–175

adding pages while, 175
along a path, 123–124
automatically, 173–174
creating text frames while, 170–171
existing frames used for, 165–167
manual process of, 168–169

Font menus, 215
fonts

adding from Adobe Fonts, 211
applying and styling, 212–214
extracting from images, 234
finding in Font menu, 215
indicators of missing, 204
lesson file use of, 2
OpenType, 212, 213–214
packaged, 377
Type 1 font format, 212

footers, 65, 67
tables, rows in, 286, 291

formatting
finding/changing, 195–196
objects for a style, 254
overriding manual, 43, 239, 244, 252–253
styles used for, 54, 239–266, 363
tables, 279–282
text, 39, 41–45, 177–179

forms, 388–399
check boxes on, 393–394
combo boxes on, 394
radio buttons on, 392–393

Submit button on, 395–396
tab order setting for, 395
testing in Acrobat Reader, 397–398
text fields on, 390–391
types of fields for, 396
workspace setup for, 389

fraction characters, 216–217
frame fitting options, 303–304, 311
frames

placeholder, 68–69
rounded corners added to, 116
shape changes for, 114, 126-127
tools for creating, 12–13
See also graphics frames; text frames

G

Gap tool, 108
gear icon, 14
glyphs, 212–214, 217, 235
Glyphs panel, 214, 217
Go To Link button, 297, 299, 301
Go To Page, 28, 178, 182, 184
GPU card, 26, 301
Gradient Feather tool, 344
Gradient Swatch tool, 153–154
gradients, 152–154

adjusting direction of, 153–154
creating and applying, 152–153
feather effect for, 343–344

graphics, 45–47, 294–327
animating, 409–415, 426
clipping paths for, 308–310
cropping, 302–303
display settings for, 134–135, 301
dropped backgrounds in, 308–311
editing original file for, 307
exporting for digital use, 378–383
filling type with, 320–321
finding spot colors in, 366–367
importing, 45–46, 302–306, 312, 316–318, 321
InDesign libraries for, 322–324
links to, 295–298
native formats for, 312
placeholder frames for, 69
placing, 45–46, 103–105, 302–306
positioning, 45–47, 303–304, 306, 309–311
rotating, 117–118, 306, 310
scaling, 46, 111, 298, 302–306, 309, 311, 317, 321, 

392, A3
table cells with, 282–286
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graphics (continued)
transparency applied to, 336–340
updating revised, 299–300, 307
vector vs. bitmap (pixel-based), 295–296
wrapping text around, 110–112, 314–315, 

318–320
See also images

graphics frames, 103–110
anchored, 312–315
drawing new, 103
fitting content into, 303–304
grid created of, 105
metadata captions added to, 109–110
moving and resizing images within, 106–107
placing graphics into, 103, 105, 303–306
rotating contents of, 118
sizing/resizing, 104
space adjusted between, 108

grayscale images, 331–332
grid, baseline, 181–183
groups

color, 155
objects, 49, 351, 354, A4
panel, 20, 21, 33
selecting objects within, 122–123, 129
style, 178

guides
bleed, 81–83
deleting unneeded, 65
dragging from rulers, 63–64
parent page, 62–63
Smart Guides feature, 100, 120–121, 302–303, 

340, 391
Step And Repeat technique, 64–65
viewing in documents, 37, 331

gutter settings, 60, 101

H

Hand tool, 11–12, 28, 65, 341, 347, 353
hanging indents, 231
headers

parent page, 63–67
table, 286–287

Help menu, 4, 32
hidden characters, 37, 101, 126, 165, 176, 191, 228, 

271, 313
Home screen, 8, 59
HTML Export feature, 379–381
hyphenation settings, 225–226

I

IDML files, 377, 385
Ignore Text Wrap option, 320
Illustrator

importing files from, 316–317, 326
layered files from, 316–318
share colors with, 139
spot colors from, 366–367
transparency in files from, 339–340

images
adjusting display quality, 301
bitmap (pixel-based), 295–296, 332, 338
clipping paths for, 308–310
display settings, 134–135, 301
dropped backgrounds in, 308–311
extract from, 159, 234
feathering edges of, 342–343
identifying imported, 296–298
placing in graphic table cells, 283–284
resizing, 106–107, 111, 302–306, 309, 311, 321
resolution of, 134–135, 298
rotating, 118, 310
See also graphics

importing
graphics, 78–79, 302–306, 308, 311
Illustrator files, 316–318, 326
snippets, 71, 80, 325
styles, 263–264
tables, 278
text, 40–41, 78–79, 165, 192–193

inclusion, 5
InDesign

appearance preferences, 31
best practices, 54
Defaults file, 3–4
installing, 2
training resources, 4–5

InDesign libraries, 322–323
See also CC Libraries

Info panel, 18, 74–75
Ink Manager, 367–368
Insert Break Character option, 101, 180, 219, 226
Insert Pages, 73
Inset Spacing options, 39, 66, 102
Interactive For PDF workspace, 388–389
Interface preferences, 30–31
Item Information, library item, 323
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J

jump lines, 184–186, 187
justified text, 225

K

Keep Options, 181, 209
kerning, 223–224, 235
key objects, 119–120, 129, 318, 418
keyboard shortcuts, 11–12, 18, 33

magnification controls, 24, 26, 97
Measure tool, 74
number pad used for creating, 246
single-letter for tools, 11
styles applied with, 244
text formatting with, 240, 242, 246

L

layers, 91–96, 129, 331, 355, 408
creating new, 95, A4
effects applied to object layer, 350–351
explanation of, 91–93
hiding or displaying document layers, 92, 333–

334, 339–340
hiding or displaying object layers, 312, 318, 

350–351
Illustrator files with, 316–318
locking/unlocking, 95, 101, 103, 332–334
moving items between, 93, 94, 96
naming/renaming, 95
Photoshop files with, 312, 350–351
reordering, 93, 95
selecting objects in Layers panel, 94, A7–A8

leaders, tab, 229, 235
lesson files, 3
Levels, transparency settings, 333–334, 337, 341, 355
libraries

Creative Cloud, 159–160, 324
InDesign, 322–323

ligatures, 214
line breaks, 225–226
line styles (nested), 250–251
lines

arrowheads on, 125
drawing, 11, 125

linked files
explained, 295
relinking multiple, 307
revealing the location of on disk, 298
viewing information about, 297–298, 300

Links panel, 296–300
caption options, 109–110
editing original images from, 307
link status icons in, 300
list of linked files in, 297–298
managing links in, 296–298
relinking files in, 300, 307
replacing images in, 299–300
updating revised files in, 299, 300

list boxes in forms, 394, 396, 398
lists, numbered/bulleted, 231
Live Preflight feature, 51–53
Load Styles feature, 263–264
loaded graphics icon, 46, 103–105, 302, 331
loaded text icon, 40, 78, 165, 170–171, 173
local overrides, 43, 244, 253
Locate Color feature, 149–150, 365–367
locked layers, 95–96, 103, 332–334

M

magnification controls, 24–26, 33, 97
margins

hanging punctuation outside, 221–222
specifying settings for, 60, 68

mask shapes, 308
math calculations, 66, 108, 127–128
Measure tool, 74–75
measurement units, 59, 313
Media panel, 416–417, 420
Medium Light interface, 8, 30–31
Menu Customization feature, 23, 32
menus

context, 29
customizing, 23
panel, 29–30

Merge Cells option, 277
metadata

caption, 109–110
EPUB file, 422

Missing Fonts, 192, 204–205
missing links, 300, 307, 322
Mixed Ink colors, 144
modified link icon, 299, 322, 327, 359–360
monitor calibration, 136
motion paths, 405, 409, 411–413, 426, 427
motion presets, 404–407, 427
movies in EPUBs, 416–417
multicolumn text frames, 101, 172–173, 218
multimedia in EPUBs, 416–420
multi-state objects, 418–419, A5–A8
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N

navigating documents, 27–28, 64, 72, 96, 110, 296
navigation buttons for EPUB, 413–414
nested styles, 42, 247–251

character styles created for, 248–249
creating within paragraph styles, 250–251
individual line styles as, 250
prerequisites for creating, 267

Normal view mode, 37, 58, 126, 204, 228, 370
Notes panel, 32, 203
numbered lists, 231
numbering pages. See page numbering

O

Object Layer Options, 312, 318, 350, 351
Object States panel, 418, 427, A5–A7
object styles, 42, 50–51, 183, 254–256, 267, 348, 389, 

391
objects, 10, 48–49, 91–128

aligning multiple, 119–120, 129
aligning with key, 119, 129
aligning with Smart Guides, 100
arrange command, 94-95
colors applied to, 145–148
distributing, 115
effects applied to, 346–348
grouped, 122–123, 129
InDesign libraries for, 322–323
moving, 48, 127–128
moving between layers, 96
multi-state, 417–419
parent page, 66, 70, 80, 87
rotating, 48, 117, 118, 310
scaling multiple, 120
space between with Gap tool, 108
stroke and fill changes, 49
styles applied to, 42, 50–51, 254–256
transforming multiple, 121
transforming shapes, 112-113, 126–127
warning about stacking, 54

Opacity slider, 335, 353
opacity values, 334, 335, 341, 345–347, 353
OpenType fonts, 212, 213–214
optical margin alignment, 221–222
output requirements, 137–139, 360, 370–372
overriding manual formatting, 253
overriding parent page objects, 70
overset text, 40–41, 55, 98–99, 165, 167, 169, 170, 

173, 187, 193, 202, 210, 359–360, 385

P

packaging files, 376–378, 385
page numbering, 62

changing the scheme for, 75–76
jump lines added with, 184–186, 187
parent page marker for, 65–67, 87
placement of, 67
tri-fold brochure and, 85

pages
adding new, 73, 175
deleting, 73
flowing text into, 175
navigating, 27–28, 64, 72, 96, 110, 296
numbering, 62, 65–67, 75–76, 87
parent, 61, 62–72
rearranging, 73
resizing, 74–75, 77

Pages panel, 19, 61
navigating pages in, 27, 76
page numbering in, 75–76
parent pages applied in, 72

panel icons, 19
panels, 18–22

creating grouped, 20, 21, 33
docking, 22, 389, 406
expanding and collapsing, 19
hiding and redisplaying, 83
menus related to specific, 29–30
moving the Tools and Control, 21–22
opening and closing, 18
rearranging and customizing, 20–21, 389
See also specific panels

PANTONE colors, 140, 363
Paragraph panel, 183, 220–221
paragraph rules, 233, 261–262
paragraph styles, 42–43, 241–244, 253, 363

applying, 42–43, 166, 177–179, 243–244, 363
creating new, 241–243
jump lines formatted with, 185
nested styles within, 42, 247–251
updating, 183–184, 261–263

Paragraph Styles panel
choosing styles in, 177–179
creating new styles in, 242
loading styles in, 263

paragraphs
alignment changes, 220–221
changing extra returns for, 176–177
formatting options, 39, 42, 181–184, 209, 219, 

225–228, 231–232, 235, 313
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horizontal rules applied to, 233–234
hyphenation settings, 225–226
shading applied to, 232
spacing changes between, 210
styles applied to, 42–43, 166, 177–179, 243–244

parent pages, 61, 62–72
applying to document pages, 72
creating additional, 69–70
guides added to, 62–63
naming/renaming, 68
overriding items on, 70, 80
parent-child structure for, 69–70, 71, 87
placeholder frames added to, 68–69
text frames created on, 65–67

Paste In Place command, 65, 350, A4
Paste Remembers Layers feature, 93
pasteboard, 15, 45, 64, 82–83, 120, 384
Pathfinder feature, 112–113, 126–127
paths

clipping, 308–310
compound, 113–114, 320–321
editing, 98–99, 114, 315, 413
flowing type along, 123–124
motion, 405, 409, 411–413, 426, 427

PDF Comments feature, 370
PDF files

creating press-ready, 370–372, 385
exporting interactive, 397
form fields for, 390–396
proofs created as, 369–370

pen icon in layers panel, 93, 95, 96, 331
Pen tool, 98–99, 112, 114, 125, 315
Pencil tool, 412
Photoshop

clipping paths from, 308–310
layered files from, 312, 350–351
share colors with, 139
transparent backgrounds from, 310–311

pixel-based graphics, 295–296
Place command, 40, 78, 103–105, 165, 168, 169, 192, 

278, 283–284, 302–303, 308, 311, 325, 417, 419
placeholder frames, 68, 69
placeholder text, replacing, 80
PNG file format, 378–380, 422
pop-up captions, 414–415
preferences

application-specific, 30
Autocorrect, 199–200
document-specific, 30
Guides & Pasteboard, 100
Interface, 30–31

Spelling, 199
User Interface Scaling, 31

preferences file. See Defaults file
preflight profiles, 51–52, 137–138, 361, 384, 385
preflighting documents, 51–53, 54, 137–139, 

359–361
Presentation mode, 37, 53
presets

Adobe PDF, 369–372
motion, 404–407, 427
new document, 59–61
print, 373–374
sharing, 372

press-ready PDFs, 370–372, 385
pre-threading text frames, 168
Preview mode, 37, 83, 126, 311, 368–369
previewing

animations, 405–409, 411, 412, 413, 416–416, A8
documents, 83, 156, 265, 368–369
separations, 362
spreads, 83, 126
transparency effects, 368–369

Previous Page button, 27
Print Booklet feature, 375–376
printing

documents for proofing, 373–376
requirements for, 137–139
saving presets for, 373–374
setting options for, 373–374

process colors, 144, 161, 364–365, 367–368
proofing

booklets, 375–376
colors onscreen, 136
PDFs created for, 369–370

Properties panel, 9, 10
Align options, 120
Appearance area, 49, 223, 241, 246, 352
Character controls, 39, 246
Effects area, 352
Frame fitting area, 50, 303
Importing from, 45, 169
Pathfinder buttons in, 127
Quick Actions, 115
Text area, 39, 42–43, 149, 166, 178, 193, 216
Transform area, 13, 48, 117, 317

Publish Online feature, 424–425
punctuation

hanging outside margins, 221–222
styles applied to, 45
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Q

QR code, 50, 55
Quick Apply dialog, 240

R

radio buttons, 392–393, 396, 399
Rectangle Frame tool, 12–13, 69, 100, 103, 114, 310, 

410, 413, 420, A4
Rectangle tool, 69, 112, 391
Redefine Style option, 240, 263, 267
reference point locator, 48, 66, 74, 108, 114, 117, 118, 

128, 306, 311, 317, 321, 392, A3
reflowable EPUBs, 403–404
Relink button, 297, 300, 322, 327
relinking files, 300, 307, 327
resolution of images, 134, 298, 360, 378–380, 382, 
Reveal In options, 298
reverse type, 148, 232
Rollover appearance, 396
rotating

images, 118, 306, 310
objects, 48, 117
spreads, 84

rounding corners, 116
rulers, 59

dragging guides from, 63–64
tabs in, 229–230

rules, paragraph, 233, 261

S

scaling
graphics, 46–47, 302–304, 306, 309, 311
multiple objects, 120

Screen Mode, 37, 53, 82, 83, 126, 290, 348, 368
section options, page numbers, 75–76
selecting

content vs. frames, 94, 106, 311
objects in groups, 49, 122–123, 129
objects on layers, 92, A7–A8
tools, 10, 33, 49, 98

Selection tool, 10, 33, 47, 48, 55, 98, 129, 311
Send To Back, 71, 95, 321, 420
Separations Preview feature, 362–363, 367–368
shading paragraphs, 232
shapes, 112–115

changing shapes with other shapes, 112–113, 
126–127

compound, 113–114
converting, 114

repeating and distributing, 115
wrapping text around, 110–112

sharing
color themes, 156–160
PDF presets, 372
styles, 252, 263–264

signature fields, 396
slideshows in EPUBs, 418–419, 427
Slug view mode, 37
Smart Guides feature, 100, 120, 340, 391
Smart Text Reflow feature, 175
snapping guides, 64
snippets, 325

creating, 71, 325
placing, 71, 80, 325

soft proofing, 136
software updates, 2
sounds in EPUBs, 419–420
spacing

letter and word, 223–224
between objects, 108, 128
between-paragraph, 210
vertical, 181, 209–210

Span Columns controls, 219
special characters, 214
spell check features, 197–200

adding words to dictionary, 198
Autocorrect option, 199–200
Check Spelling dialog, 197–198
dynamic spelling, 199

spot colors, 140–141, 144, 161, 362, 365–367, 385
spreads

previewing, 83, 85, 126
rotating, 84

square frames, 12, 114
stacked panels, 21
Step And Repeat technique

for guides, 64–65
for shapes, 115

stop markers for gradients, 152, 352
stories, defined, 40, 54
Story Editor, 201–202
straddle head, 219
Stroke/Fill, applying color, 49, 145–146, 148–149, 

151, 216, 332
strokes

color, 147–148
object, 49
table cell, 280
text, 216

style overrides, 244, 253
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styles, 41–45, 239–267
basing on existing styles, 252, 255
best practices for, 252–253
breaking links to, 252
cell, 256–259, 287–289
character, 42, 43–45, 245–247
creating and applying, 239–240, 241–247
formatting with as best practice, 54
globally updating, 261–263
groups of, 243, 252
loading or importing, 263–264
modifying and redefining, 240
nested, 42, 247–251
object, 42, 50–51, 254–256
overview about, 239–240
paragraph, 42–43, 166, 183–184, 241–244
Quick Apply feature for, 240
sharing, 252, 263–264
Style Packs feature, 266
table, 256, 259–261, 287–289

Subject-Aware Text Wrap, 318–320
Submit button in forms, 395–396, 399
Swash feature, 213–214
swatches 

color mode conversion, 139
color theme, 156–160
creating, 141–143
deleting, 155, 365
finding/changing, 149–150, 365–367
gradient, 152–154
grouping, 155
libraries of, 364
naming/renaming, 143
tint, 150–151, 353

Swatches panel, 30, 141, 143, 145–148, 150–151, 
153, 158, 364–366, 385

T

Tab Order for form fields, 395
Table Styles panel, 259–261
tables, 271–291

adding rows and columns to, 272–274
adjusting rows and columns in, 275–277, 

284–285
borders added to, 281–282
cell strokes edited in, 280–281
converting text to, 271–272
creating new, 290
deleting rows and columns from, 274
fill patterns and colors for, 279–280

formatting options for, 279–282
graphics added to cells in, 282–286
header rows created for, 286–287
importing from other apps, 278
rearranging rows and columns in, 275
styles for cells, 256–260, 287–290

tabs, 228–231
aligning text to, 228–229
controls for working with, 230
hanging indents and, 231
leaders used with, 229

text, 38–41, 191–203
adding text, 38–39
aligning to grid, 181–184
colors applied to, 148–149
context menu, 29
dragging and dropping, 200–201
editing, 191–203, 205
filling with graphics, 320–321
finding/changing, 176–177, 193–196
flowing, 165–175
fonts applied to, 212–214
form fields for, 390–391, 396
formatting options, 39
importing, 40–41, 78, 165, 192–193
inset spacing for, 102
paragraph styles applied to, 42–43, 166, 177–179
path-based, 123–124
placeholder frames for, 68
placing in documents, 40, 78
replacing placeholder, 80
stroke and fill for, 216
tables created from, 271–272
transparency applied to, 340–341
vertical spacing of, 181, 209–210
wrapping around graphics, 110–112, 314–315, 

318–320
See also typography

text frames, 96–102
aligning text in, 102
Auto-Size feature, 166–167
columns in, 41, 101, 218–219
creating, 96–98, 170–173
formatting options, 39
multicolumn, 101, 172–173, 218
importing text into, 165
inset spacing options, 102
parent page, 65–67
reshaping, 98–99
resizing, 98, 99, 166–167
threaded, 54, 168–175



438  INDEX

Text Wrap panel, 111, 314–315, 319
threaded text frames, 54, 168–175
TIFF file format, 331
Timing panel, 407–408, 421, 427, A7–A8
tint slider, 353
tint swatches, 150–151, 353
Tool Hints, 32
tool tips, 10–11, 194, 239, 253, 398
tools

displaying info about, 32
overview of using, 10–13
selecting, 10–13, 33
viewing hidden, 12–13

Tools panel, 9, 10–13, 21–22
tracked changes, 202–203
tracking, typographical, 223–224
training resources, 4–5
Transform panel, 63–64
transforming multiple objects, 121
transparency, 330–355

effects utilizing, 342–353
graphics settings for, 336–338
Illustrator files with, 339–340
overview of features for, 333–336
Photoshop backgrounds with, 310–311
settings and options for, 349
text applying to, 340–341
using tints vs., 353

trifold layout, 85–86
Type 1 fonts, discontinued, 212
Type On A Path, 123–124
Type tool, 11

creating a frame with, 65, 68, 96–97
editing text with, 38–39, 191–193
formatting text with, 166, 212–214
loading with multiple files, 169
releasing frame from parent page with, 80
tables and use of, 271, 290
using with frame selected, 66–67, 320–321

typography, 209–235
column options, 218–219
composition methods, 227
drop cap creation, 222–223
fonts and type styles, 211–214
fraction characters, 216–217
line break adjustments, 225–226
paragraph alignment, 220–222
paragraph rules, 233
shading paragraphs, 232
stroke and fill effects, 216
tab settings, 228–231

tracking and kerning adjustments, 223–224
vertical spacing adjustments, 209–210
See also text

U

Undo command, 8, 11
Update Link button, 297, 299, 300, 322, 327
updating

InDesign program, 2
revised graphics, 295, 299–300, 327, 360
styles, 183–184, 261–264

User Interface Scaling, 31

V

Variable Font format, 212
vector graphics, 295–296, 316, 320, 336–337
Vertical Justification options, 39, 66, 102, 181, 209
vertical spacing adjustments, 181, 209
videos in EPUBs, 416–417
view commands, 24
View Threshold menu, 182
viewing environment for color, 134

W

Web Edition of book, 3
workspace, 9

creating your own, 23, 32, 389
customizing, 23
Interactive For PDF, 9, 23, 389

Workspace Switcher menu, 23
wrapping text, 110–112, 314–315, 318–320

Z

zoom, animated, 26
Zoom tool, 25–26, 33
zooming in/out, 24, 97–98
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