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7Managing Your Calendar

Introduction

Computers are designed to help you manage your time in a pro-
ductive, efficient manner. While day planners can be a great aid
in organizing activities, they don't offer the power or flexibility
of Microsoft Office Outlook 2003. Outlook allows you to track
appointments and events during a single day or over larger
blocks of time, including business weeks, full weeks, and
months.

Using the Calendar feature, you can manage your time by
doing much more than circling dates. Among its many features,
the Outlook Calendar lets you schedule AAppppooiinnttmmeennttss (dates
that are noted with data referring to that day's activity and do
not require attendance by other individuals) and EEvveennttss (an
appointment that lasts 24 hours or more). (Chapter 8 explains
how to use the Calendar to schedule Outlook Meetings, which
are appointments to which others are invited). Outlook also
allows you to share your calendar with others. In Outlook, you
view the schedules of your coworkers before you schedule
meetings or appointments so that you can determine when all
the people in your group are free at the same time.

What You’ll Do

View Your Calendar

Work with the Calendar

Change Calendar Views

Add and Remove Holidays

Customize the Calendar

Schedule Appointments and Events

Schedule Recurring Appointments 
and Events

Working with Reminders

Update Calendar Information

Manage and Organize Activities

Assign Color to an Activity

Assign Color Automatically

Change Availability Status

Use the TaskPad

Create and View Multiple Calendars

Preview and Print Your Calendar

Share Calendar Information
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Viewing Your Calendar

Red outline indicates date
and yellow box indicates day
shown in Appointment area Click and hold to see list of months

Appointment
area

Busy availability indicatorFree time availability indicator

Date Navigator
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The Calendar is an electronic version of the familiar paper daily planner.
You can schedule time for completing specific tasks, meetings, vaca-
tions, holidays, or for any other activity with the Calendar. When you
open the Calendar for the first time, it opens in Day view, which displays
your activities for the day. You can change the Calendar to show activi-
ties for the Work Week (five business days), Week (all seven days), or
Month. These four views are referred to collectively as Day/Week/Month
view. In Day/Week/Month view, the Calendar is split into two sections:
the Appointment area and the Date Navigator. The Appointment area
serves as a daily planner where you can schedule activities by the day,
work week, full week, or month. Appointments are scheduled activities
such as a doctor's visit, and occupy a block of time in the Appointment
area. Events are activities that last 24 hours or longer, such as a seminar,
and do not occupy blocks of time in your calendar. Instead, they appear
in a banner at the beginning of a day. The Date Navigator displays dates
in a familiar monthly calendar format. You use the controls on the Date
Navigator to change the day or days shown in the Appointment area. 

Working with
the Calendar

Open and Move Around
the Calendar

Click the Calendar button on the
Navigation pane.

You can move around in the
Calendar view in several ways. 

◆ Click one of the Calendar view
buttons on the Standard
toolbar.

◆ Click the left arrow or right
arrow on the Date Navigator to
change the current month.

◆ Click a date on the Date
Navigator to view that day’s
schedule. The date highlighted
in red is today’s date.

2

1

Did You Know?
You can quickly jump to today's date
in the Calendar. Click the Today button
on the Standard toolbar.

Yellow highlight indicates current view
Event in a banner at the
beginning of the day

1
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In addition to the four Day/Week/Month views, you can change to a table
format view to display more details about your activities. Whereas a
Day/Week/Month view shows times and dates as in a paper daily plan-
ner, a table format view lists activities and their details in a row and col-
umn layout. In a table format view, you can also filter the activities in the
Calendar to display only active appointments, events, annual events, or
those grouped by category. Changing to a filtered view allows you to
instantly identify your activities. For example, if you only want to look at
activities that occupy a minimum of one day, you can display the
Calendar in the Events view. You can also sort a filtered view to find
information quickly. For example, if you change the current view to show
only active appointments, you can sort those by start time to list them in
chronological order. You can also view activity details via the Reading
pane. The Reading pane appears at the bottom or at the right of the
Appointment area.

Changing Calendar
Views

Change the Current View

Click the View menu, point to
Arrange By, and then point to
Current View. 

Click a view. 2

1

Did You Know?
You can display the list of view
options in the Navigation Pane. Click
the View menu, point to Arrange By,
and then click Show Views In
Navigation Pane.

2

1

C07OL.qxd  8/25/2003  6:45 PM  Page 136



Managing Your Calendar 137

7

View Activity Details Using the
Reading Pane

Click the View menu, point to
Reading Pane, and then click Right
or Bottom.

Click an appointment in the
Appointment area to select it.

2

1

Reading
pane

Appointment description

Did You Know?
You can resize the Reading pane. Drag
the border between the Reading pane
and the Appointment area.

You can have Outlook open your
Calendar when you start Outlook. Click
the Tools menu, click Options, click the
Other tab, click Advanced Options,
click Browse, click Calendar, and then
click OK three times to close the dialog
boxes.

Calendar Views 

Filtered View Criteria

Active Appointments Activities that are scheduled but have not 
yet occurred

Events Events that are scheduled but have not 
yet occurred

Annual Events Events that recur annually

Recurring Appointments Recurring appointments grouped by how 
often they recur

By Category Activities grouped by category

1 2
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Before you plan activities and make schedules, you can add standard
holidays to the Calendar so you can accommodate them in your plans. If
you work with international contacts, it would also be helpful to know
when standard holidays in other countries occur. You can also easily add
holidays for different countries and regions. The Calendar treats holidays
as events, listing them in a banner at the beginning of the appropriate
day. Outlook automatically assigns all holidays to the Holiday category,
so that when you view your activities by category, the holidays are
grouped together. Outlook includes holidays for over 70 countries or
regions, as well as religious holidays for three religions. When you add
holidays, all the holidays for the country or region you selected are
added for the years 2003 through 2007. You must add the holidays to your
calendar because they are not added by default, even for your own
country. However, when you open the Add Holidays To Calendar dialog
box, your country is already selected for you. 

Adding Holidays

Add Holidays  

Click the Tools menu, click
Options, and then click the
Calendar Options button. 

Click the Add Holidays button.

Click to select the check box for
each country whose holidays you
want to add.

Click OK.   

Click OK, and then click OK again.5

4

3

2

1

Holiday

2

3 4 5
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Once you have added holidays, you can remove all of them or some of
them. For example, if you added holidays for more than one country, your
Calendar might include some duplicates. Or you might want to remove
the holidays that you don't observe. Before you delete holidays, you need
to change the view so that the Calendar lists events in a table format.
When you do this, the events are sorted by category, so the holidays are
listed together. You can delete as many holidays as you want. Then you
can return to your previous view if you like.

Removing Holidays

Removing Holidays  

Click the View menu, point to
Arrange By, point to Current View,
and then click Events.

Press and hold Ctrl, and then click
each holiday you want to remove.

Click the Delete button on the
Standard toolbar.

3

2

1

Did You Know?
You can sort the list of events. Click a
column head in Events view.

See Also
See "Changing Calendar Views" on
page 136 for more information about
changing views.

3

2
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As with other folders in Outlook, you can customize Calendar to suit your
needs. For example, you can change the background color or the text
font if you like. You can also set Calendar to display week numbers (from
1 to 52) to the left of each week in the Date Navigator. If you change the
background color of the Calendar, it only applies to Day and Work Week
views. The Week and Month views use system colors. Another way to
customize the Outlook Calendar is to change the work week settings. For
example, if you are in the medical field and you work three twelve-hour
shifts a week, Wednesday through Friday, you might want to change the
work week in your Calendar to reflect this. You can change the days
included in the work week, the start day of the work week, the start and
end times of the work day, and the first week of the work year.

Customizing the
Calendar

Change the Background Color

Click the Tools menu, click
Options, and then click the
Calendar Options button.

Click the Background Color list
arrow, and then click a different
background color.

Click OK.

Show Week Numbers

Click the Tools menu, click
Options, and then click the
Calendar Options button.

Click the Show Week Numbers In
The Date Navigator check box.

Click OK.3

2

1

3

2

1

2 3

2

3

OL03S-2-3
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Customize the Font 

In Day/Week/Month view, right-
click a blank area in the
Appointment area, click Customize
Current View on the shortcut
menu, and then click Other
Settings.

Click a Font button, and then
change the default font or size.

Click OK.

Set Work Week Options

Click the Tools menu, click
Options, and then click the
Calendar Options button.

Select the check boxes next to the
days of the week that you want to
include in the work week.

Click the First Day Of Week list
arrow, and then click a day.

Click the First Week Of Year list
arrow, and then click a week.

Click the Start Time and End Time
list arrows, and then click start
and end times.

Click OK.6

5

4

3

2

1

3

2

1

Did You Know?
You can turn off bold formatting of
dates with appointments in the Date
Navigator. Click the Tools menu, point
to Arrange By, point to Current View,
click Customize Current View, and then
click Other Settings. Clear the Bolded
Dates In Date Navigator Represent
Days Containing Items check box.

2

2

3

4

3

5

6

C07OL.qxd  8/25/2003  6:45 PM  Page 141



142

In Outlook, an appointment is any activity you schedule that doesn’t
include other people or resources. Appointments are activities that
relate only to you—a doctor's visit, picking up the laundry, and so forth.
To create an appointment in the Calendar, you can type a short descrip-
tion of the appointment in the Appointment area. Outlook assigns the
appointment to a single, 30-minute slot. You can add more details or
change the default end time by double-clicking the appointment to open
the Appointment window.

Scheduling
Appointments 

Schedule an Appointment

Click the Calendar button on the
Navigation pane.

Click the start time of the
appointment in the Appointment
area.

Type a short description of the
appointment, and then press Enter.

3

2

1

OL03S-2-1 

2

3

1
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Include Appointment Details

In Calendar view, double-click a
block of time or an appointment.

Add or change the subject,
location, start and end times, as
necessary.

Type any information needed for
the appointment, or insert a file.

To set a reminder, select the
Reminder check box, and then
specify a reminder time.

Click the Show Time As list arrow,
and then select an availability
option.

Click the Save And Close button.6

5

4

3

2

1
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Did You Know?
You can change an appointment time
in the Appointment area. Drag the top
or bottom border of the appointment in
the Appointment area to change only
the start or end time, or drag the entire
block to change both times.

Appointment Details

Appointment Detail Description

Subject The short description of the appointment

Location Where the appointment will take place

Start Time When the appointment is scheduled to
start

End Time When the appointment is scheduled to 
end

Show Time As Designates for others whether you are in 
the office or busy, and whether the 
appointment is tentative

Memo Area Space for additional notes pertaining to 
an appointment

6

4

3

5

2
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Scheduling Events

Schedule an Event

Click the Calendar button on the
Navigation pane.

Click the banner for the date of the
event. 

Type a short description, and then
press Enter.

3

2

1

144

See Also
See "Working with Reminders" on page
147 for more information about setting
reminders for activities.

In addition to scheduling appointments for yourself, you can schedule
events. Events are functions or activities that occupy your time for an
entire day, or even several days. Events include vacations, birthdays,
anniversaries, business-related travel for meetings, seminars, and so
forth. Regardless of the time slot in which you initially typed the event,
events appear in the Calendar as a banner across the top of one or more
dates in the Appointment area. When you schedule an all-day event, the
availability indicator for all time slots in the Appointment area is purple,
indicating that you are out of the office. However, you can still schedule
appointments during these times.

All-day
event 

Appointment scheduled
during event

Out of office availability
indicator

OL03S-2-1

2 3

1
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Include Event Details

Double-click a banner or event. 

Add or change the subject,
location, start and end dates, as
necessary.

Type any information needed for
the event, or insert a file.

To set a reminder, select the
Reminder check box, and then
specify a reminder time.

Click the Show Time As list arrow,
and then select an availability
option.

To change this event to an
appointment, clear the All Day
Event check box, and then specify
start and end times.

Click the Save And Close button.7

6

5

4

3

2

1

See Also
See "Adding Holidays” or “Removing
Holidays" on pages 138-139 for more
information about holiday events.

5

4

3
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A recurring activity is one that is held at regular intervals, such as on the
same day and at the same time each week. For example, weekly staff
meetings and yearly physicals are recurring appointments, while birth-
days and anniversaries are recurring events. You can schedule a recur-
ring activity when you create an appointment or event, or you can
indicate that an existing activity is a recurring appointment or event. A
recurring activity displayed in the Appointment area also includes a
recurring icon. When you change details for a recurring activity, Outlook
asks if you want to apply your changes to the individual activity or to the
series (all of the recurring activities). In the Appointment Recurrence
dialog box, you choose the recurrence pattern-daily, weekly, monthly, or
yearly. After you choose a pattern, the dialog box offers options based
on the pattern. 

Scheduling Recurring
Appointments and
Events

Schedule Recurring
Appointments and Events

Double-click an appointment or
event in the Appointment area.

Click the Recurrence button on the
Standard toolbar. 

Click a Recurrence Pattern option. 

Set other options depending on
how often the activity recurs.

Click a Range Of Recurrence
option, if necessary.

Click OK.

Click the Save And Close button.7

6

5

4

3

2

1

Did You Know?
You can keep track of birthdays and
anniversaries. If you enter a birthday
on the Details tab of the Contact win-
dow, the birthday appears as a recur-
ring event in your Calendar.

6

Icon indicates appointment is recurring

3

5

4

1
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With all the meetings, appointments, and events crowding your busy
schedule, you probably want Outlook to remind you before these activi-
ties are scheduled to occur. By default, Outlook reminds you 10 minutes
before a scheduled activity. You can change this reminder interval, and
even select the sound that Outlook plays to notify you that something
important is about to take place. Once you set a reminder, an alarm icon
appears next to the activity in the Appointment area. If you set a
reminder for 15 minutes before an appointment, for example, Outlook
plays an alarm and opens the Reminder dialog box 15 minutes before the
scheduled appointment time. Outlook must be running for the Reminder
dialog box to appear. If you're using a different program, but Outlook is
running, the Reminder box appears on top of any open windows or docu-
ments. In the Reminder dialog box, you can choose to Open The Item,
click the Snooze button, or Dismiss the appointment.

Working with
Reminders

Set a Reminder for an Activity

Double-click an activity.

Select the Reminder check box.

Click the Reminder list arrow, and
then select an interval of time.

Click the Save And Close button.4

3

2

1

Did You Know?
You can change the sound associated
with reminders. Click the Reminder
Sound button in the Appointment win-
dow, click the Browse button, and then
select a new sound file.

You can turn off the sound associated
with reminders. Click the Sound button
in the Appointment window, and then
clear the Play This Sound check box.

You can change the default reminder
interval time. Click the Tools menu,
click Options, click the Default
Reminder list arrow, and then click a
different interval.

Icon indicates reminder is set

4

2 3

Reminder Sound Button
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You can edit activity information in the Calendar at any time. During
meetings, for example, you might want to use the memo area of the
Appointment window to enter the names of those present, and note any
subjects you want to discuss with them after the meeting. Or, if an
appointment time is postponed, you can reschedule the start and end
times, and then set a reminder.  When an activity is cancelled or no
longer needs to be recorded in the Calendar, you can delete the activity.
Deleting an activity sends it to the Deleted Items folder along with
deleted messages and contacts, where they remain until you empty the
folder. You can retrieve a deleted appointment or event from the Deleted
Items folder and drag it back into the Calendar. When you open or delete
a recurring activity, Outlook asks whether you want to work with only the
selected activity or with all occurrences of that activity.

Updating Calendar
Information

Modify an Activity

Click the Calendar button on the
Navigation pane.

Double-click an activity.

If you double-clicked a recurring
activity, click the Open This
Occurrence or Open The Series
option, and then click OK.

Change activity details.

Click the Save And Close button.

TIMESAVER  To change the
time of an appointment, drag an
appointment from one time slot to
another, or drag the appointment's
border.

5

4

3

2

1

Did You Know?
You can modify an activity description
in the Appointment area. Click an
activity, and then modify the activity
description. 

Drag an appointment’s border to
change the start or end time.

2

1
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Delete an Activity

Click the Calendar button on the
Navigation pane.

Click an activity to select it.

Click the Delete button on the
Standard toolbar.

If you are deleting a recurring
activity, click the Delete This
Occurrence or Delete The Series
option, and then click OK.

4

3

2

1

Select to delete all recurring appointments in this series

Select to delete
this appointment
only

Opens when you try
to delete a recurring
appointment

3

2

4

1
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You can group appointments and events by categories. A category is any
keyword or phrase associated with an Outlook item. For example, you
might want to categorize business and personal appointments, or create
a new category to categorize family events. If you assign categories to
activities, you can then change the view to group your activities by cate-
gory. You can assign a category to an activity in the Appointment win-
dow or by using the Ways To Organize pane. You can select from existing
categories, such as Holiday, Business, or Gifts, or you can create a new
category. Outlook starts you off with a Master Category List of some
common categories, but you can add or remove them to fit your 
purposes.

Managing and
Organizing Activities

Assign Activities to Categories

Click the Tools menu, click
Organize, and then click the Using
Categories tab.

Click the activity you want to
assign to a category.

To assign the activity to a new
category, click in the Create A
New Category text box, type a new
category name, and then click the
Create button.

Click the Add Appointments list
arrow, and then click a category
name.

Click the Add button.

Click the Close button in the Ways
To Organize pane.

TIMESAVER Right-click the
appointment, and then click
Categories on the shortcut menu
to assign an activity to a category.

5

4

3

2

1

Did You Know?
You can use the Organize pane in the
Calendar. Click the Tools menu, and
then click Organize. Click the Using
Categories or Using Views tab to dis-
play your appointments in different
views.

1 3 5

4

2 Type new category name here

Click to
create
new
category

OL03S-3-8
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Assign and Remove Categories
to and from an Outlook Item

Click any Outlook item to select it.

Click the Edit menu, and then click
Categories.

Select or clear check boxes to
assign or remove categories.

Click OK.

Add or Remove a Master
Category

Click any item to select it.

Click the Edit menu, and then click
Categories.

Click Master Category List.

To add a category, type a new
category name, and then click
Add.

To remove a category, click the
category you want to remove, and
then click Delete.

Click OK.

Click OK.7

6

5

4

3

2

1

4

3

2

1

4

6

3

5

4

3
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Assigning Color to
an Activity

Assign a Color to a 
Single Activity

Click the Calendar button on the
Navigation pane.

Right-click a non-recurring
activity.

Point to Label on the shortcut
menu, and then click a color. 

3

2

1

Did You Know?
You can assign a color to a recurring
activity. Right-click the activity, click
Edit Series, click the Label list arrow,
click a color, and then click the Save
And Close button.

You can remove a color from an 
activity. Right-click the activity, point
to Label on the shortcut menu, and
then click None.

In addition to using categories, you can also organize activities by color-
ing them. Outlook provides 10 colors you can associate with activities,
and each color comes with a label such as "Important" or "Needs
Preparation." You can change these labels to make them more meaning-
ful to you. For example, you can change the red label from "Important" to
"Urgent." After you assign colors to activities, you can use a
Day/Week/Month view to tell at a glance which activities need your
immediate attention, for example, and which ones you can postpone until
later in the day.

3

21
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In addition to assigning a color to an activity manually, you can use rules
to automatically color items that meet certain conditions, such as when a
certain word is used in the subject or when a meeting request is sent by
a certain person. When you create an activity that meets the conditions
you set, Outlook displays the activity in the color you specified. If activi-
ties are scheduled already, any that meet the criteria you set are colored
in the color you specified. Manual coloring always takes precedence
over automatic coloring, so if you have applied manual coloring to an
item, automatic coloring will not be applied to it. 

Assigning Color
Automatically

Assign Colors to Activities
Automatically

In Calendar view, click the Edit
menu, and then click Automatic
Formatting.

Click Add.

Type a name for the new rule.

Click the Label list arrow, and then
click a color.

Click Condition.

In the Search For The Word(s) text
box, type criteria text.

Click the In list arrow, and then
select where you want to check
for the criteria term.

To further define your criteria,
click the More Choices or
Advanced tab.

Click OK.8

7

6

5

4

3

2

1

Did You Know?
You can change the label associated
with a color. Click the Calendar
Coloring button, click Edit Labels, and
then edit the text of a label.

2

3

4

5

8

6

7
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Another way to organize the Calendar is to manage the availability indi-
cator. The availability indicator to the left of the Appointment area indi-
cates your availability for the time period. By default, the availability
indicator can be one of four colors or color combinations: white indi-
cates free time, a time block to which nothing is scheduled, blue
indicates busy time, a time block for which you have an appointment
scheduled, purple indicates that you are out of the office, attending an
event, blue and white stripes indicates a tentative appointment. You can
change the availability indicator for an activity to indicate its status.

Changing Availability
Status

Change the Availability Status
Indicator

Click the Calendar button on the
Navigation pane.

Right-click an activity.

Point to Show Time As, and then
click the label you want to apply to
the appointment.

3

2

1

3

21
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The TaskPad is a way to view the contents of your Tasks folder when you
are working with the Calendar. The TaskPad is linked to the Tasks folder,
and any changes you make to tasks in the TaskPad appear in the Tasks
folder. By default, the TaskPad is closed in Calendar, but you can open it
so you can add reminders to the TaskPad as you work with appoint-
ments, events, and meetings. When you open the TaskPad, it appears to
the right of the Appointment area. You can change the view of the tasks
in the TaskPad by selecting one of the following commands on the
TaskPad View submenu on the View menu. 

Using the TaskPad

Open and Work with Tasks in
the TaskPad 

Click the View menu, and then
click TaskPad.

To add a task to the TaskPad, click
in the first blank line of the
TaskPad, type a task, and then
press Enter.

To mark a task as complete on the
Taskpad, click the check box next
to the task to insert a check mark.

View Tasks on the TaskPad

Click the View menu, point to
TaskPad view, and then click a
view option.

To view task details, double-click a
task in the TaskPad to open the
Task window.

2

1

3

2

1

Did You Know?
You can schedule time in the
Calendar. Drag a task from the Tasks
folder to the Calendar button in the
Navigation pane, and then enter 
activity details.

1

2

3

1

2
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If you need to create another calendar, Outlook makes it easy to add one
and then view them side by side. When you view multiple calendars side
by side, the calendars scroll together and are color-coded and labeled to
help you quickly compare schedules or schedule meetings. After you
open another person’s calendar, it appears in the Calendar pane, where
you can select or clear the check box next to the person’s name to show
or hide it.

Creating and Viewing
Multiple Calendars

Create Another Calendar

Click the Calendar button on the
Navigation pane.

Click the Go menu, and then click
Folder list.

Right-click the Calendar folder,
and then click New Folder.

Type a name for the new calendar.

Click OK.

To display the calendar, click the
calendar in the Folder list.

6

5

4

3

2

1

4

5

23

1 6
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Show or Hide Multiple
Calendars

Click the Calendar button on the
Navigation pane.

Select or clear the check boxes
next to the calendars you want to
show or hide.

2

1

2

1
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It is often useful to have a hard copy of the calendars created in Outlook.
You can take printed copies with you wherever you go, even when there
is no computer available. You can print Outlook calendars in different
views, such as daily, weekly, or monthly views. You can also set the
period of time and the style that you use for printing calendars. The Print
dialog box features six styles: Daily (selected days are printed one day
per page), Weekly (the weeks selected print at one week per page),
Monthly (printed one month per page), Tri-fold (three columns, the first
contains a day view, the second contains the TaskPad, and the third is a
weekly view), Calendar Details (appointments, meetings, and events on
the schedule are described and appear under the day they are sched-
uled to occur), and Memo (appointments are printed in a list).

Previewing and
Printing Your 
Calendar 

Preview the Calendar

Click the Calendar button on the
Navigation pane.

Click the File menu, point to Page
Setup, and then click a print style.

Click the Print Preview button.

Use the Page Up and Page Down
buttons to display pages.

Use the One Page and Multiple
Pages buttons on the Print
Preview toolbar to view pages.

To change page setup format
(layout and fonts), paper, and
header/footer options, click the
Page Setup button.

To print from the Print Preview
window, click the Print button on
the Print Preview toolbar.

When you’re done, click the Close
button on the Print Preview
toolbar.
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Print the Calendar

Click the Calendar button on the
Navigation pane.

Click the Print button on the
toolbar.

Click the print style you want.

TIMESAVER  Click the File
menu, point to Page Setup, and
then click a print style.

Click the Start list arrow, and then
click the first date you want to
print.

Click the End list arrow, and then
click the last date you want to
print.

Click OK.6
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In Outlook, you can view the schedules of your coworkers before you
schedule activities so that you can determine when all the people in your
group are free at the same time. Then you can request that one or more
members join you in an event, for example. Likewise, others in your
group can view your Calendar to make it easy for them to schedule time
with you. In order for you to share your Calendar with others, you must
be connected to a Microsoft Exchange server or you must publish your
Calendar to a Web server.

Sharing Calendar
Information

Share Calendar Information

Click the Calendar button on the
Navigation pane.

Click the Share My Calendar link
on the Navigation pane.

Click Add.

Type or select the name of the
person to whom you are granting
access.

Click Add, and then click OK.

Click the name of a person you
added.

Click the Permission Level list
arrow, and then click a permission
option.

Click OK.8
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Open a Shared Calendar

Click the Calendar button on the
Navigation pane.

Click the Open A Shared Calendar
link on the Navigation pane.

Click Name. 

Type or select the name of the
person to whom you want to
display a calendar.

Click Add, and then click OK.

Click OK.

Select the check box next to the
name with the calendar you want
to view. Clear the check box to
hide the calendar.
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Did You Know?
You can hide the subject and details
of an activity on a shared calendar.
Right-click an activity, and then click
Private on the shortcut menu.

Shared calendars do not display auto-
matic coloring. If you have Outlook
color your activities automatically, the
colors are not seen by anyone else
when you share your Calendar.
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